Impressum | Datenschutz | Shop | DIY | Kontakt | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Echolette M40 Restauration

  • 59 Antworten
  • 18646 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline bitbrain2101

  • Jr. Member
  • **
  • 12
Re: Echolette M40 Restauration
« Antwort #30 am: 19.10.2011 23:25 »
Also diese Tips mit Röhren ziehen gibt es ja für viele Verstärker. Hat eigentlich schon mal jemand daran gedacht, dass dann die verbliebenen Röhren überheizt werden ?  Der Netztrafo ist doch so berechnet, dass die Heizspannung bei voller Belastung durch alle Röhren den Nennwert von 6,3V oder 12,6V erreicht. Durch die fehlende(n) Röhre(n) wird die Heizwicklung nicht so stark belastet und die Heizspannung steigt an. Wahrscheinlich stammt die durch manche dieser Tips erreichte höhere Verstärkung von den überheizten Röhren. Solche Experimente sind für mich als Techniker ein NoGo, weil dann die Arbeitspunkte aller Röhren nicht mehr stimmen und die Röhren dadurch schneller verbraucht sind.

MfG, bitbrain2101
Geithain, da wo die Götter Musik hören

*

bea

  • Gast
Re: Echolette M40 Restauration
« Antwort #31 am: 20.10.2011 00:12 »
Danke für den Hinweis.

Es macht sicherlich einen Sinn, die Heizspannung nachzumessen. Diese alten Geräte sind allerdings auf 220 / 240 V ausgelegt. Wenn man sie entsprechend der aktuellen Netzspannung auf 240 V einstellt (ist hier er Fall), werden die Röhren leicht unterheizt.

Da sind also noch Reserven. Noch etwas anderes: Das Gerät hat 5 ECC83, also 10 Trioden, und 4 EL84. Wenn ich 2 ECC 83 ziehe, ist die relative Laständerung geringer als bei vielen anderen Verstärkern dieser Leistungsklasse.

Wie sich das genau auswirkt, kann und sollte nachgemessen werden; das werde ich sicherlich nacholen. Allerdings gehe ich davon aus, dass das kein allzu großes Problem sein wird, solange die Heizspannung im Toleranzbereich liegt.

Danke für die Einwurf!

Beate

*

Offline cca88

  • YaBB God
  • *****
  • 3.292
Re: Echolette M40 Restauration
« Antwort #32 am: 20.10.2011 07:20 »
Also diese Tips mit Röhren ziehen gibt es ja für viele Verstärker. Hat eigentlich schon mal jemand daran gedacht, dass dann die verbliebenen Röhren überheizt werden ?  Der Netztrafo ist doch so berechnet, dass die Heizspannung bei voller Belastung durch alle Röhren den Nennwert von 6,3V oder 12,6V erreicht. Durch die fehlende(n) Röhre(n) wird die Heizwicklung nicht so stark belastet und die Heizspannung steigt an. Wahrscheinlich stammt die durch manche dieser Tips erreichte höhere Verstärkung von den überheizten Röhren. Solche Experimente sind für mich als Techniker ein NoGo, weil dann die Arbeitspunkte aller Röhren nicht mehr stimmen und die Röhren dadurch schneller verbraucht sind.

MfG, bitbrain2101
#


Naja,

klingt ja auf den ersten Tritt vermeintlich logisch....

Bis auf die Tatsache, daß die Heizspannung einen ganz kleinen Tick nach oben geht, ist es allerdings ziemlich sinnfrei

1 Leicht überheizte Röhren bringen keine höhere Verstärkung
2 Die Arbeitspunkte ändern sich bei indirekt geheizten Röhren auch nicht
3 Röhren verschleißen auch nicht schneller
4 -5/+10% sind auf Basis der Datenblätter immer OK, das wären also 6,93V auf der Heizung


Grüße

Jochen

*

Offline SvR

  • YaBB God
  • *****
  • 2.384
Re: Echolette M40 Restauration
« Antwort #33 am: 20.10.2011 09:13 »
Salü,
Durch die fehlende(n) Röhre(n) wird die Heizwicklung nicht so stark belastet und die Heizspannung steigt an.
Aber um wieviel?
Mal ein kleines Beispiel:
ULeerlauf=8V (-> den Wert hab ich mal großzügig geschätzt -> wird wohl eher kleiner sein)
ULast_1=6,3V
ILast_1=1,2A (also 4xECC83)
-> Ri=(8V-6,3V)/1,2A=1,42ohm
dann wird eine ECC83 gezogen (ILast_2=0,9A)...
-> deltaU=1,42ohm*0,9A=1,29V -> ULast_2=8V-1,29V=6,71V
Die Abweichung beträgt dann also (6,71V-6,3V)/6,3V *100% = 6,5%
Würde ich noch als im grünen Bereich betrachten. Ich glaube nicht dass sich da die Lebenszeit der Röhre wahrnehmbar verkürzt. Ob sich das in der Verstärkung (wahrnehmbar) bemerkbar macht, weiß ich nicht. Aber das lässt sich ja relativ leicht nachmessen. Vielleicht hat ja jemand Zeit und Muse.
mfg sven
Rettet den Wald, esst mehr Biber!
PIC32-Tutorial

*

Offline Hardcorebastler

  • YaBB God
  • *****
  • 873
Re: Echolette M40 Restauration
« Antwort #34 am: 20.10.2011 11:01 »
Hi,
6,3 V +- 0,6V ist die Toleranz,wenn der Trafo z.B. für 6,3V /4A ausgelegt ist ist und es werden
nur 0,4A verbraucht steigt die Spannung an, wahrscheinlich um die 6,9 V.
Dazu kommen noch die Netzschwankungen.
Wenn das kein Dauerzustand ist schadet die Überspannung der  Röhre wahrscheinlich nicht.
Bei Änderung der Heizspannung im zulässigen Bereich verschiebt sich weder der Arbeitspunkt noch  die Verstärkung signifikant  bei indirekt geheizten Röhren ,
nur bei direkt geheizten Röhren (300B usw.) bei der die Kathode direkt durch die Heizspannung erwärmt wird, 5 Volt +-0,3 V

Gruß Jörg

*

Offline bitbrain2101

  • Jr. Member
  • **
  • 12
Re: Echolette M40 Restauration
« Antwort #35 am: 20.10.2011 17:15 »
Das sollte nur ein gut gemeinter Rat sein. Mir ist schon bewusst, dass es einen Unterschied macht, ob ich eine ECC83 oder 2 x EL34 ziehe. Aber wer ein Röhrenprüfgerät besitzt, sollte mal beobachten, wie sich der Anodenstrom ändert wenn man an der Heizspannung dreht. Aber mit Geduld, der Heizfaden hat ja eine gewisse Trägheit bei Temperaturänderungen.

MfG, bitbrain2101
Geithain, da wo die Götter Musik hören

*

bea

  • Gast
Re: Echolette M40 Restauration
« Antwort #36 am: 20.10.2011 18:59 »
Das sollte nur ein gut gemeinter Rat sein.

Ist schon in Ordnung so. Ich werde sicherlich mal nachmessen, welche Heizspannung sich gerade einstellt.

Zitat
wie sich der Anodenstrom ändert wenn man an der Heizspannung dreht.

Das folgt doch zwangsläufig aus dem Funktionsprinzip jeder Röhre: durch die Erhitzung der Katode wird eine Elektronenwolke erzeugt...

Zitat
Aber mit Geduld, der Heizfaden hat ja eine gewisse Trägheit bei Temperaturänderungen.

Vor allem aber muss die Wärme  vom Heizfaden auf die Katode übertragen werden. Bei indirekt geheizten Röhren kann dies nicht durch Wärmeleitung geschenen, sondern nur durch Strahlung. Außerdem besitzt auch die Katode eine gewisse Trägheit.

Beate

*

Offline bea

  • YaBB God
  • *****
  • 1.524
Re: Echolette M40 Restauration
« Antwort #37 am: 18.11.2019 05:11 »
Dann lasst mich meinen Uralt-Faden wieder aufnehmen. Die M40 hatte ja trotz allem immer noch verzerrt, wenn sie lauter gespielt wurde. Außerdem fiel auf, dass sie über meine PA-Boxen recht bassarm klingt und vergleichsweise sehr schnell Rückkopplung generiert,

Ich werde das von hinten nach vorne angehen. Mein letzter Stand vor ein paar Jahren war, dass ich vermutete, dass durch die Überlastung der Endstufe die Kontaktfedern in den Fassungen spröde geworden sein könnten. Also entweder Fassungen tauschen oder Kontaktfedern umsetzen - bei der EL84 sind ja einige Pins nicht belegt. Nach jahrelangem Zaudern und Kontaktproblemen mit den aktuellen China-Fassungen habe ich mich entschlossen, letzteres zu versuchen.

Also die Masseleiste von den Fassungen abgelötet - vor dieser Aktion hatte ich einen Heidenrespekt; es ging aber viel leichter als gedacht. Und dann nacheinander die Kontaktfedern von Steuergittern, G2 und Anoden und die dazwischen liegenden unbelegten Kontakte herausnehmen.  Sie wirkten noch erstaunlich gut - also reinigen, etwas zusammenbiegen und die bisher nicht beschalteten Federn auf die Positionen von G2 und Anode stecken.

Bei dieser Gelegenheit habe ich auch die Schirmgitterwiderstände verdoppelt; etwas mehr Schutz bei Übersteurung hätte ich schon ganz gern. Das Bild unten zeigt die Kiste nach dem Verlöten.

Dabei ist mir eine kalte, eigentlich sogar lose Lötstelle am Steuergitter einer Röhre aufgefallen. Diese Stelle hatte ich bisher noch nicht angefasst - das war also alt.

Morgen alles nochmal prüfen und dann den Verstärker in Betrieb nehmen. Jetzt bin ich zu müde. Aber ich bin mal gespannt.

Wenn alles läuft, steht folgendes an: Heizspannung messen und schauen, ob sie niedrig genug ist, dass ich den Spannungswähler auf 220 V stellen kann (was ich früher schon mal einfach so gemacht hatte). Und dann eben testen. Und wohl auch mal den Frequenzgang prüfen.


Liebe Grüße

Beate

*

Offline bea

  • YaBB God
  • *****
  • 1.524
Re: Echolette M40 Restauration
« Antwort #38 am: 18.11.2019 19:52 »
Und dieses Bild zeigt, dass noch viel zu tun ist. Die Potis kratzen wieder, und so sehr, dass ich sie wohl besser tausche. Leider ist es gar nicht so einfach, etwas passendes zu bekommen (Metallachse, 10mm-Gewinde). Dirk hat nicht alle Werte im Angebot.

Bedauerlicherweise lassen sich die Potis nicht öffnen.

Liebe Grüße

Beate

*

Offline Wuffenberg

  • YaBB God
  • *****
  • 803
  • Reign in Gain
Re: Echolette M40 Restauration
« Antwort #39 am: 18.11.2019 22:13 »
Wenn du die Potis tauschen willst, kannst du auch vorher noch einen Rettungsversuch unternehmen:. bohr ein 3mm Loch ins Potigehäuse  (ggf Bohrer gut einfetten damit die Späne dran haften bleiben), und dann Kontakt 60 reinspühen. Evtl. auch etwas Öl oder WD40 auf die Achse. Hast ja nix zu verlieren und vllt. kannst du die Dinger doch retten. Orginal ist halt original...   

*

Offline bea

  • YaBB God
  • *****
  • 1.524
Re: Echolette M40 Restauration
« Antwort #40 am: 19.11.2019 01:17 »
Die andere meiner M40 habe ich heute mal auf den Doppelfuffzehnern gespielt (2xOberton 15L). Mann, was ist das kleine Ding doch für ne Rocksau. Immer ein wenig Dreck im Ton, und gemessen an der Leistung brutal laut.
Liebe Grüße

Beate

*

Offline bea

  • YaBB God
  • *****
  • 1.524
Re: Echolette M40 Restauration
« Antwort #41 am: 19.11.2019 14:46 »
Nach der Probe habe ich nochmal die Nacht zum Tag gemacht und mich um die M40 gekümmert. Zuerst die Potis: da hatte es doch noch mal gereicht, sie ein paar mal hin-und herzudrehen und das Kratzen soweit zurückzudrängen, dass sie zumindest im normalen Einstellbereich leise sind.  Glücklicherweise.

Im Bereich von PI und Endstufe habe ich dann doch nochmal die Koppel-Cs ersetzt, und zwar durch welche in kleinerer Bauform. Tatsächlich gab es an einem Beinchen der dicken WIMAs noch eine schlechte Lötstelle. In der Vorstufe hatte ich die Kathoden-Cs abgeklemmt, um die Gesamtverstärkung zu verringern. So richtig hat sich das nicht bewährt, also Beinchen wieder dran.
Und neue Gleichrichterröhren eingebaut.

Und jetzt? Sie brummt, leider auch etwas stärker als das andere Gerät. Da scheinen schon wieder ein paar Elkos schlapp zu machen :-)
Unabhängig davon sind die Geräte wohl tatsächlich nicht besonders rausch- und brummarm; wenn ich einen Single Coil-PU anschließe, fällt es kaum noch ins Gewicht.

Insgesamt läuft das teil trotz der Problemchen so gut wie nie zuvor, seit ich es besitze.

Es fällt auf, dass die Heizung der Endröhren keinen Massebezug zu haben scheint. Im Nachfolgegerät (M70) wurde das geändert.
Mein Eindruck ist schon, dass es sich lohnen könnte, die Geräte in dieser Hinsicht etwas zu überarbeiten. Gleichstromheizung?

Ach so: gefühlt ist das Gerät bei Mittelstellung der Klangregler ausgesprochen höhenbetont. Beide.

Auch die Impedanzen und die Empfindlichkeiten der Eingänge auf den DIN-Anschlüssen könnte man überarbeiten - besonders den des Tonbandeingangs auf der Rückseite auf z.B. Line-Level.  Auf der Vorderseite befindet sich  der Anschluss für das Hallgerät.  Auf den Pins 1 bzw. 3 zusätzlich ein Eingang mit der leider  unpraktischen Eingangsimpedanz von 25kOhm. Auch ein Ansatz für behutsames modifizieren. Bohren kommt für mich bei diesem Gerät nicht in Frage.
Liebe Grüße

Beate

*

Offline Wuffenberg

  • YaBB God
  • *****
  • 803
  • Reign in Gain
Re: Echolette M40 Restauration
« Antwort #42 am: 19.11.2019 18:55 »

Es fällt auf, dass die Heizung der Endröhren keinen Massebezug zu haben scheint. Im Nachfolgegerät (M70) wurde das geändert.
Mein Eindruck ist schon, dass es sich lohnen könnte, die Geräte in dieser Hinsicht etwas zu überarbeiten. Gleichstromheizung?

Also die Endröhren brauchen sicher keine Gleichstromheizung, Brumm hebt sich da wegen PP von selber auf.
Du solltest versuchen, die Ursache für das Brummen zu finden (Vorstufenröhren ziehen, Brummpoti justieren, auf Einstreuungen (schreibt man das so?) checken, etc. Kann man auch gut mit dem Oszilloskop analysieren.
VG Tom

*

Offline bea

  • YaBB God
  • *****
  • 1.524
Re: Echolette M40 Restauration
« Antwort #43 am: 19.11.2019 19:52 »
Es brummt auch bei gezogenen Vorröhren. Also erstmal Elko-Tausch.
Liebe Grüße

Beate

*

Offline bea

  • YaBB God
  • *****
  • 1.524
Re: Echolette M40 Restauration
« Antwort #44 am: 19.11.2019 22:28 »
Das Brummen ist jetzt mit den getauschten Elkos (auch der Biasversorgung) zwar leiser, aber immer noch deutlich wahrnehmbar. Das bezieht sich jetzt auf die Endstufe allein, ohne Vorstufe und ohne PI. Das bedeutet, man hört, was vom Biaskreis herrührt, und man hört den Teil des Restbrumms am Reservoir-C, der sich in der Gegentaktendstufe nicht ausgleicht. Schön sauberes 100 Hz-Brummen.

Eigentlich kenne ich die Geräte auch nicht anders als leicht brummend, auch von früher her. Aber einen Störspannungsabstand von 65 dB stelle ich mir schon anders vor. Auch wenn der Zustand jetzt vermutlich "normal" ist, gefällt mir das nicht; mein Mywatt ist im Leerlauf fast unhörbar.

Gemessen habe ich noch nicht; ich will erstmal das Gehäuse wieder so weit wie möglich zusammenbauen (Frontblende).

Dann mal versuchen, das restliche Brummen an den beiden wahrscheinlichsten Quellen zu messen. Die Biasschaltung wurde übrigens immer wieder geändert ;-)


« Letzte Änderung: 19.11.2019 22:33 von bea »
Liebe Grüße

Beate