Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Netzteil SLO: Fehler im Plan ???

  • 3 Antworten
  • 2852 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline corne

  • YaBB God
  • *****
  • 912
Netzteil SLO: Fehler im Plan ???
« am: 30.10.2012 20:55 »
Hi Jungs.

Bin grad über einer Änderung meines Turret-Boards fürs Netzteil, weils mir nich so gefällt, wie ich es gemacht habe.

Dabei bin ich über eine Frage gestolpert, nämlich ob es im Schaltplan fürs Netzteil möglicherweisse einen Fehler gibt. Ich habe euch unten mal ein Bild rangehängt. Links ist ein Ausschnitt aus dem Plan, rechts wäre mein Gedanke, wie es sein müsste, das es Sinn macht.

Denn wenn ich nach dem Plan links gehe, müssten die Spannungen B3 und B4 doch eigentlich gleich sein oder ? Dann wäre eine Unterscheidung in B3 und B4 eigentlich auch nicht sinnvoll.. keine der beiden Spannungen dürfte "glatter" als die andere sein...

Was meint Ihr dazu ?

lg corne
Move your ass for rock 'n roll baby .... move!!

*

Offline Han die Blume

  • YaBB God
  • *****
  • 903
Re: Netzteil SLO: Fehler im Plan ???
« Antwort #1 am: 30.10.2012 21:16 »
Hi, die Spannungen an B3 und B4 sind dann unterschiedlich, wenn unterschiedlich viel Strom durch die beiden Widerstände fließt.

lg
kai
Der frühe Vogel kann mich mal!

*

Offline Joachim

  • YaBB God
  • *****
  • 3.704
  • Live long and prosper
Re: Netzteil SLO: Fehler im Plan ???
« Antwort #2 am: 31.10.2012 06:31 »
Morgen corne,

in deiner Variante ist B4 von B3 abhängig und da über den ersten 15k der Strom von B3 und B4 fliesst wird B4 zwangsläufig niedriger sein, als in der Originalvariante.

B3 und B4 wären nur dann gleich, wenn der versorgte Schaltungsteil identisch wäre. Aber schau mal in den Plan, die Schaltungen sind unterschiedlich und belasten die 15k damit unterschiedlich. Damit ist der Spannungsabfall über den 15k nicht identisch.

Viele Grüße,
Joachim
Live long and prosper.

*

Offline corne

  • YaBB God
  • *****
  • 912
Re: Netzteil SLO: Fehler im Plan ???
« Antwort #3 am: 31.10.2012 07:21 »
Moin Kai + Joachim

Ich hatte wiedermal nur bis zum Netzteil gedacht und nicht an das, was das Netzteil belastet. Macht natürlich Sinn... Aber Danke für Eure Geduld =)

Grüsse
Move your ass for rock 'n roll baby .... move!!