Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Bass-Amp zerrt schon bei kleiner Aussteuerung - Röhre oder Trafo schuld?

  • 130 Antworten
  • 18440 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline cfortner

  • Jr. Member
  • **
  • 29
Moin,

alter Thread, ich habe aber eine Nachfrage:

Hast Du den Amp leistungsmässig mal durchgemessen, nachdem Du alle Änderungen gemacht hattest? Bringt der Amp denn jetzt (und noch?) in etwa 200W?

So long

Chr.

*

Offline cca88

  • YaBB God
  • *****
  • 3.769
Lustig, daß der Thread nochmal hochkommt

Robert, Eric war im November bei uns auf der Session und hat auch gespielt.

Wie zu Erwarten mal wieder super :)

Was für mich hoch interessant war - er hat am "Bassamp" an der Klangregelung rumgedreht - Wie bei ihm zu Erwarten natürlich icht "nach Optik", sondern nur auf Klang.
Die Tieftöner dürfen bei uns einen "normalen" 2203 Gitarrenmarshall im Low-Kanal an einer Bassreflex-Box mit EV15L spielen.

Der Sound war so gut, wie noch nie. Und als ich mir die Einstellungen angesehen hab war ich einigermassen verduzt. Fast alle Regler auf beinahe "null"...  :o

Grüße
Jochen






*

Offline _peter

  • YaBB God
  • *****
  • 1.884
Hallo,

ich habe mir den Thread jetzt auch nochmal durchgelesen. Wenn das so geblieben ist, hängen die Schirmgitter jetzt zusammen mit der Vorstufe an der 315V-Wicklung des Netztrafos, oder? Die ist aber laut Aufkleber nur für 60mA ausgelegt...

Gruß, Peter
vintagevalveamps
Der Imperativ von "messen" lautet: miss!

*

Offline cfortner

  • Jr. Member
  • **
  • 29
Moin,

alter Thread, aber ich habe mit einem Schrott-400W-Mywatt das gleiche Problem: Nur ca. 100W aus 6x KT88, obwohl alle Spannungen stimmen.

Deshalb habe ich Deine DR201-Clone-Bastelei interessiert verfolgt. Was fehlt, ist die Angabe der Ausgangsspannung an 8 Ohm nach den ganzen Modifikationen, sprich die erzielte Ausgangsleistung. Ist ja schon interessant, ob Du jetzt an die 200W kommst.

So long

Christian

*

Offline chaccmgr

  • YaBB God
  • *****
  • 467
Wie bereits per PM geschrieben, ist der Amp nicht mehr bei mir
200W wird er wohl nicht haben aber er reicht für jeden Club.

@Jochen
Wundert mich nicht. Bei Bass über Gitarrenamp muss das Mittenloch weg (soweit möglich). Bass und Höhen raus begradigen den Frequenzgang
Deswegen klingen die Ampegs so gut, weil sie kein Mittenloch haben
Liebe Grüße
Robert

*

Offline cca88

  • YaBB God
  • *****
  • 3.769
Wie bereits per PM geschrieben, ist der Amp nicht mehr bei mir
200W wird er wohl nicht haben aber er reicht für jeden Club.

@Jochen
Wundert mich nicht. Bei Bass über Gitarrenamp muss das Mittenloch weg (soweit möglich). Bass und Höhen raus begradigen den Frequenzgang
Deswegen klingen die Ampegs so gut, weil sie kein Mittenloch haben

Hallo Robert,
seh ich genauso - im Endeffekt hat er wohl sogar eine Tiefmittenanhebung eingestellt. Die Bassistenriege war allerdings bei der letzten Session im April wieder trotzig - und hat versucht ein Mittenloch einzustellen.   ;D

Ich muß wohl mal den Frequenzgang messen

Grüße
Jochen

*

Offline cfortner

  • Jr. Member
  • **
  • 29
Moin,

zum Thema kann ich noch die Modifikation meines vermurksten Mywatt 400 beitragen.

Der gute Weber hatte einen 200er oder 100er „aufgebohrt“ und einfach zwei 6550 dazu gebaut, sodass der arme PI sechs Kannen treiben musste.
Die Vorstufe ist dem Original von Hiwatt nachempfunden, bis auf die BIAS-Einzelregelung und den fehlenden Treiber nach dem PI ist auch die Endstufe original.

Er brachte ca. 100W (20V), der PI fing bei ca. 19V an zu zerren, wie hier auch beschrieben.

Die Lösung war ein AC-gekoppelter 2-fach Kathodenfolger (eine Röhre, 6 R und 2 C), nun bringt er gut 34V an 4 Ohm = knapp 300W, wie zu erwarten. Der Treiber ist abgekupfert aus einem Trace Elliot Röhrenamp.

Vielleicht wäre das auch hier die Lösung gewesen, echte 200W zu erreichen.

*

Offline cfortner

  • Jr. Member
  • **
  • 29
Sorry, Mehrfach-Post.
« Letzte Änderung: 8.08.2022 20:07 von cfortner »

*

Offline cfortner

  • Jr. Member
  • **
  • 29
« Letzte Änderung: 8.08.2022 20:08 von cfortner »

*

Offline chaccmgr

  • YaBB God
  • *****
  • 467
Das stand nie zur Frage, es war aber kein Platz mehr für einen CF
Für einen Mosfet hätte auch die Platine komplett neu gemacht werden müssen
Liebe Grüße
Robert

*

Offline cfortner

  • Jr. Member
  • **
  • 29
Ok, vielleicht ist es für jemand anderes von Interesse.