Impressum | Datenschutz | Shop | DIY | Kontakt | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

VOX AC30 Eigenbau [Probleme mit Brummen]

  • 29 Antworten
  • 971 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline Apicalis

  • Starter
  • *
  • 9
Re: VOX AC30 Eigenbau [Probleme mit Brummen]
« Antwort #15 am: 7.02.2019 06:52 »
Ah total vergessen cca88, vielen Dank nochmal für die Erinnerung. Werde ich mir bei nächster Gelegenheit mal anschauen :)

*

Offline Athlord

  • YaBB God
  • *****
  • 3.198
Re: VOX AC30 Eigenbau [Probleme mit Brummen]
« Antwort #16 am: 7.02.2019 08:38 »
Moin,
hast Du im Bastelraum Neonbeleuchtung?
Ich danke allen, die nichts zur Sache beizutragen hatten und trotzdem geschwiegen haben!

*

Offline chipsatz

  • YaBB God
  • *****
  • 561
Re: VOX AC30 Eigenbau [Probleme mit Brummen]
« Antwort #17 am: 7.02.2019 09:20 »
Wirklich 100Hz?

Hallo,
ich will hier nochmal dein Bild vom Oszi aufgreifen.
Du schreibst dazu:

Es waren aber vorher in der kalibrierten Stellung 5 Kästchen bei 5ms/Div.

Das gibt, nach meinen Berechnungen, 40Hz - mit etwas Toleranz und Ablesefehler komme ich da eher auf 50Hz, wofür auch der relativ saubere Sinus spricht. Prüf das erst nochmal bevor du einem Phantom nachjagst.

Gruß mike

*

Offline Volka

  • YaBB God
  • *****
  • 748
Re: VOX AC30 Eigenbau [Probleme mit Brummen]
« Antwort #18 am: 7.02.2019 09:58 »
Moin,

mich würden ja die kleinen Lötleisten mit den blauen Widerständen so dicht am Kupfer nervös machen...

Gruß,
Volka

*

Offline Rene2097

  • Jr. Member
  • **
  • 29
Re: VOX AC30 Eigenbau [Probleme mit Brummen]
« Antwort #19 am: 7.02.2019 10:19 »
Moin,
hast Du im Bastelraum Neonbeleuchtung?

Hallo,

Bei mir streut die kleine Lötstation sehr stark ein. Da bin ich auch nicht sofort drauf gekommen.

René

*

Offline Herr Meier

  • Jr. Member
  • **
  • 24
Re: VOX AC30 Eigenbau [Probleme mit Brummen]
« Antwort #20 am: 7.02.2019 14:01 »
@Apicalis



Mal was ganz Anderes, wie ich sehe hast Du die Roederstein MKT 1813 verbaut. Gab es dafür einen besonderen Grund?
In diesen neuen Vox AC30HW60 werden die nämlich ebenfalls verwendet.

LG
Peter

*

Offline Rene2097

  • Jr. Member
  • **
  • 29
Re: VOX AC30 Eigenbau [Probleme mit Brummen]
« Antwort #21 am: 7.02.2019 15:35 »
@Apicalis

Mal was ganz Anderes, wie ich sehe hast Du die Roederstein MKT 1813 verbaut. Gab es dafür einen besonderen Grund?
In diesen neuen Vox AC30HW60 werden die nämlich ebenfalls verwendet.

LG
Peter

Da stehen die Kapazitäten so schön in Klarschrift drauf.  ;)

*

Offline LöD

  • YaBB God
  • *****
  • 2.305
  • nichts ist gelber als Gelb selber!
Re: VOX AC30 Eigenbau [Probleme mit Brummen]
« Antwort #22 am: 7.02.2019 19:12 »
Da stehen die Kapazitäten so schön in Klarschrift drauf.  ;)
Haha, das ist vermutlich die ehrlichste Antwort zu diesem Voodoo Thema!
Grüße LöD
Die gefährlichste aller Weltanschauungen ist die Weltanschauung der Leute, welche die Welt nie angeschaut haben. (A.v.Humboldt)

*

Offline Nigel

  • YaBB God
  • *****
  • 834
  • "In electronics nothing gets obsolete."
Re: VOX AC30 Eigenbau [Probleme mit Brummen]
« Antwort #23 am: 8.02.2019 01:20 »
Hallo Martin!

Erstmal herzlichen Glückwunsch zu deinem Amp. der Sieht wirklich gut aus. Ich mag die Kupferplatte.

Spontan würde ich Volka zustimmen. Ich würd versuchen, die Lötleisten der Netzteilfiltersektion einmal etwas weiter vom Board weg zu bringen.

Gruß

Nigel

*

Offline Herr Meier

  • Jr. Member
  • **
  • 24
Re: VOX AC30 Eigenbau [Probleme mit Brummen]
« Antwort #24 am: 16.02.2019 14:08 »
Hallo LöD

Haha, das ist vermutlich die ehrlichste Antwort zu diesem Voodoo Thema!
Grüße LöD

Diese Rödersteins sind ja sehr günstig, deswegen finde ich es ja besonders bemerkenswert dass die ausgerechnet in so sündhaft teuren Amps wie diesen Reissues verbaut werden. Bei dem Ladenpreis würden teurere Caps auch nichts mehr ausmachen. Jedenfalls, wenn ich mir die Youtube Sachen so anhöre, gibt es am Sound nichts auszusetzen.
Was den Voodofaktor angeht, so scheint es mir dass viele Kommentatoren aneinander vorbeireden, wenn von "Klang" die Rede ist. Die Einen reden von der Verteilung der Frequenzen im Klangspektrum, die Anderen ( dazu zähle ich mich) vom zeitlichen Verlauf des Tons. Bei Synthesizern heißt das ADSR, Attack, Decay , Sustain und Release.

LG
Peter

*

Offline cca88

  • YaBB God
  • *****
  • 3.171
Re: VOX AC30 Eigenbau [Probleme mit Brummen]
« Antwort #25 am: 16.02.2019 14:16 »
Hallo LöD

Diese Rödersteins sind ja sehr günstig, deswegen finde ich es ja besonders bemerkenswert dass die ausgerechnet in so sündhaft teuren Amps wie diesen Reissues verbaut werden. Bei dem Ladenpreis würden teurere Caps auch nichts mehr ausmachen. Jedenfalls, wenn ich mir die Youtube Sachen so anhöre, gibt es am Sound nichts auszusetzen.
Was den Voodofaktor angeht, so scheint es mir dass viele Kommentatoren aneinander vorbeireden, wenn von "Klang" die Rede ist. Die Einen reden von der Verteilung der Frequenzen im Klangspektrum, die Anderen ( dazu zähle ich mich) vom zeitlichen Verlauf des Tons. Bei Synthesizern heißt das ADSR, Attack, Decay , Sustain und Release.

LG
Peter

Hallo Peter,
nur weil sie "günstig" sind, müssen sie ja nicht "schlecht" sein... Und "teurer" ist nicht notwendigerweise "besser". Hoffen wir mal, daß niemand bei Vishay den Boutiquefaktorschalter umlegt und die Dinger teurer macht. Wimas sind ja auch boutiqueerprobt. Nur sind die Beinchen zu kurz für Tagboards und PTP.

Grüße
JOchen

*

Offline Herr Meier

  • Jr. Member
  • **
  • 24
Re: VOX AC30 Eigenbau [Probleme mit Brummen]
« Antwort #26 am: 16.02.2019 14:33 »
Hallo JOchen,

Hallo Peter,
nur weil sie "günstig" sind, müssen sie ja nicht "schlecht" sein... Und "teurer" ist nicht notwendigerweise "besser".

Sieht so aus. Immerhin ist der Ladenpreis des AC30HW60 über 4000 Euronen, da werden die schon wissen was sie verbauen:

https://www.andertons.co.uk/guitar-dept/electric-guitar-amps/valve-amps/valve-combos/vox-ac30hw60-60th-anniversary-hand-wired-guitar-amplifier

LG
Peter

*

Offline Apicalis

  • Starter
  • *
  • 9
Re: VOX AC30 Eigenbau [Probleme mit Brummen]
« Antwort #27 am: Heute um 02:33 Nachmittag »
Falls deine Endröhren nicht "ungefähr" den gleichen Ruhestrom ziehen, dann funktioniert die "Kompensation" des Rest-Sägezahns auf der B+ über den Übertrager nicht perfekt... Folge - Brumm aus der Endstufe mit 100Hz. Wie groß ist der "Rest-Sägezahn" am Mittelabgriff des Übertragers?

Du könntest entweder jeweils einen 1-Öhmer zwischen die Kathoden der Endröhren und dem KAthodenwiderstand einlöten und jeweils den Kathodenstrom pro Röhre dort indirekt messen, oder den Ruhestrom der jeweiligen Seite über Spannungsabfall am Übertrager ermitteln. U-Mitte auf Anode im Verhältnis zum Gleichstromwiderstand der jeweiligen Wicklung.

Von einem Amperemeter würde ich abraten. Und bitte am mindestens Übertrager mit Klemmhaken arbeiten...

Vielleicht gibt es ja eine Verteilung der Endröhren be der der Brumm minimal wird. Ein gematchtes Quartett ist aber "eigentlich" die optimale Lösung

Grüße
Jochen
So ich hab endlich mal wieder die Zeit gefunden mich an den Verstärker zu setzen. Ich habe jetzt meinen Tastkopf an den Mittenabgriff des Ausgangstrafos gehangen und messe einen Sägezahn von 40V Spitze Spitze (würde das als verdammt hoch intepretieren, hab aber keine Ahnung davon). Die steigende Flanke dauert 4ms und die sinkende Flanke dauert 6ms.

Ich muss leider richtig doof fragen, woher kommt der Sägezahn? Sollte nicht eigentlich im Ruhezustand durch alle Röhren im "gematchten" fall der gleiche Ruhestrom fließen und sich somit komplett ausgleichen und wenn die Röhren doch nicht angeglichen sind ein Sinus auftauchen? Ich verstehe nicht woher diese geraden Flanken herkommen.

Aktuell habe ich ja nur den gemeinsamen Kathodenwiderstand (50Ohm) mit parallel Elko (47uF). Reicht es zwischen Kathode und dem gemeinsamen Widerstand ein Poti zusetzen um mal zu schauen wann sich der Sägezahn reduziert oder ein Poti an jede Kathode und direkt auf Masse mit jeweils parallel Elko pro Röhre?

Oder ist das evtl sogar der ganz falsche Weg und ich muss eher alle Röhren ziehen und dann eine nach der anderen auf den richtigen Ruhrestrom einstellen? Hierbei würde ich aber vermuten, dass die andere Belastung des Trafos evtl. das Ergebnis verfälscht durch fehlen der gegenläufigen Magnetfelder

Ich meine damals ein gematchtes Quartett bei TT bestellt zu haben aber im Bestellschein steht davon keine explizite Beschreibung.



Ich habe übrigens jetzt die Heizspannung auf ca. 85V angehoben über einen 120k Ohm Vorwiderstand und einem 47kOhm Widerstand. Parallel zum 47k Ohm ist ein 220uF 100V Elko.

Hmm eine Ggentaktendstufe ist eigentlich ziemlich unempfindlich fuer Brumm auf Ub. Ebenso ist das Symmetrieren der Heizspannung nicht so kritisch wie in der Vorstufe.
Aber 100Hz, das muss vom Netzteil kommen. Wie sauber ist denn die Gitterspannung (an g2)?

Die Gitterspannung G² sieht auf dem Oszilloskop sehr sauber aus.

Moin,
hast Du im Bastelraum Neonbeleuchtung?

Ja wir haben komplette Raumausleuchtung im Büro mit Neonröhren

Wirklich 100Hz?

Hallo,
ich will hier nochmal dein Bild vom Oszi aufgreifen.
Du schreibst dazu:

Das gibt, nach meinen Berechnungen, 40Hz - mit etwas Toleranz und Ablesefehler komme ich da eher auf 50Hz, wofür auch der relativ saubere Sinus spricht. Prüf das erst nochmal bevor du einem Phantom nachjagst.

Gruß mike

Tut mir leid, ich habe total den Stuss geschrieben, es waren 5 Kästchen bei 2ms also 100Hz

Moin,

mich würden ja die kleinen Lötleisten mit den blauen Widerständen so dicht am Kupfer nervös machen...

Gruß,
Volka

Die Lötleiste sitzt auf dickem Gummi doppelseitigem 3M Klebeband und alle Klebeflächen wurde vorher aufgeraut und entfettet. Das ganze ist sehr gut fixiert. Trotzdem Danke für die Hinweis

Hallo,

Bei mir streut die kleine Lötstation sehr stark ein. Da bin ich auch nicht sofort drauf gekommen.

René

Das Brummen ist hörbar da auch, wenn ich alle Geräte drumherum abschalte. Wenn ich nach allen Tipps das Problem nicht loswerde, werde ich den ganzen Aufbau mal irgendwo testen wo keine Störer in der Umgebung und auch nicht auf den Leitungen sind. Ich glaube aber nicht, dass das das Problem ist.


@Apicalis

Mal was ganz Anderes, wie ich sehe hast Du die Roederstein MKT 1813 verbaut. Gab es dafür einen besonderen Grund?
In diesen neuen Vox AC30HW60 werden die nämlich ebenfalls verwendet.

LG
Peter

Gibt keinen besonderen Grund außer, dass sie mir mehrfach empfohlen wurden und mir die Optik auch gefällt.


Hallo Martin!

Erstmal herzlichen Glückwunsch zu deinem Amp. der Sieht wirklich gut aus. Ich mag die Kupferplatte.

Spontan würde ich Volka zustimmen. Ich würd versuchen, die Lötleisten der Netzteilfiltersektion einmal etwas weiter vom Board weg zu bringen.

Gruß

Nigel

Danke für das Feedback. Wenn alle Stricke reißen, werde ich auch das mal probieren. Aktuell tippe ich eher auf einen groben Schnitzer den ich irgendwo gemacht hab. Natürlich bin ich mir aber bewusst, dass Röhren durch ihre Steuerung über das elektrische Feld natürlich wie MOSFETs anfällig sind für Störeinstrahlung. Aber ich würde eigentlich davon ausgehen, dass diese Störungen verschwinden sobald ich die Eingänge glatt auf Masse ziehe. Wenn ich das mache bleibt die Brummspannung immer noch bestehen, daher würde ich immer mir auf die Differenz der Röhren tippen.






*

Offline Apicalis

  • Starter
  • *
  • 9
Re: VOX AC30 Eigenbau [Probleme mit Brummen]
« Antwort #28 am: Heute um 03:26 Nachmittag »
Korrektur zum Verständnis des "Restsägezahns". Sehe ich das richtig, dass es hier nur um die Glättung der Gleichspannung durch die Elkos geht? Ich hab die ganze Zeit gedacht, das hat was mit den Endstufenröhren zu tun und dem Matching

*

Offline Rene2097

  • Jr. Member
  • **
  • 29
Re: VOX AC30 Eigenbau [Probleme mit Brummen]
« Antwort #29 am: Heute um 04:15 Nachmittag »
Das siehst du richtig.

Wenn ich es in dem Schaltplan richtig erkennen kann dann hast du 16 uF Elkos verbaut. Da ergibt sich eine Restwelligkeit von ca. 18 %.  (Ich habe 100 mA für die vier el84 und die Vorstufe angenommen). Die 40 V Sägezahnspannung passt da ganz gut.

MfG.: René