Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Powerball II Bias

  • 1 Antworten
  • 495 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline Fuzzpfleger

  • Starter
  • *
  • 8
Powerball II Bias
« am: 10.04.2021 18:14 »
Hallo zusammen,

ich hab meinen Powerball II nach ein paar Monaten im Besitz (gebraucht gekauft, aber noch alles original, erster Röhrensatz) aus Interesse einmal aufgemacht und die Bias-Werte gecheckt. Ich hatte schon gelesen, dass ENGL die Amps ab Werk eher auf der kalten Seite gebiased sind. Jetzt war ich aber doch überrascht wie kalt der eingestellt ist.

Ich habe via Shunt-Methode gemessen und komme 45 mA@439 V, also ca. 22,5 mA pro Röhre. OK, ich habe jetzt kein Fluke Multimeter, aber ich hab die Werte auch nochmal mit OT-Wicklungswiderstand und Spannungsabfall über den OT geprüft und komme auf praktisch identische Werte. Rechnerisch komme ich damit auf knapp 10 W pro Röhre. Tatsächlich ist auch das Bias-Poti praktisch schon am Limit. Auf 53 mA (also 26 - 27 mA pro Röhre) kann ich maximal noch drehen, dann ist Schluss. Da wunderts mich nicht, dass der OT vergleichsweise mickrig klein aussieht. Der wird wohl nicht für echte 100 W ausgelegt sein. Dann muss das ganze Mojo wohl komplett aus der Vorstufe kommen   :guitar:

Dennoch: Ich bin absolut zufrieden mit dem Amp und werde da auch nix weiter ändern, würde gerne trotzdem mal fragen, ob jemand schon mal seinen Powerball (oder einen anderen Highgain-6L6- ENGL) durchgemessen hat und auf ähnlich Werte kommt?

Gruß

Fuzzpfleger

*

Offline Stahlröhre

  • Full Member
  • ***
  • 36
Re: Powerball II Bias
« Antwort #1 am: 18.04.2021 20:22 »
Hallo,

ich kann zwar mit keinen Messwerten aus ENGL Verstärkern dienen, hatte aber bei meinem Marshall das gleiche Problem, dass ich kaum mehr als 20mA pro Röhre einstellen konnte. In dem Fall waren es schlichtweg die Röhren, die der Vorbesitzer schon komplett platt gefahren hatte.
Der Verstärker war zu dem Zeitpunkt 9 Jahre alt und die Röhren noch die originalen. Eventuell sind deine Röhren einfach schon gut abgenutzt, kann aber auch sein, dass ENGL die eher geringen Ströme so vorgesehen hat.
Über Firmen wie Mesa und Peavey hört man ähnliches was die Ruheströme betrifft. Solange es keinen wirklich hörbaren Klangunterschied gibt ist es garnicht so schlecht mit weniger Ruhestrom zu fahren und die Röhren so zu schonen.
Gruß,
Max