Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Dynacord Eminent EMT

  • 2 Antworten
  • 248 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline microtonner

  • Sr. Member
  • ****
  • 127
Dynacord Eminent EMT
« am: 22.09.2021 10:16 »
Hallo Leute,
Ich habe gestern von einem Freund einen Dynacord Eminent EMT geschenkt bekommen, mit dem Hinweis, dass der Einschalter ab und zu zickt und, dass er beim spielen lauter und leiser wird (ich tippe mal auf die Heizung).
Gestern angeschlossen - und er läuft soweit, wird aber lauter und leiser und den Einschalter musste ich 6 mal betätigen bis er anging.
Nun wollte ich fragen ob es hier jemanden gibt der sich mit diesem Amp auskennt und reparieren könnte bzw. ob sich eine "Instandsetzung" überhaupt lohnt? So klingt er ja nicht schlecht.
Der Vorbesitzer hat auch eine Klinkenbuchse eingebaut für den Input. Der Amptechniker meines Vertrauens hat mir leider schon einen Korb gegeben, da er die Dynacord nicht so mag, und meinte, dass meist Elkos auf der Platine ausgeronnen sind die dann Probleme machen - soetwas konnte ich allerdings nicht erkennen.
Was meint ihr?
Vielen dank und alles Gute
Martin
« Letzte Änderung: 22.09.2021 10:18 von microtonner »

*

Offline microtonner

  • Sr. Member
  • ****
  • 127
Re: Dynacord Eminent EMT
« Antwort #1 am: 22.09.2021 10:17 »
Hier noch ein paar Bilder

*

Offline roehrich

  • Sr. Member
  • ****
  • 213
Re: Dynacord Eminent EMT
« Antwort #2 am: 22.09.2021 11:32 »
Hallihallo,

ich hatte neulich einen engen Verwandten, den Exquisit, auf dem Tisch ... der hatte etliche Flöhe und Läuse:
  • Koppelkondensatoren leck
  • Elkos schwachbrüstig
  • Schleifkontakt Bias-Potis unzuverlässig ... das ist recht gefährlich, da dann die Vorspannung komplett weg sein konnte. Das Poti ist hier wirklich als Poti geschalten und nicht als veränderbarer Widerstand wie bei Marhall und Co.
  • Und zu guter Letzt: Selengleichrichter zur Erzeugung der negativen Gittervorspannung verbraucht. Sein Innenwiderstand war erstens zu hoch und zweitens nicht stabil. In folge dessen war die Spannung zu niedrig und hat mit derZeit stark geschwankt ... das dürftge auch der Grund gewesen sein, warum das Gerät letzendlich auf dem Schrott gelandet ist (wovor ich es gerettet habe) ... denn die beiden EL34 waren völlig ausgebrannt mit den typischen Zeichen starker und lang anhaltender Überlastung. Auch mit frischen Röhren war das nicht stabil hinzubekommen ... es hat mich etwas Zeit gekostet, da dahinter zu kommen.
  • Die originalen Röhren in der Vorstufe hingegen waren alle durch die Bank OK

Viel Erfolg beim Auffrischen!