Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Mywatt 400 mit 6550 nur 120W

  • 11 Antworten
  • 1575 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline cfortner

  • Jr. Member
  • **
  • 21
Mywatt 400 mit 6550 nur 120W
« am: 6.10.2021 21:14 »
Moin,

ein Mywatt 400 ist mit 6x 6550 bestückt. Anodenspannung 660V im Leerlauf, unter Last 630V.

Das Problem: Er bringt an 4 Ohm beim Beginnen der Einstauchung im Oszi nur 22V True RMS, das sind ca. 120W. Am gleichen Setting bringt der Marshall VBA-400 40,5V, also satte 400W.

Er brummt nicht, rauscht wenig, ist aber auch mit Bass und Box nicht laut genug.

Im PI stecken eine ECC81 und eine ECC83 ---.

Ich weiss nicht, ob das an der Anpassung an die 6550 statt KT88 liegt, könnte das sein?

Welche Spannung SS oder RMS benötigen 6 KT88 für 400W oder so am Eingang? Kann das am PI liegen oder am AT? Welchen Raa brauchen 6 KT88 für 300-400W bei 650V?

Die einzelnen Röhren lassen sich problemlos biasen, keine Übernahmeverzerrungen.

Habt Ihr Ideen?

Danke

Christian

*

Offline _peter

  • YaBB God
  • *****
  • 1.882
Re: Mywatt 400 mit 6550 nur 120W
« Antwort #1 am: 6.10.2021 23:19 »
Hallo,

die Spannung bricht nur sehr gering ein unter Last - bist du dir sicher, dass alle Röhren überhaupt vom Signal angesteuert werden?

Gruß, Peter
vintagevalveamps
Der Imperativ von "messen" lautet: miss!

*

Offline bea

  • YaBB God
  • *****
  • 1.572
Re: Mywatt 400 mit 6550 nur 120W
« Antwort #2 am: 7.10.2021 02:44 »
Bist Du Dir sicher, dass die richtige Ausgangsimpedanz geschaltet ist?

Wieso 2 Röhren im PI?

M.W. ist die 400W-Endstufe der Hiwatts mit einer ECC81 als PI udn einer weiteren ECC81 als Treiber für die Endröhren bestückt. Hier der Plan der Endstufe: https://hiwatt.org/Schematics/DR_400wOutput.pdf (PI wie in den kleineren Amps). Hast Du mal geprüft, ob Max das 1:1 übernommen hat?
Liebe Grüße

Beate

*

Offline cfortner

  • Jr. Member
  • **
  • 21
Re: Mywatt 400 mit 6550 nur 120W
« Antwort #3 am: 7.10.2021 07:38 »
Moin,

mit PI meinte ich PI plus Treiber.

Impedanz stimmt, ich habe alle Stellungen ausprobiert, 4 Ohm an 4 Ohm matcht am besten.

Wenn ich vier End-Röhren ziehe, bringt er in etwa 45W.

Allerdings hat er ab „Werk“ als Treiber eine ECC81 und als PI eine ECC83 drin gehabt. Das Ausgangs-Signal ist symmetrisch.

*

Offline cfortner

  • Jr. Member
  • **
  • 21
Re: Mywatt 400 mit 6550 nur 120W
« Antwort #4 am: 7.10.2021 08:11 »
Ich werde erstmal die 6550 alle ziehen und mir das Signal nach dem Treiber anschauen und messen.

Dann werde ich meine beiden KT88, die ich noch habe, einsetzen und mal sehen, was dann passiert.
Demnächst bekomme ich 6 KT88 aus einem anderen Amp, die gebraucht, aber noch ok sind.

Dann werde ich mal weiter messen…

Welche Anodenspannung hat ein DR405 normalerweise?

*

Offline cfortner

  • Jr. Member
  • **
  • 21
Re: Mywatt 400 mit 6550 nur 120W
« Antwort #5 am: 7.10.2021 09:17 »
Anodenspannung 650V, habe ich gefunden. Wesentlich mehr als 300W sind nicht zu erwarten.

Lt. Huss kann man 409W mit 800V Anoden und 450V Gitter bekommen, ich wäre aber auch erst mal mit 300W zufrieden.

*

Offline chaccmgr

  • YaBB God
  • *****
  • 465
Re: Mywatt 400 mit 6550 nur 120W
« Antwort #6 am: 7.10.2021 14:02 »
Hast Du die Schirmgitterspannung gemessen? Ist die zu tief, drückt es Dir die Übertragungskurven runter und der Output sinkt. Zu hoch dürfen sie aber auch nicht sein (-->Datenblatt)
Meines Wissens gibt es da Unterschiede zwischen KT88 und 6550
Liebe Grüße
Robert

*

Offline cfortner

  • Jr. Member
  • **
  • 21
Re: Mywatt 400 mit 6550 nur 120W
« Antwort #7 am: 28.10.2021 18:52 »
Hi,

ich habe den Mywatt zurück geschickt und die Info bekommen, dass nach langer Suche der Impedanzwahlschalter als Fehlerquelle herausgefunden wurde. Er soll jetzt funktionieren, mal sehen..

*

Offline cfortner

  • Jr. Member
  • **
  • 21
Re: Mywatt 400 mit 6550 nur 120W
« Antwort #8 am: 6.12.2021 22:58 »
Der kam mit neuem Impedanzwahlschalter um dem gleichen Problem zurück. Max Weber kann es nicht mehr.

Ich habe bei bassic.de einen Thread dazu gestartet, mit Fotos. Der Amp ist eine Katastrophe, der Verkauf an mich glatter Betrug.

Mal sehen, wo der Fehler liegt, könnte am PI oder AT liegen.

*

Offline carlitz

  • YaBB God
  • *****
  • 1.559
  • never give up
Re: Mywatt 400 mit 6550 nur 120W
« Antwort #9 am: 7.12.2021 15:07 »
Hallo,

falls Du bei mir in der Nähe wohnst, können wir gerne mal zusammen in den Amp schauen.

Melde dich per PM (Mitteilungen) bei mir.

Gruß,
Thomas
If you don't know how to fix it, stop breaking it!

*

Offline cfortner

  • Jr. Member
  • **
  • 21
Re: Mywatt 400 mit 6550 nur 120W
« Antwort #10 am: 18.02.2022 17:34 »
Heute habe ich noch mal gemessen.

Anodenspannung im Leerlauf 630V, bricht bei ca. 100W auf 550V ein, G2 ca. 385 Volt.

Mit dem Zweikanaler sieht man gut, dass der PI/Treiber zu früh einbricht. Wenn es dort begrenzt, begrenzt auch das Ausgangssignal.

Den PI und die Treiberstufe werde ich wohl mal durchsehen müssen. Wahrscheinlich sind die Anodenwiderstände zu knapp bemessen, dann bringt die Treiberstufe den notwendigen Hub nicht.

Als nächstes messe ich mal die RMS-Spannungen durch, die KT88 brauchen ja eine hohe Eingangsspannung (40V?).

Dumm ist, dass es keine Schaltpläne der modifizierten Mywatt gibt.

*

Offline cfortner

  • Jr. Member
  • **
  • 21
Re: Mywatt 400 mit 6550 nur 120W
« Antwort #11 am: 29.05.2022 11:36 »
Moin,

mal eine andere Frage:

Gibt es Schaltpläne des DR405 mit den Spannungsangaben Gleich- und Wechselspannung (wie z. B. bei den Dynacords), damit ich mal eine sinnvolle Fehlersuche machen kann? Ich finde nichts mit allen Gleichspannungen, auch an Vorstufen-Röhren etc.

Nachdem der Mywatt so schwächelt, werde ich mal einen DR405-Clon angehen, beruhend auf dem YAH-100-Bausatz.

Danke

Chr.