Impressum | Datenschutz | Shop | DIY | Kontakt | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

AC30 Hilfe gesucht

  • 15 Antworten
  • 8025 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline Quintana

  • Full Member
  • ***
  • 55
AC30 Hilfe gesucht
« am: 5.04.2006 22:08 »
Hallo zusammen,

ich bin seit ein paar Wochen Besitzer eines älteren Vox AC30TB und bin gerade dabei, das Ding zu erforschen, zu reinigen, Röhren auszuwechseln etc.

Das Datieren hat sich als schwierig herausgestellt, was unter anderem daran liegt, daß die Lautsprecher nicht original sind. (Es handelt sich um Pyle Fabrikate, EIA Code ist 1098722, also entweder von 77 oder 87, wenn mich nicht alles täuscht.)

Ich hab ziemlich viel im Internet recherchiert, bin mir aber immer noch nicht schlüssig. Der Amp hat jedenfalls sechs schmale Lüftungsschlitze, keine Gleichrichterröhre, die Aufschrift "A Vox Product" und wurde offenbar von Vox Sound Limited hergestellt. Weitere Anhaltspunkte könnten Experten vielleicht auf den Fotos unten finden.

Die alten Röhren sind übrigens 4 EL84 von Telefunken und 6 ECC83 (5 von Tungsarm, 1 von Valvo) und müssen - glaube ich - dringend raus, denn vor allem der Top Boost Kanal klingt ziemlich steril in den Höhen (ähnlich wie ein Transistor). Außerdem wüßte ich gerne, welche der Vorstufenröhren wofür genau zuständig sind. Wie gesagt, es sind alles ECC83, aber laut Vox Homepage müßte die Vib/Trem Modulatorröhre (Nennt man die so?) eigentlich eine ECC82 sein, und ich würde gerne wissen, wo die hin muß.

Falls jemand hier mir helfen könnte, würde es mich als relativ blutigen Anfänger sehr freuen.  :)

Hier die Fotos:










*

Offline bluesfreak

  • YaBB God
  • *****
  • 2.474
  • Ain`t no tube, ain`t no sound....
Re: AC30 Hilfe gesucht
« Antwort #1 am: 6.04.2006 08:15 »
Servus,

hab nicht viel Zeit deswegen ganz kurz:
Dein AC30 dürfte aus Anfang/Mitte der 70er stammen, darauf deuten die doppelten Lüftungsschlitze und die nicht vorhandene Gleichrichterröhre hin.
Als Röhrenersatz würde ich Dir JJ EL84 (oder EI EL84) für die Endstufe empfehlen, die V1 (3te Röhre von rechts normalerweise) nimm eine JJ ECC803, für die anderen Röhren kannst Du TT ECC83 nehmen oder auch die Tungsrams drin lassen (die halten eigentlich ewig). Welche Röhre wohin führt lässt sich am besten dadurch rausfinden in dem man die Kabel verfolgt, nicht alle Amps sind gleich gefertigt :)
Ansonsten les Dir mal die ganzen Threads hier im VOX Talk durch, das dürfte einiges erklären.
Viel Spaß mit dem Teil und => das Ding klingt nur laut richtig gut  ;D

cu
bluesfreak  8)

*

Offline Dirk

  • Dirk M.
  • Administrator
  • YaBB God
  • *****
  • 12.516
  • 2T or not 2T
Re: AC30 Hilfe gesucht
« Antwort #2 am: 6.04.2006 13:29 »
Hallo,

dem Aufbau nach würde ich auf mitte 70er Tippen. Die Anfang-70 die ich bis jetzt gesehen habe, hatten alle andere Boards drin bzw. noch die älteren Layouts.

Gruß, Dirk
Für Support und Produktanfragen bitte das offizielle Kontaktformular im Shop verwenden. PMs werden nicht beantwortet.

*

Offline MichaelH

  • YaBB God
  • *****
  • 1.341
  • It`s Rorys genius !
Re: AC30 Hilfe gesucht
« Antwort #3 am: 6.04.2006 20:34 »
Hi,
der AC ist wahrscheinlich zwischen 74 und 77 gebaut.
Darauf deuten:
- die gelben Mustard Koppelkondensatoren
- fehlende Gleichrichterröhre
- nicht einstellbarer Netztrafo
- ab 78 hatten die AC breite Lüftungsgitter
TIP: Schau dir mal die Herstellungsdaten auf den Elkos an - da hast du einen ungefähren Richtwert zum BJ.
Soundproblem:
Vermutlich sitzt die ECC 82 an der falschen Stelle: Bei den AC`s mit 2 Platinen oder Eyeletboards war die Reihenfolge von links nach rechts (Blick von hinten):
83 - 82 - 83 - 83 (V1) - 83 (TopBoost) - 83 (PI)

Gruß

M.
Wer zur Quelle will, muss gegen den Strom schwimmen ...

*

Offline Quintana

  • Full Member
  • ***
  • 55
Re: AC30 Hilfe gesucht
« Antwort #4 am: 6.04.2006 22:21 »
Super, vielen Dank für eure Antworten!

MichaelH: Ich habe (noch) nicht so viel Ahnung von Elektronik, deshalb: Wie finde ich die Elkos? Sind das die blauen Teile neben den Röhren? Da stehen jedenfalls ziemlich viele Zahlen drauf...

bluesfreak: Danke für die Röhren-Tips! Ich habe mich nach reiflicher Überlegung für die JJ EL 84er, JJ ECC803 (V1), JJ ECC82 (modulator), JJ ECC83 (alles andere) entschieden und bereits bestellt. Mal sehen, wie sich das anhört.


Was ich noch nicht schnalle: Warum sollte jemand silver bulldogs (oder auch die anderen Celestion-Teile) durch diese Pyle Dinger ersetzen? Vielleicht höre ich die Antwort, wenn die neuen Röhren da sind und das Ding so klingt, wie es sollte.

*

Offline Quintana

  • Full Member
  • ***
  • 55
Re: AC30 Hilfe gesucht
« Antwort #5 am: 25.04.2006 10:51 »
Ich schon wieder...

Nachdem jetzt neue Röhren drin sind, klingt der AC30 wirklich toll! (Danke nochmals für die Tips!)
Allerdings habe ich immer noch ein konstantes und von der Lautstärke unabhängiges Brummen. Kann das vom Siebelko kommen oder würde der Brummpegel sich dann mit dem Lautstärkeregler ändern? Außerdem knistert und britzelt es in unregelmäßigen Abständen.
Die beiden Elkos wollte ich sowieso als nächstes austauschen. Meint ihr, das würde das Problem beheben? Was wären andere mögliche Ursachen? 

*

Offline Dirk

  • Dirk M.
  • Administrator
  • YaBB God
  • *****
  • 12.516
  • 2T or not 2T
Re: AC30 Hilfe gesucht
« Antwort #6 am: 25.04.2006 13:31 »
Hallo,

das Brumm hängt vermutlich mit den Elkos zusammen - raus damit. Im Gehäuseinneren sollten auch noch zwei Elkos versteckt sein, die oft grosse Probleme verursachen - raus damit.
Das Knistern hängt vermutlich an den Potis. Dreh mal die Potis einzeln durch ob da keines dabei ist, das kratzt oder hörbar schleift - auch raus damit ! Dann sollte eignetlich alles wieder OK sein.

Gruß, Dirk
Für Support und Produktanfragen bitte das offizielle Kontaktformular im Shop verwenden. PMs werden nicht beantwortet.

*

Offline BuggyAndy

  • YaBB God
  • *****
  • 461
  • Tu be or not Tu be
Re: AC30 Hilfe gesucht
« Antwort #7 am: 25.04.2006 13:44 »
Hai Dirk,
er sollte dann aber schon auch neue reinbauen ::) ::) ;D

*schnellduckundweg*

*

Offline Quintana

  • Full Member
  • ***
  • 55
Re: AC30 Hilfe gesucht
« Antwort #8 am: 25.04.2006 14:27 »
Ich glaube, so hat ers auch gemeint...  ;) Zumindest hab ich es so verstanden. Deshalb vielen Dank! :)
Die Potis sind okay.
Darf die Kapazität der neuen Kondensatoren leicht abweichen bzw. in welche Richtung? Ist z.B. 33uF anstelle von 32 okay?

*

Offline MichaelH

  • YaBB God
  • *****
  • 1.341
  • It`s Rorys genius !
Re: AC30 Hilfe gesucht
« Antwort #9 am: 25.04.2006 17:49 »
Ich glaube, so hat ers auch gemeint...  ;) Zumindest hab ich es so verstanden. Deshalb vielen Dank! :)
Die Potis sind okay.
Darf die Kapazität der neuen Kondensatoren leicht abweichen bzw. in welche Richtung? Ist z.B. 33uF anstelle von 32 okay?

JA !  ;D

Gruß

M.
Wer zur Quelle will, muss gegen den Strom schwimmen ...

*

Offline timkroeger

  • Jr. Member
  • **
  • 18
Re: AC30 Hilfe gesucht
« Antwort #10 am: 2.05.2006 15:49 »
Zitat von: Quintana
Warum sollte jemand silver bulldogs (oder auch die anderen Celestion-Teile) durch diese Pyle Dinger ersetzen? Vielleicht höre ich die Antwort, wenn die neuen Röhren da sind und das Ding so klingt, wie es sollte.

Vielleicht wurden sie auch separat verkauft. Der unbedarfte Vox Neuling weiss dann nix von Silver Bulldogs und kauft einen original vintage AC30 und der Kenner kauft vorher original vintage silver bulldogs ;)
Zitat von: Quintana
Allerdings habe ich immer noch ein konstantes und von der Lautstärke unabhängiges Brummen. Kann das vom Siebelko kommen oder würde der Brummpegel sich dann mit dem Lautstärkeregler ändern? Außerdem knistert und britzelt es in unregelmäßigen Abständen.

Ich habe vor einiger Zeit meinen '69er TopBoost wieder flottgemacht. Er hat gebrummt und geknistert. Nun ist er im Ruhezustand völlig ruhig. Schau mal auf meiner Vox-Page nach, da ist eigentlich alles dokumentiert, was ich gemacht habe. Teilweise auch nur mit Links zu entsprechende Foren, wo der Amp oder das Problem diskutiert wurde. Ist viel zu lesen, aber bringt dich sicherlich nach vorne! Hab auch ein Ton-Beispiel des Knisterns von meinem Amp vor der Reparatur zum Download, vielleicht kommt es Dir ja bekann vor. In diesem Fall kann es an den Kathoden-Beipass Kondensatoren der Röhren liegen und den anderen 8uF und 32uf Elkos im inneren des Amps. Du solltest auch die Plate Widerstände 220k z.B. beim Brilliant Kanal überprüfen. Wenn die abweichen, gibts auch Knistern. Nach dem Austauch war bei mir Ruhe (zumindest vom Knistern).

Das Brummen kam bei mir von den vier 1.5k Widerständen der Endstufe. Der Widerstand war bei meinen über 2k gestiegen. Am Besten mit 1.5k, 2W Widerständen ersetzen. Wenn Du ganz gründlich sein willst, überprüfst Du einfach alle Widerstände, um auf der sicheren Seite zu sein. Wenn der Amp dann immer noch brummt, kannst Du ja mal die Röhrenheizung 'balancieren/zentrieren'. Moderne Verstärker, die mit Wechselspannung heizen, haben alle dieses Mod, vielleicht auch Dein Amp. Meiner hatte das jedoch nicht. Einfach zwei 100 Ohm Widerstände von der Heizung zur Erdung. Die Erdung der Heizung (an der ersten Röhre glaub ich) musst Du natürlich trennen. Ein Widerstand für die linke Seite, einer für die rechte Seite der Heizung. Das kannst Du ziemlich einfach z.B. am Signallicht machen, das wird ja auch von der Heizung gespeist. Du verlegst so sozusagen die Erdung von einer Seite in die "Mitte" und die Heizung läuft nun mit 3,5V : Masse : 3,5V, anstatt mit 7V : Masse (bzw. 6,3V je nach Spannungsversorgung).

Gruß,
Tim
« Letzte Änderung: 2.05.2006 17:41 von timkroeger »

*

Offline Quintana

  • Full Member
  • ***
  • 55
Re: AC30 Hilfe gesucht
« Antwort #11 am: 2.05.2006 21:45 »
Vielleicht wurden sie auch separat verkauft. Der unbedarfte Vox Neuling weiss dann nix von Silver Bulldogs und kauft einen original vintage AC30 und der Kenner kauft vorher original vintage silver bulldogs ;)

So hab ich es noch nicht gesehen. Wenn jemand übern Tisch gezogen wurde, dann der Vorbesitzer, denn der (ein Beatles-Fan) hat das Ding zumindest in den letzten 10 Jahren hauptsächlich als Möbelstück benutzt...

Ich habe vor einiger Zeit meinen '69er TopBoost wieder flottgemacht. Er hat gebrummt und geknistert. Nun ist er im Ruhezustand völlig ruhig. Schau mal auf meiner Vox-Page nach, da ist eigentlich alles dokumentiert, was ich gemacht habe. Teilweise auch nur mit Links zu entsprechende Foren, wo der Amp oder das Problem diskutiert wurde. Ist viel zu lesen, aber bringt dich sicherlich nach vorne! Hab auch ein Ton-Beispiel des Knisterns von meinem Amp vor der Reparatur zum Download, vielleicht kommt es Dir ja bekann vor. In diesem Fall kann es an den Kathoden-Beipass Kondensatoren der Röhren liegen und den anderen 8uF und 32uf Elkos im inneren des Amps. Du solltest auch die Plate Widerstände 220k z.B. beim Brilliant Kanal überprüfen. Wenn die abweichen, gibts auch Knistern. Nach dem Austauch war bei mir Ruhe (zumindest vom Knistern).

Das Brummen kam bei mir von den vier 1.5k Widerständen der Endstufe. Der Widerstand war bei meinen über 2k gestiegen. Am Besten mit 1.5k, 2W Widerständen ersetzen. Wenn Du ganz gründlich sein willst, überprüfst Du einfach alle Widerstände, um auf der sicheren Seite zu sein. Wenn der Amp dann immer noch brummt, kannst Du ja mal die Röhrenheizung 'balancieren/zentrieren'. Moderne Verstärker, die mit Wechselspannung heizen, haben alle dieses Mod, vielleicht auch Dein Amp. Meiner hatte das jedoch nicht. Einfach zwei 100 Ohm Widerstände von der Heizung zur Erdung. Die Erdung der Heizung (an der ersten Röhre glaub ich) musst Du natürlich trennen. Ein Widerstand für die linke Seite, einer für die rechte Seite der Heizung. Das kannst Du ziemlich einfach z.B. am Signallicht machen, das wird ja auch von der Heizung gespeist. Du verlegst so sozusagen die Erdung von einer Seite in die "Mitte" und die Heizung läuft nun mit 3,5V : Masse : 3,5V, anstatt mit 7V : Masse (bzw. 6,3V je nach Spannungsversorgung).

Gruß,
Tim

Super, danke für die Tips, Tim! Das meiste davon ist wahrscheinlich zu hoch für mich, aber vielleicht wächst man mit seinen Aufgaben. Die Elkos auszuwechseln war nicht besonders schwer. Wenn doch nur alle 4 im Paket gewesen wären... Das hat man davon, wenn man zur Abwechselung bei der Konkurenz bestellt. Einmal und nicht wieder.

Das Rauschen, das du auf deiner Seite als mp3 hast, klingt ähnlich wie meins, ist aber wesentlich heftiger. Ich habe eher den Eindruck, das bei mir irgendwo ein Wackler ist, denn ab und zu ist das Rauschen und Knistern auch mal ganz weg. Ich warte erst mal ab bis die neuen Elkos komplett da sind. Wenns dann immer noch rauscht, wird wohl ein Fachmann ran müssen.

*

Offline timkroeger

  • Jr. Member
  • **
  • 18
Re: AC30 Hilfe gesucht
« Antwort #12 am: 2.05.2006 22:03 »
Zitat von: Quintana
Das Rauschen, das du auf deiner Seite als mp3 hast, klingt ähnlich wie meins, ist aber wesentlich heftiger.

Der Amp war ja auch voll aufgerissen und aus manchen Elkos kam schon der Eiter raus, hehe... Einer der 1.5k Kohle-Widerstände der Endstufe ist bei Berührung zerbröselt ;-)

Gruß,
Tim

*

Offline Quintana

  • Full Member
  • ***
  • 55
Re: AC30 Hilfe gesucht
« Antwort #13 am: 2.05.2006 23:03 »
Der Amp war ja auch voll aufgerissen und aus manchen Elkos kam schon der Eiter raus, hehe... Einer der 1.5k Kohle-Widerstände der Endstufe ist bei Berührung zerbröselt ;-)

Gruß,
Tim

Krass! Hier ist bis jetzt nichts vereitert oder zerbröselt, und mein Rauschen bleibt auch gleich, egal wie weit ich das Ding aufreiße...

*

Offline timkroeger

  • Jr. Member
  • **
  • 18
Re: AC30 Hilfe gesucht
« Antwort #14 am: 2.05.2006 23:30 »
Das spricht ja dafür, dass das Problem 'hinter' den entsprechenden Volume Reglern liegt, was in diesem Fall allerdings nicht viel bedeuten dürfte, da die ja quasi jeweils direkt hinter der ersten Röhrenhälfte hängen.

Gruß,
Tim