Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Tech-Talk TT-Projekte / Re: JTM45/PX45 Grundsatzfragen
« Letzter Beitrag von Rene2097 am Gestern um 03:42 Nachmittag »
Hallo,

da du die Leistung erhöhst bis die Sinuskurve abflacht misst du ja unter Last. Ich hatte die 7 mA Schirmgitterspannung nur geschätzt aber grob sollte das in dem Bereich liegen. Wie schon erwähnt wären das 2 x 13,5 Watt   = 27 Watt. Wenn du mit einer Formel 15 Vrms²/8,4 Ohm rechnest kommst du auf 26,8 Watt. Also das was du vorn misst kommt hinten wieder heraus. Scheint für mich jetzt erst einmal plausibel.

René

2
Tech-Talk Amps / Re: Deluxe Reverb - piepen bei Bias Einstellung - Matschsound
« Letzter Beitrag von iefes am Gestern um 12:41 Nachmittag »
Hallo Liebe TT-Forum Members,

hier mal ein Status Quo und mehr:

Das Wechseln der Anodenzuleitung hat den gewünschten Erfolg gebracht... das piepen ist weg. Super!

Super, freut mich! Jetzt viel Spaß mit dem Teil  :topjob:
3
Tech-Talk TT-Projekte / Re: JTM45/PX45 Grundsatzfragen
« Letzter Beitrag von punica am Gestern um 11:24 Vormittag »
Servus und Danke für die Antworten!  :)

Guten Morgen,

Die 38 mA am 1Ohm Kathodenwiderstand beinhalten noch geschätzt 7 mA Strom der über die Schirmgitter abfließt. Ich würde daher von 31 mA Anodenstrom (13,5 Watt) ausgehen.

Siehe Oben. 13,5 Watt pro Röhre kommen zusammen auf 27 Watt.  Das kommt schon eher in den Bereich deiner Messung.

Grüße, René
Danke für den Hinweis! Den Schirmgitterstrom könnte ich natürlich mal messen, oder den Anodenstrom direkt über den Spannungsabfall am AÜ.
Unter Last müsste der Strom aber nochmal steigen wenn ich mit 70% BIAS arbeite?
Aus 13,5W im Leerlauf müssten dann also ca. 20W unter Last werden?

Moin,

meinst Du mit selbem Lastwiderstand von 8 Ohm am 16 Ohm Ausgang? Das solltest Du auf jeden Fall vermeiden.

2 KT66 können mehr, kommt natürlich stark auf das Netzteil und den Ausgangstrafo an. Ein JTM45 hat nicht zwangsläufig 40 bis 50 Watt. Ich habe schon welche (originale) in den Fingern gehabt, die mit rund 30 zu Buche schlagen und habs dann immer aufs Netzteil geschoben...
Wenn deine Scope Probe und Oszi abgestimmt sind (1:10 zum Beispiel) dann kannst Du auch wie folgt rechnen, sofern die (wie mir) Wurzeln zu doof sind.

- Vrms = Vpp / 2 * 0,707
- P = Vrms / 8 * Vrms

Das mag mitunter genauer sein, als so manche Multimeter, die nicht damit klar kommen, wenn die AC Spannung nicht exakt 50 HZ sind.

Ich bestimme Ausgangsleistung mittlerweile auch bei 200 HZ. Ich sag mal 50 bis 400 Hz ist das, was ordentlich Leistung braucht um richtig laut zu werden und 100 bis 200 HZ hat sich für mich als gutes Mittel herausgestellt.

LG Geronimo

Ich werde das auf jeden Fall nochmal mit niedriger Frequenz und direkt mit dem Oszi messen, mein Tastkopf ist auch ein 1:10.
Wobei mein Fluke auch Vpp kann und das TrueRMS ist schon recht genau.

Hallo,
 
welchen Raa hat dein Ausgangsübertrager? Je nach Jahrgang hatten die JTM45 verschiedene Ausgangsübertrager mal mit 6,6kOhm und mal mit 8kOhm.
Die meisten modernen JTM45 AÜs haben Anschlüsse für beide Impedanzen.
Kann es sein, dass dein AÜ 6,6kOhm hat? Für die KT66 wäre laut Datenblatt 8K besser. Da du sagst, dass die Ausgangsleistung sich kaum ändert wenn du auf 16Ohm schaltest könnte es gut sein, dass der Raa zu niedrig ist (ich gehe davon aus, dass der Lastwiderstand bei der Messung weiterhin 8,4Ohm betrug).

So ein Fluke True RMS Multimeter ist schon das richtige Gerät um die Ausgangsspannung zu bestimmen. Mein 87er kommt auch mit 1kHz problemlos klar, daran sollte es nicht liegen.
Der AÜ ist der Dual Primary von Dirk mit 6k6 Ohm verkabelt, so wie von Dirk empfohlen und scheinbar "vintage correct".

Für mich ist das mit der recht niedrigen Leistung schon okay, da er ja verdammt gut klingt, wollte nur ausschließen, dass ein Fehler irgendwo vorliegt.  :P
4
Quasselecke / Re: Blackface Kanal mit Hall als PCB
« Letzter Beitrag von stephan61 am Gestern um 10:23 Vormittag »
bei Dombis TW35(hatte ich mit gebaut) sind die Endrohre aufs Chassi gesockelt und die Preampröhren aufs PCB. Eine sauber Lösung, wie ich finde.

Ebenfalls guten Morgen,
das find ich auch. Fender geht sogar noch weiter und hat alle Röhren im Chassis gesockelt. Wenigstens diese Schwachstelle haben die Fender-PCBs nicht. ;)

Gruß Stephan
5
Quasselecke / Re: Blackface Kanal mit Hall als PCB
« Letzter Beitrag von Stubenrocker81 am Gestern um 05:57 Vormittag »
 :gutenmorgen:

bei Dombis TW35(hatte ich mit gebaut) sind die Endrohre aufs Chassi gesockelt und die Preampröhren aufs PCB. Eine sauber Lösung, wie ich finde.
Ja und mit den Einbaupositionen bin ich bei Corne, da haben die Briten viel besser Amps gebaut.....die damaligen Ami Amps erinnern mich an heutige Chinaprodukte...... O0
Schaltungen auf Pappe usw..... nur so meine Fender Gedanken.....

LG Stephan






6
Quasselecke / Re: Blackface Kanal mit Hall als PCB
« Letzter Beitrag von stephan61 am 5.12.2022 22:56 »
Hi Corne,
Olaf hat eingangs geschrieben, dass das PCB für ein Deluxe oder Princeton Gehäuse gedacht ist, also eben die klassische Fender-Position. Deswegen meine Frage. Und du hast ja die gleichen Bedenken.

Gruß Stephan
7
Tech-Talk TT-Projekte / Re: JTM45/PX45 Grundsatzfragen
« Letzter Beitrag von Stahlröhre am 5.12.2022 21:56 »
Hallo,
 
welchen Raa hat dein Ausgangsübertrager? Je nach Jahrgang hatten die JTM45 verschiedene Ausgangsübertrager mal mit 6,6kOhm und mal mit 8kOhm.
Die meisten modernen JTM45 AÜs haben Anschlüsse für beide Impedanzen.
Kann es sein, dass dein AÜ 6,6kOhm hat? Für die KT66 wäre laut Datenblatt 8K besser. Da du sagst, dass die Ausgangsleistung sich kaum ändert wenn du auf 16Ohm schaltest könnte es gut sein, dass der Raa zu niedrig ist (ich gehe davon aus, dass der Lastwiderstand bei der Messung weiterhin 8,4Ohm betrug).

So ein Fluke True RMS Multimeter ist schon das richtige Gerät um die Ausgangsspannung zu bestimmen. Mein 87er kommt auch mit 1kHz problemlos klar, daran sollte es nicht liegen.
8
Tech-Talk Amps / Re: Echolette E-51 Reparatur
« Letzter Beitrag von Koenigpop am 5.12.2022 20:40 »
@ Tim
Das ist jetzt auch schon wieder lange her, aber:
Tja, da kenne ich jetzt auch keinen Workaround, die Teile sind bei mir noch in Ordnung. Sie haben wohl zwei Funktionen, einmal mechanische Entkopplung und einmal elektrische Entkopplung. Allerdings ist das jetzt unter dem Vorbehalt, dass ich mich richtig erinnere: Dann sind die Röhensockel bewusst nicht
an Gehäusemasse angeschlossen bzw. von dieser durch die Moosgummiteile isoliert. Sicher wissen tue ich noch, dass in den  "Bohrungen" für die Schrauben Messinghülsen sitzen, die ein Komprimieren des Moosgummis durch die Schrauben verhindern sollen. Da sind dann noch so halbmondförmige Unterleger aus Plastik unter den Schraubenköpfen und den Muttern. Ich mutmaße mal, dass auch die zur sicheren elektischen Isolierung dienen. Das alles wieder zusammenzufrickeln war wirklich "toll".

Ich würde also sagen: Die mechanische Entkopplung wird wohl was gegen Motor- und Mechanikvibrationen oder so bringen, und damit vielleicht die Lebensdauer der Röhren befördern und Mikrofonie bekämpfen. Aber die Dynacords kommen mW auch ohne klar. Also kann man das vielleicht (?) einfach lassen, ohne zu viel zu riskieren.

Wie wichtig demgegnüber die elektrische Entkopplung ist, müsste man vielleicht einfach mal ausprobieren. Zumindest die könnte man aber auch aus formsabilen Material herstellen, indem man zB deine CAD Zeichnung halbiert und dann die beiden Hälften aus Plastik mit dem 3d-Drucker druckt. Dann bräuchte man wegen der Formstabilität auch keine Messinghüllen und die Schrauben würden es zusammenhalten.

Grüße!

9
Tech-Talk Amps / Re: Fender Pro Reverb
« Letzter Beitrag von Koenigpop am 5.12.2022 19:57 »
... Wochen und alle möglichen Krankheiten später hab ich es gestern fertiggebracht.

Den Vor-Widerstand des neuen Bias-Trimmers von 10 auf 15K erhöht, das ergibt einen tauglichen Regelbereich für die 6l6, ich komme jetzt problemlos auf 40 mA runter (bei 455 Volt B+) und käme auch noch was weiter runter, aber wozu?

Des weiteren die Kontakte des Sockels nachgebogen, tatsächlich war ein Pin das sichtbare Problem, da war wohl mal was schiefgegangen. Jetzt läuft allet wie es soll.

Danke für die Tips!
10
Quasselecke / Re: Blackface Kanal mit Hall als PCB
« Letzter Beitrag von corne am 5.12.2022 16:06 »
Hi Stephan,

na das kommt drauf an, wie Du Dein Chassis ins Gehäuse einbaust  ;) Fender hat ja die Tendenz, die Chassis oben ins Gehäuse zu "hängen" (Röhren hängen unten raus). Das sieht mega aus, ist allerdings aus rein thermischer Sicht das dümmste was man machen kann. Denn die ganze Wärme der Röhren steigt direkt ins Chassis rein und kann über kurz oder lang dazu führen, das sich Lötstellen öffnen. Übrigens ist keine Röhre laut Datenblatt für hängenden Betrieb ausgelegt. Eigentlich sollten die immer schön nebeneinander stehen, Sockel unten, Spitze oben. Da zieht auch die Wärme in die richtige Richtung! (Da fällt mir ein, das ich eigentlich mal eine Weihnachtspyramide mit Röhren bauen könnte  ;) ).
Mesa hat da glaube ich auch immer mal wieder Probleme nach so ein paar Jahren Betrieb...

Gruss, Corne
Seiten: [1] 2 3 ... 10