Impressum | Datenschutz | Shop | DIY | Kontakt | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Hallo,
kleine Anmerkungen von mir:
- Rauschen: Mal P4 mit 500 kOhm probieren. Sollte eine Minderung bringen.
- Presence Poti: Ja, so liegt DC überm Poti und es kratzt. Wie bei den Plexis. Da war es genauso geschaltet. Meiner hat auch immer gekratzt. Besser ist die Schaltung z.B. wie im Fender Concert (II), da kratzt nichts.

Viele Grüße
Stephan
2
Noch ein Nachtrag...sorry...

Steckverbinder möchte ich nicht in meinen Amps....sorry😉 nee alles gelötet! Hab schon mein Problem mit den Becherelkos.....ich würde da mein "Maximum Attack" Netzteil einbauen mit Solen Fast Cs. Das passt prima zu dem Amp! Kostet, macht aber spätere Cab Jobs überflüssig und macht nen super transparenten Ton.....upps Voodoo 😁 sorry!
3
Hallo Dombi,

ja R8 ist ein guter Ansatzpunkt! Das entfernen von dem Bypass Kondensator hat schon merklich Dynamik gekostet....das viel weniger rauschen hat das aber wieder wet gemacht.
Mal schauen.....der Amp ist momentan bei seinem Eigentümer (leider....) ich habe ihn ja nur zusammen gebaut.
Mir ist ehrlich gesagt auch nicht klar wo der Amp die Tonnen von Gain her nimmt.....und dann ist das Rauschen wieder ganz normal... zumindest wenn man in die Seiten langt.
Presence.....ja ich glaube da ist nen Bug drinnen. Da läuft Gleichspannung über den Schleifer. Hört sich zumindest so an....
Röhren:
EL34JJ
V1 RFTecc83
V2 TTecc83
V3 TTecc83

Die TT in V1 sind nicht zu gebrauchen. Ich habe noch mit China,EH,Sovtek und noch paar anderen probiert. Bei allen konnte ich klopfen auf das Chassi im Speaker hören.... alleine die RFT sind absolut still!

Der Amp verlangt absolut hochwertige Röhren in der Vorstufe! Ne richtige Zicke in der Hinsicht 😂

Und nochmal zu den Nebengeräuschen: als ich den Amp Kopfüber, zum Biaseinstellen auf dem Tisch hatte habe ich bemerkt das selbst meine Hand in 10cm Abstand zum Board erhötes Rauschen verursacht! Also das Ding ist so sensibel......hab ich noch bei keinem anderen Amp erlebt!
Von daher denke ich dass dein Layout schon sehr gut ist lieber Dombi 😉! Vielen Dank nochmals für Deine tolle Arbeit!

Nachtrag: Rauschen ob mit oder ohne Klampfe macht keinen Unterschied! Das Rauschen kommt definitiv von V1b! Klemm mal den Bypass C von der Kathode ab! Oder einen C über den Anoden R..... wobei ich da den lecker Cleansound in Gefahr sehe...

Gruß Stephan


4
Tech-Talk Design & Konzepte / Re: Trainwreck Express - der etwas andere Auf- bzw. Nachbau
« Letzter Beitrag von dombi am Heute um 07:23 Nachmittag »
Hallo Stephan,

Danke für die Infos.  :topjob:

Mich würde interessieren, welche Röhrenbestückung du hast.
Vorstufe ... Endstufe?
Hast du die Potis gesteckt, wie vorgesehen, oder gelötet?

Tipp:
Wenn du die Übersteuerung später haben willst, dann mußt du R8 verkleinern. Versuch mal parallel 150k.
Dann wird er sicher braver . ;D

Nach meinen Messungen, beginnt der TW35 in der jetzigen Schaltungsdimensionierung etwa ab
einem Drittel des Lautstärkepotis zu begrenzen.
Oszi nach dem PI. Eingang Sinus 100mVss.
3x JJ ECC83S, 2x JJ 6V6
Ansonsten arbeitet er sehr sauber, was das Verstärken des Sinussignals angeht.


Bei meinem Exemplar gibt es heftiges Rauschen. Und sogar Probleme mit dem Lautstärkepoti.
Außerdem macht auch das Presence-Poti Geräusche.  :(
Bin gerade dabei, zu analysieren.
Habe am Ampeingang kein Kabel eingesteckt. So ist der Amp ja Eingangsseitig mit Masse verbunden.
Röhrenrauschen ??? heftig.  :o
Kenne ich so bisher von meinen gebauten Amps nicht.
Auch die Geräusche des Volume- und Presencepotis sind eigenartig.
Würde mich interessieren, wie das Rauschen bei deinem Amp ist, ohne Gitarre?

So, weiter gehts mit dem Testen.

Melde mich wieder.
Gruss
dombi


5
Tech-Talk Einsteiger / Re: Anfängerfragen zur und anhand der Echolette M40
« Letzter Beitrag von bea am Heute um 07:12 Nachmittag »
Deine Fragen gehen so sehr ins Detail, dass ich meine Kiste geöffnet neben den Rechner stellen und mitmessen müsste...

Den folgenden Plan kennst Du?

http://peel.dk/Dynacord/pdf/M70.pdf

Das ist eine M40, leicht modernisiert: andere Vorröhren, aber soweit ich sehen kann identisch beschaltet zu den ECC83, was mit den ECC808 auch kein Thema sein sollte. Dann eine Umstellung auf Diodengleichrichtung. Beachte an dieser Stelle bitte alle Spannungswerte - ich glaube, die M70 hat einen geänderten Netztrafo.

Aber: alle internen Spannungswerte sollten gleich oder sehr ähnlich sein; Du kannst sie also als Referenzen nehmen.

Die Schirmgitterwiderstände begrenzen vor allem auch den Schirmgitterstrom bei sehr hoher Aussteuerung. Bei Deiner M40 ist bereits einer durchgebrannt (und daher vermutlich mindestens ein weiterer angeschlagen). Da würde ich mindestens 470 Ohm einsetzen, auch bei einem Bassamp - man kommt bei der kleinen Endstufe zu schnell in die Übersteuerung, auch wenn man das eigentlich nicht will.

Weil UL sollte der G2-Strom im Leerlauf ganz nah an der Anodenspannung liegen, vielleicht sogar ein bisserl darüber. Ich würde Trial und Error machen und ihn ggf soweit über 470 Ohm vergrößern, solange sich im Leerlauf noch wenig ändert.

Berechnen kann man die kaum. Falls man halbwegs brauchbare Röhrenmodelle zur Verfügung hat, kann man sich durch Vorwärtssimulation an die "optimal kleinen" Werten herantasten.
6
So meine 5Cent zu dem Amp. Ich muss dazu sagen dass ich noch nie vorher einen Trainwreck in den Fingern hatte.
Erstmal der Cleansound von dem Amp alleine ist es schon wert den Amp zu bauen! Richtig geil mit meiner Semi! Bin erst mal eine Stunde hängen geblieben obwohl ich nur mal kurz testen wollte.......
Was auffällt ist das der Amp schon ziemlich stark rauscht und ein mörder Gain hat!Ich habe nur Metallfilm verwendet und alle Grid Widerlinge sind die RND aus dem Shop! Also nach dem testen bin ich nicht mehr der Meinung daß das parallel schalten der V1 wirklich Sinn macht! Eher würde ich den Amp gern mit etwas weniger Gain haben wollen. Treter kann man sich völlig schenken bei dem Amp! Hier ist Volumen Poti und Pickup Switch gefragt.
Ich habe an V1b den Bypass Kondensator an der Kathode wieder entfernt was das Rauschen mindestens halbiert hat und jetzt wenigstens Clean bis Volumen 9Uhr möglich macht. Ansonsten reagiert der Amp wirklich extrem auf das Poti an der Gitarre! Spitze!
Ich hatte ja die Löcher für den PT neu gebohrt. Also der Amp ist brummfrei auch wenn die Trafos nur einen cm Abstand haben......Gott sei Dank!
Und noch was....das Teil ist schweinelaut! Meine Herren! Ich den Amp an meine 806er angeschlossen, Volumen auf 10Uhr. Und erst einmal beherzt einen Akkord angeschlagen.......bin erstmal zwei Schritte zurück.....😂

Also ein kurzer Honeymoon geschwängerter Eindruck von mir.

Am Donnerstag geht's in den Proberaum den TW mal richtig testen.

Gruß Stephan



8
Tech-Talk Einsteiger / Re: Anfängerfragen zur und anhand der Echolette M40
« Letzter Beitrag von Stubenrocker81 am Heute um 04:54 Nachmittag »
Wo willst du den klanglich überhaupt hin? Soll es crunchig werden?
So wie du schreibst willst du maximalen Clean Headroom?
Und mach dir keine Kopf wegen unsymetrie vom PI! An einem Gitarrenverstärker ist so ziemlich alles unsymetrisch😉. Bei Bass und Hifi sicher grundlegend wichtig, bei Gitarre sogar gewollt.
Gruß Stephan
9
Tech-Talk Einsteiger / Re: Anfängerfragen zur und anhand der Echolette M40
« Letzter Beitrag von t.menas am Heute um 03:29 Nachmittag »
Glaub ich nicht.  Vor allem wegen der Diodengleichrichtung muss Du vorsichtig sein; der Innenwiderstand der EZ81 sollte schon nachgebildet werden - sonst könnte es sein, dass die Spannungsfestigkeit der Siebelkos bei kalten Röhren überschritten wird. Ohne nachzurechnen würde ich da bei EZ81 bleiben.

Die genannten Abweichungen beziehen sich auf den Zustand, wie ich den Verstärker erhalten habe, und was augenscheinlich Werkszustand war; die Dioden vielleicht auch nicht (es würde halt schon einleuchten, schon damals dürften die Halbleiterdioden doch deutlich billiger gewesen sein als ein Paar EZ81). Wie gesagt habe ich die Halbleiter rausgenommen und Röhren rein. Die Spannungen waren tatsächlich höher mit den Halbleitern (das waren die 390 V, hatte mich in meinen Notizen geirrt).

So, jetzt zu R23. Das ist der Gitterableitwiderstand für V4/1. Kann man vergrößern. Dann steigt auch gleichzeitig der Pegel an V4/1. Hat den Vorteil, dass das Rauschen nicht ganz so ins Gewicht fällt; V3/1 dürfte die Hauptursache sein. V3/1 steuert dann aber V4/1 an, und von dort geht es auf die Klangregelung. Also nix mit Röhre ziehen...

Ich hatte R23 mal testweise von dem verbauten 1M gegen die im Plan vorgesehenen 200k getauscht und konnte keinen nennenswerten Unterschied wahrnehmen. Ebenso mit R44 in der Gegenkopplung. Daher meine Behauptung „spielen kaum eine Rolle“. Von Röhre ziehen war nicht die Rede, sondern davon, Rö.3 schaltungsmäßig zu umgehen/rauszunehmen.

Wenn man etwas an der Schaltung verbessern will, muss man den Pegel an V3/1 erhöhen, also den der Vorstufen, und zwar möglichst ohne deren Ausgänge hochohmiger zu machen. Das könnte man dann an V3/1 und V4/1 mit lokaler Spannungsgegenkopplung kompensieren.

Ich hab jetzt mal R9 gegen 100k getauscht. Das verbessert den Rauschabstand merklich (wenn auch nur vielleicht 1 dB). Aber das macht den Ausgang wohl hochohmiger? Was ist der Haken daran? Eine lokale Gegenkopplung hätte man z. B., wenn man C12 an der Katode von V4/1 rausnimmt, richtig?

Was mir überhaupt jetzt aufgefallen ist, sind die Arbeitspunkte der ECC83. Röhren 1–4 haben alle eine Gittervorspanung von –1 V gegenüber der Katode. Wenn also V3 fast 3 V effektiv an V4 übergibt (mit 0,1 V effektiv Eingangssignal, Kanallautstärke offen), dann muss es doch notwendig haufenweise unschöne Verzerrung geben; ebenso V4/2, die auch über 2,5 V vom (offenen) Master bekommt. Am schlimmsten ist es bei der Umkehrröhre: Gittervorspannung –5 V (25/30 V gegen Masse), Eingangsspannung 25 V (Master offen); kein Wunder, dass ab Masterlautstärke 2–3 das Signal schon abgeschnitten wird. Kann das so gewollt sein? Das scheint mir schlecht zu dem von Klemt behaupteten Klirrfaktor von 2,5 % bei Nennleistung zu passen. Nun könnte man, wenn ich das richtig verstehe, die Arbeitspunkte verschieben, indem man die Katodenwiderstände (sämtlich 2k) vergrößert. Aber selbst dann stößt man doch gleich wieder an die Grenze, die die niedrigen Anodenspannungen per se darstellen (bei mir A1: 222 V, A2: 152 V). Warum sind die überhaupt so niedrig, verglichen mit anderen (Gitarren-) Verstärkern? Was spricht für so niedrige Spannungen?

Wenn Du Gitarre drüber spielen willst, solltest Du die Schrirmgitterwiderstände nicht nur erneuern, sondern vergrößern. Es kann sein, dass dadurch die Schirmgitterspannung und damit die Verstärkung sinkt, sodass das Zurücknehmen der Über-Alles-Gegenkopplung notwendig erscheint.

Welche Größe wäre denn passender, und warum? So wie ich das verstanden habe, verschiebt der Rg2-Wert lediglich die (IaUg1)-Kennlinie, sodass man nur die Gittervorspannung leicht nachjustieren müsste.

Ach ja, die Phasenumkehr... ich mag ja lieber den katodyn .... ein normaler Differenzverstärker ist inhärent unsymmetrisch, wenn auch nicht so stark. Zum Ausgleich nimmt man ja deshalb gerne mal unsymmetrische Anodenwiderstände. Hast Du mal die Biassapnnungen in den beiden Endstufenzweigen nachgemessen (Punkte 2 und 3)? Wenn die deutlich unterschiedlich sind, wird das die maximale Signalspannung in den beiden Röhren des LTP beeinflussen (Begrenzung durch Gitterstromeinsatz).

Ja, die inhärente Asymmetrie ist ja irgendwo in der Größenordnung von 5 %, nicht wie bei mir 50 %. Ich muss bei R37 auf 22k runtergehen, um annähernd auf die gleichen (effektiven) Vo zu kommen. An den Punkten 2 und 3 messe ich ziemlich genau gleich –13,3 V. Kann es sein, dass die Asymmetrie daran liegt, dass schon die vorhergehenden Stufen asymmetrische Signale produzieren? Das ist nämlich der Fall, wahrscheinlich eben wegen der ungünstigen Arbeitspunkte.
10
Quasselecke / Re: Falsche Saiten in der Packung?
« Letzter Beitrag von bea am Heute um 03:26 Nachmittag »
letzteres wollte ich gerade auch vorschlagen. Das einzige, was mir bisher passiert ist, war ein Satz GHS Black Tapes, die jeweils sehr unterschiedlich konstruiert waren. Die einen passten nicht in meine Mechaniken und klangen extrem dumpf, die anderen waren halbwegs brilliant. Wurde vom Händler anstandslos zurückgenommen.
Seiten: [1] 2 3 ... 10