Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Tech-Talk Marshall / Re: Knacken und Knistern bei DIY-Marshall JMP Lead 50W
« Letzter Beitrag von Hostettler am Gestern um 09:32 Nachmittag »
Hallo und schönen Abend, ich wage jetzt einmal einen Schuss ins Blaue. Schwingt das Teil möglicherweise im HF- Bereich? Oszi?

Gruss aus der Schweiz Hoschi
2
Tech-Talk VOX / Re: AC30 Brilliant Kanal Brummen
« Letzter Beitrag von tele05 am Gestern um 09:10 Nachmittag »
Folgendes Video hat mich motiviert, den AC30 doch nochmal anzugehen:
https://www.youtube.com/watch?v=Kfoj4ft_yuY
Darin beschreibt einer exakt meinen Amp und bringt ein paar plausible Lösungsansätze.
Um es kurz zu machen: mein Problem ist damit leider noch nicht gelöst, das Summen aber immerhin etwas besser geworden.
Details weiter unten.

Fixes:
1. Leitungen zur V1 geschirmt.
Die 68k Widerstände habe ich an den vorgesehenen Stellen auf dem Board gelassen und nicht direkt an den Sockel verlegt.
Das hat den Vorteil, dass ich pro Kanal mit einer (zusammengemischten) Leitung auskomme (Unterseite).
Die ursprüngliche Verbindung auf der Platine ist nahe am Röhrensockel unterbrochen.
Masse kommt von den 1M Widerständen am Input (jeweils nur die Inputseite geerdet).

2. doppelte Masseverbindung am Bright Poti entfernt

3. Massebus aufgetrennt.
* alle drei Vorstufen zusammen
* Filterelkos der Endstufe
* Filterelkos der Vorstufe
Entgegen dem Vorschlag aus dem Video habe ich alle an der Sternmasse zusammengeführt.

4. Massen von Normal-, Bright-, Vib-, Bass-Potis vom Massebus getrennt und direkt an die Masse von R1 gelegt.

5. (fast) alle Widerstände von Normal & Bright durch 0,6W Metallschicht ersetzt.

Damit ist das Massebrummen fast komplett weg.
Wenn ich den Punkt R5, R6, C3 auf die Masse an R1 lege, ist der Amp nahezu brummfrei und der Vib/Trem funktioniert perfekt -
nur leider sind Normal/Bright damit deaktiviert und das ist nicht das, wofür ich den Amp eigentlich will.

Die Diagnose vom letzten Herbst hat sich also bestätigt: das Problem kommt aus den Normal/Bright Kanälen.
Er klingt wie ein Summen mit ordentlich Oberwellen, also kein Rauschen - alles immer bei komplett zugedrehten Vol.Potis.
Das ist in einer lauten Band durchaus ok, aber Zuhause oder für Recording komplett indiskutabel.

Und nun das Phänomen, das ich nicht verstehe:
Wenn ich die Inputseiten von R5 und R6 (also die Seite zu den Volumenpotis) zusammen auf die Masse an R1 lege, summt es genauso, als ob ich da gar nichts auf Masse ziehe!
Also: zusammengemischte Widerstandsseiten (Ausgang) geerdet: still; zusätzlich die anderen Seiten (Input) zusammengelötet und geerdet: summt. Die Widerstände sind nun auch Metallfilm.

Hat einer eine Idee?

Ich könnte noch versuchen, auch die Zuleitungen zu R5 und R6 zu schirmen.
Es ist egal, ob V7 und/oder V8 gesteckt sind.
Die Kondensatoren C4, C5, C6, C9, C11 sind DC mäßig dicht.
Alle Elkos sind neu und kontrolliert.

Ich würde mich über jede Anregung freuen.

Viele Grüße
Oliver

3
Tech-Talk Marshall / Re: Knacken und Knistern bei DIY-Marshall JMP Lead 50W
« Letzter Beitrag von JimSalabim am Gestern um 09:01 Nachmittag »
Servus,
es ist langsam zum Verzweifeln. Habe alle genannten Kondensatoren ausgetauscht, aber die Geräusche sind immer noch da. Also, vorwiegend ist das wirklich nur das Brutzel-/Knister-Geräusch beim Einschalten und beim in den Standby-Schalten, ansonsten knistert es höchstens mal sporadisch ganz kurz. Mich irritiert das aber dennoch. Das ist jetzt der sechste Amp, den ich gebaut hab, und sowas ist bisher bei keinem aufgetaucht.
4
Tech-Talk Einsteiger / Re: Leitfaden Inbetriebnahme
« Letzter Beitrag von Stahlröhre am Gestern um 05:03 Nachmittag »
Hallo,

mein persönliches Vorgehen schaut wie folgt aus:

1. Nochmal komplette Sichtprüfung.
2. Alle Röhren in die Fassungen stecken, Oszilloskop und 8Ohm Widerstand am Lautsprecherausgang anschließen. Alle Regler auf Null.
Der Netzstecker kommt in den Trennstelltrafo.
3. Netzschalter auf Ein, Standby bleibt auf Aus, sodass die Anodenspannung ausgeschaltet bleibt.
4. Am Trennstelltrafo langsam ab 0V hochdrehen, dabei beobachte ich die Spannung und insbesondere die Stromaufnahme des Verstärkers.
5. Bei ungefähr halber Netzspannung checke ich dann mit meinem Multimeter zunächst die Heizung, negative Gittervorspannung und die Primärseite der Anodenspannung auf plausible Werte. Die Gittervorspannung drehe ich am Poti ganz auf.
6. Den Stelltrafo wieder auf 0V drehen, Standby an und wieder langsam Hochfahren. Beim Hochfahren messe ich die Anodenspannung.
7. Wenn alles ok ist drehe ich auf volle 230V hoch.

8. Dann überprüfe ich folgende Spannungen in dieser Reihenfolge:
Anode-Endröhren, G1-Endröhren, G2-Endröhren. Anode-Vorstufenröhren, Kathode-Vorstufenröhren, Gitter- Vorstufenröhren.
Alle Siebglieder der Hochspannung. Heizung.
9. Kathodenstrom der Endröhren messen und Bias einstellen.
10. Mittels Signalgenerator Sinus 1kHz auf Eingang geben (wenn möglich erstmal über Loopreturn) und Ausgangssignal auf Oszi begutachten.
11. Dann messe ich die maximale Ausgangsleistung und schaue ob Presence und Depth reagieren.
12. 100Hz Rechtecksignal auf Eingang geben und Klangregler überprüfen.
13. Spieltest mit Gitarre und Box.

Wenn man keinen Stelltrafo besitzt kann man sich alternativ mit einer 100W Glühbirne behelfen die man seriell in die Versorgungsleitung des Verstärkers einschleift. Diese wirkt Strombegrenzend. Sollte auf der Primärseite ein Kurzschluss auftreten leuchtet die Glühbirne hell auf und verhindert weitere schwerere Schäden.
Ich würde dir aber empfehlen zu schauen, ob du einen Trennstelltrafo über die Bucht ergattern kannst.

Beim Messen am Eingeschalteten Gerät bitte nur mit einer Hand arbeiten und die andere in die Hosentasche zu stecken, so verhinderst du schon mal einen direkten Stromfluss am Herzen entlang.

Am Besten schaust du dir diesen Thread mal an: https://www.tube-town.de/ttforum/index.php/topic,1395.0.html
5
Tech-Talk Sicherheit / Re: Kondensator frage ...
« Letzter Beitrag von Meik1970 am Gestern um 02:27 Nachmittag »
Okay, der fliegt in die Tonne   ;)

Danke für eure Meinung dazu  :bier:

Gruß
Meik
6
Tech-Talk Sicherheit / Re: Kondensator frage ...
« Letzter Beitrag von dimashek am Gestern um 02:25 Nachmittag »
Die Delle ist ziemlich tief. Man muss davon ausgehen, dass das Dielektrikum zusammengepresst wurde. Somit hat sich die Spannung, die das Ding aushält - sicher verändert.
Auch wenn er überlebt hat, er wird immer noch die gleiche Kapazität haben, aber (wahrscheinlich) keine 500V mehr verkraften können.
Und dann könnte noch Elektrolyt entweichen, so dass er nicht sofort, sondern nach einer Weile den Geist aufgibt

7
Tech-Talk Sicherheit / Re: Kondensator frage ...
« Letzter Beitrag von roehrich am Gestern um 02:16 Nachmittag »
Ganz klar weg damit ... die potentielle Sauerei und Verheerung, die der veranstalten kann, steht in keinem Verhältnis zur möglichen Ersparnis.

Ciao
Sebastian
8
Tech-Talk Sicherheit / Re: Kondensator frage ...
« Letzter Beitrag von bluesfreak am Gestern um 02:00 Nachmittag »
Servus,

ehrlich gesagt würd ich in den sauren Apfel beißen und das Ding als Anschauungsobjekt oder alternativ Wurfgeschoß benutzen.
Es ist kein Spaß wenn so einer durch- und hochgeht....

just my 2c
blues
9
Tech-Talk Sicherheit / Kondensator frage ...
« Letzter Beitrag von Meik1970 am Gestern um 01:46 Nachmittag »
Mahlzeit liebe Röhenfreunde,
ich hab hier einen eingedrückten F&T Kondensator.
Der ist neu, wurde aber von mir ausgetauscht weil ich ihm nicht mehr traue.
Die ESR Werte sind okay, und grundsätzlich funktioniert er ja.
Frage nun an euch...
Wurdet ihr ihn auch austauschen oder weiter benutzen ?

Gruß
Meik
10
Tech-Talk Marshall / Re: Knacken und Knistern bei DIY-Marshall JMP Lead 50W
« Letzter Beitrag von bluesfreak am Gestern um 01:26 Nachmittag »
Servus,

knackende Geräusche sind of Kennzeichen eines defekten Kondensators, also insofern würde ich folgende KOmponenten mit in den Kreis der Verdächtigen aufnehmen:

Elko Ck  330µF an V1a
Kondensator Ck 0.68µF an V1b
Elko 32+32uF/450V Anoden V1a/b

Gruß
blues
Seiten: [1] 2 3 ... 10