Impressum | Datenschutz | Shop | DIY | Kontakt | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Tech-Talk Einsteiger / Re: Wahl des Arbeitspunktes beim NPN Transistor
« Letzter Beitrag von earnst am Heute um 03:27 Nachmittag »
Hallo,

man sollt mit der Festlegung des Zwecks/OPtimierungsparameters beginnen, z. B.
- Kleinsignal, hohe Verstärkung
- Kleinsignal Rauschanpassung an Quelle
- Kleinsignal, hohe/niedrige Eingangsimpedanz (z. B. Piezo oder dyn. Mikrofon als Extrembeispiele)
- Kleinleistung (à la Kopfhörer-Verstärkerchen) Anpassung/Berücksichtung der Lastimpedanz, Strombedarf.
- Optimierung für Batteriebetrieb (Leistungsbedarf) mit Abstrichen an andere Performance

Im 2. Schritt wählt man einen geeigneten Transistor (Das ist im Allg. eine Schnittmenge aus Lagerbestand und intuitiver Typauswahl)  ;)

Dann kommt die überschlägige Wahl der Peripherie-Bauteile, genau rechnen lohnt nicht, wegen E12er Reihe, Toleranzen und anderem Realitätskram.
Rc aus Ruhestrom (Anwendungsabhängig!) und ~halber Versorgungsspannung
Re (mit/ohne Ce) aus erforderlicher Verstärkung/Gegenkopplung und zumutbarem Spannungsabfall unter Ruhe und Last.
Dann mit Stromverstärkungsfaktor des Transistors Basisspannungserzeugung: Basisstrombedarf, zumutbare Signal-Quellenbelastung durch Basisspgteiler, evtl. erforderliche "Tricks" wie Bootstrap-Schaltung.
Zuletzt - mit den gegebenen Widerständen - Wahl des Ein- und Auskoppelkondensators für entspr. untere Grenzfrequenz, wenn nicht DC-Kopplung angesagt ist, das ist aber wesentlich aufwändiger zu berechnen.

BTW Viele "How-to-Anleitungen" berücksichtigen überhaupt nicht das Drumherum der Transistorstufe, deswegen ist das dann auch so "easy" - Hauptsache "halbe Batteriespannung am Ausgang"  ;D

mfg ernst
2
Tech-Talk Fender / Bassamp Basstonemaster
« Letzter Beitrag von darkbluemurder am Heute um 02:23 Nachmittag »
Liebe Röhrenfans,

in diesem Fred https://www.tube-town.de/ttforum/index.php/topic,10466.0.html hatte ich über mein fehlgeschlagenes Projekt berichtet, einen Prosonic mit 100W ("Tonesonic") zu bauen. Ursache für den Projektstillstand war damals der defekte Netztrafo.

Ich habe es nun endlich geschafft, den Amp wieder in Betrieb zu nehmen, und das mit Hilfe des TT Twin Netztrafos hier aus dem Shop. Er deckt die im ehemaligen Guyatone-Chassis vorhandene Rechteckfräsung perfekt ab. Ich habe beide 330V-Wicklungen parallel geschaltet und einen Brückengleichrichter verwendet für ca. 460V B+ mit 600mA - das sollte wohl für einen Bassamp reichen, wenn es nicht gerade HM sein soll.

Ich habe das alte Board, welches damals verwendet werden sollte, wieder verwendet. Der Amp sieht jetzt so aus:

Erste Stufe: Ra 100k, Rk 1k5, Ck 4,7uf, Koppel-C 10nf, von dort auf ein 1meg log mit 250pf Bright-C
Zweite Stufe: Ra 100k, Rk 1k5, kein Ck
Klangregelung: Treble 150pf, 250k log; Mid 33nf, 25k lin, Bass 47uf, 500k log, Master 250k lin

Phasenumkehr: Long Tail, Input-C 47nf, Gitterableit-Rs je 1meg, Rk 470R, R-Tail 22k, Cg2 100nf, Ra1 82k, Ra2 91k, Koppel-Cs 47nf

Endstufe: Gitterableit-Rs je 100k, Gittervorwiderlinge je 47k, 4 x 6L6, Schirmgitter-Rs je 560R

Gegenkopplung: 56k vom 4 Ohm-Ausgang mit 4,7k an Masse und 25k lin Presence.

Netzteil: 110uf Van - Drossel - 20uf Vsch - 2k2 - 20uf Vpi - 10k - 20uf Vvor

Drossel ist die Hammond für den Twin Reverb
AÜ ist der original-AÜ aus dem Guyatone

Ich habe also viele Elemente aus dem Zinky-Design (Vorstufen-Topologie, Klangregelung) übernommen und festgestellt, dass das für Bass sehr gut funktioniert. Das Ding hat ordentlich Punch. Ich werde aber auf jeden Fall noch für den PI eine 12AT7 mit 47k Anoden-Rs versuchen, um das Ganze noch cleaner zu bekommen.

Viele Grüße
Stephan
3
Tech-Talk Einsteiger / Re: Wahl des Arbeitspunktes beim NPN Transistor
« Letzter Beitrag von brötchenbitteohnekümmel am Heute um 12:41 Nachmittag »
Hallo Swen,

vielen Dank für Deine Antwort! Mein Versuch heute hat mir auch gezeigt, dass etwas nicht stimmt ;) danke für die Erklärung!!
Ich habe einiges an Basislektüre gelesen, darunter auch Deinen Link, bin aber irgendwie verwirrt:
Wenn ich eine Emitterschaltung auslegen möchte, suche ich erst einen Arbeitspunkt aus oder wie beginne ich die Auslegung so einer Schaltung?

Ich habe heute einen Versuch gemacht, bei dem ich an der Basis 1V und als Emitter- bzw. Collectorstrom 1mA haben wollte. Danach habe ich den Spannungsteiler mit R1 und R2 ausgelegt und auch Re und Ce auslegen können. Den Kollektorwiderstand habe ich als 10k-Poti gewählt. Bei einem Sinussignal als Eingang von 200mVtt habe ich bei einem Collectorwiderstand von 3,3k eine Ausgangsspannung von 4Vtt.
Nach Messung und Rechnung liegt damit mein Arbeitspunkt bei Q(5.5V / 0,88mA). Der Basisstrom beträgt dabei knapp 3uA.

Ich konnte zwar mein Signal verstärken, aber ob der Arbeitspunkt gut gewählt war oder nicht kann ich nicht beurteilen. Daher wäre es lieb, wenn man mir sagen könnte, womit man bei so einer Auslegung anfängt, damit ich mich mit den Transistoren auch irgendwann mal anfreunden kann ;)
4
Tech-Talk Soldano / Re: JO-SLO Neuaufbau - Probleme mit Knackgeräuschen
« Letzter Beitrag von pgruber am Heute um 11:15 Vormittag »
Sowas schönes hat mein Papa mir nie gebaut ...  :'(

Meiner mir auch nicht...
Aber die Kinder sollen es ja mal schöner haben als man selbst  ::)
5
Tech-Talk Soldano / Re: JO-SLO Neuaufbau - Probleme mit Knackgeräuschen
« Letzter Beitrag von corne am Heute um 11:12 Vormittag »
Sowas schönes hat mein Papa mir nie gebaut ...  :'(
6
Tech-Talk Soldano / Re: JO-SLO Neuaufbau - Probleme mit Knackgeräuschen
« Letzter Beitrag von pgruber am Heute um 11:02 Vormittag »
Hallo Zusammen,

ich wollte nochmals abschließend Rückmeldung geben: Alles prima! Es knackt nix mehr und die Nebengeräusche sind durchaus akzeptabel.
Vielen Dank nochmals an alle Helfer hier im Forum für Eure Unterstützung!  :topjob:

Der SLO steht jetzt mit seinem passendem Cab im Proberaum vom Sohnemann.
Original-Zitat: "Ich bin schon ein bißchen verliebt in die Stimme vom SLO. Keiner singt so schön!"
Dafür hat sich der ganze Stress ja gelohnt ;-)

Das Cab will ich euch nicht vorenthalten. Ich habe es an ein Soldano 4x12 Slant angelehnt. 18mm Birke-Multiplex.
Über Kreuz bestückt mit 2x Celestion G12T-75 und 2x Celestion Vintage 30.
Mono/Stereo-Switch.

Viele Grüße,
Patrick
7
Tech-Talk Einsteiger / Re: Wahl des Arbeitspunktes beim NPN Transistor
« Letzter Beitrag von Bierschinken am Heute um 10:54 Vormittag »
Hallo,

mal ganz systematisch:

Du versorgst mit 9V. An der Basis müsste gemäß Spannungsteilerregel und unter vernachlässigung des Basistromes eine Spannung anliegen von etwa 3.8V. Damit liegt der Emitter, Lehrbuchgemäß, auf 4.5V.
Wenn da 3.1V anliegen sollen, müssten über den Re 40mA fließen.
Wenn der Emitterstrom bei 40mA liegt, liegt der Collectorstrom in einer ähnlichen Größenordnung.
40mA über 230Ohm, erzeugen einen Spannungsfall von 9.2V. Soviel Spannung stellt deine Quelle aber gar nicht bereit und die CE-Strecke wird da auch nicht berücksichtigt.
Du siehst, da stimmt etwas nicht.

Schau dir mal Basis-Letüre an wie https://www.elektronik-kompendium.de/sites/slt/1506301.htm.
Falls du hast auch gerne die dicken Dinger wie den Tietze & Schenk etc.
Da findest du ne ganze Menge Informationen.

Grüße,
Swen
8
Tech-Talk VOX / Re: Ac30 Clone zurückbekommen - Probleme
« Letzter Beitrag von Nigel am Heute um 10:49 Vormittag »
Moin Patrick,

ein Tip wäre nach dem Ausschalten unbedingt min. 10 Minuten bis zum Wiedereinschalten zu warten. Und bei Reparaturen,
die ein häufiges Ein- und Ausschalten erfordern ein Siliziumgleichrichter zu verwenden. Ein- und Ausschaltvorgänge mögen
Röhrengleichrichter gar nicht gerne. :police:

Liebe Grüße

Nigel

9
Tech-Talk VOX / Re: Ac30 Clone zurückbekommen - Probleme
« Letzter Beitrag von pgruber am Heute um 10:15 Vormittag »
Klingt nach einem GZ34 Problem. Den beschriebenen Effekt konnte ich auch schon beobachten.

Ich nutze mittlerweile immer Gleichrichterdioden VOR der Gleichrichterröhre.

Damit habe ich keine Probleme mehr.


Gruß

Hi carlitz,

die GZ34 habe auch im Verdacht (JJ GZ34s). Ich habe eine Sovtek geordert.
Lötstellen, etc. sind alle gut.

Das mit den Dioden vor der GZ34 habe ich auch schon gelesen. Aber da muss ich mich erstmal überwinden um Silizium in den schönen Vintage-Amp zu bauen :-D
Werde ich aber wohl schaffen.  :P

Ich warte mal wie es sich mit der Austausch GZ34 verhält und berichte dann wieder.
Wundert mich halt weil der Amp gerade mal 2 Monate in Betrieb ist und schon die Rectifier-Tube gestorben sein sollte.

Danke und Gruß,
Patrick
10
Tech-Talk Mesa Boogie / Re: Subway Blues Netzbrummen und hell glühende V2
« Letzter Beitrag von iefes am Heute um 10:11 Vormittag »
@carlitz: Ja, das stimmt. Du bist jederzeit herzlich eingeladen falls du mal in der Nähe sein solltest ;)

@GeorgeB: Ja, mittlerweile tendiere ich auch dazu. Allerdings wäre das auch wieder ein kleiner Kostenaufwand. Ich hatte vor ein paar Wochen schonmal angefangen, ein Turret Layout zusammenzustellen aber Lötleisten tun es wahrscheinlich auch. Welches konkrete Produkt könntest du denn dafür empfehlen? Irgendwas, was vielleicht noch etwas kompakter ist als die EZ-Turretboards. Der Vorteil bei der Variante wäre jedenfalls, dass man dann auch den Bias einstellbar machen kann.

Ich habe zwischendurch auch die Platine um V1b herum nochmal komplett mit Acetone, Q-Tips und Zahnbürste gereinigt und auch den Röhrensockel ausgelötet um darunter gut sauber machen zu können. Am Ende alles nochmal schön mit Druckluft ausgeblasen. Alles ohne Erfolg. Habe auch mal den Widerstand und Kondensator an der Kathode ausgelötet und die Stufe damit ausgeschaltet, aber das Signal kommt natürlich immernoch auf die Anode.
Seiten: [1] 2 3 ... 10