Impressum | Datenschutz | Shop | DIY | Kontakt | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Tech-Talk Materialien / Re: Lustiges bei Tchibo zum Basteln...
« Letzter Beitrag von soderstrom am Gestern um 06:57 Nachmittag »
Die kurze Spirale passt rein. :)

Sehr gute Info  :topjob:
Das Ding kostet jetzt 15€, keine Versandkosten bei Abholung in einer Filiale, wenn ich das richtig gelesen habe.
2
VERKAUFE: Amps, Röhren, Gitarren... / Rola Celestion G12 100
« Letzter Beitrag von Big Daddy am Gestern um 03:55 Nachmittag »
Verkaufe zwei Rola Celestion G12-100 mit 15 Ohm
Made in England
Speakercode „JN10“, Herstellungsdatum also 10. September 1980
Speakercode „DN23“, Herstellungsdatum also 23. April 1980

Altersbedingte Patina, Funktion einwandfrei.
Versand 7,50 (einer) bzw, 12,- Euro für beide
3
Tech-Talk Materialien / Re: Lackieren vor Tolex kleben
« Letzter Beitrag von Hatfield am Gestern um 08:57 Vormittag »
Ich habe dazu schwarzen Edding benutzt und nur die Ecken bearbeitet, an denen die Schnittkanten zu liegen kommen.
Ciao
Sebastian

So mach ich das auch immer. Edding ist eine gute Alternative. Bei auf "Sicht" kleben an den Kanten d.H ohne Ecken mache ich alles fertig bis auf die Ecken selbst. Die schneide ich erst wenn die großen Flächen komplett getrocknet sind. Das hat den Vorteil das sich das Tolex nicht mehr aus den Ecken zurück zieht. Bei den Ecken selbst bringe ich den Kleber mit einem kleinen Pinsel ein. Es kann ruhig etwas Kleber an den Schnittkanten übertreten. Der Kleber aus dem Shop lässt sich später trocken sauber an Kanten abrubbeln. Also keine Bange haben.

Gruß
Michael
4
Transistor-Verstärker / Endstufe kein Ton, Trace Elliot MK5
« Letzter Beitrag von kraftroehre am 20.09.2019 17:45 »
Hallo,
Ich habe ein Problem mit dem Bassverstärker Trace elliot MK5, und zwar kommt kein Ton mehr aus der Endstufe. Der Preamp ist in Ordnung. Einen Kurzschluß oder defekten Transistor konnte ich im Endstufenbereich auch nicht finden. Was mich stutzig gemacht hat, das beim Ausschalten des Verstärkers nur die Negativ Spannung am Elko sich entläd aber die posite Spannung stehen bleibt, als wenn die Transistoren kein Strom ziehen. Ich hänge den Schaltplan mal von der Endstufe mit an. Hat jemand eine Idee, was die Ursache sein könnte? Die Endstufe ist auf der Seite 4 zu sehen. An der Basis vom Transistor TR201 liegt noch das Signal an. Danach kommt nix mehr heraus.
Ich bin gespannt, auf eure Ideen.
beste Grüße Jens
5
Tech-Talk Materialien / Re: Lackieren vor Tolex kleben
« Letzter Beitrag von smirnov am 20.09.2019 09:53 »
Vielen Dank an alle, ihr habt mir sehr geholfen!
6
Da müsste man halt Katodenwiderstände und - elkos separieren. Entweder alle einzeln oder inneres und äußeres Pärchen.

Der "man" der die beiden Röhren bei einem AC30 zieht, weiß in der Regel nicht, was ein Kathodenwiderstand ist...
7
Vielen Dank Stephan
8
Tech-Talk Design & Konzepte / Re: Steel String Singer
« Letzter Beitrag von chaccmgr am 19.09.2019 20:06 »
Hallo Stephan,

vielen Dank. Das ist der Plan, der im Ampgarage-Forum steht. Bei dem stellt sich die Frage, ob der stimmen kann. Beim CF-Driver übernimmt doch der Kathoden-R die Funktion des Gitterableitwiderstands für die Endröhren. Dann wären die Ableit-Rs an den Gittern der Endröhren doppelt gemoppelt. Der SVT hat an der Stelle keine zusätzlichen Widerstände.
 ???

Grüße
Robert
9
Tech-Talk Design & Konzepte / Re: Amp Selector
« Letzter Beitrag von Freak am 19.09.2019 18:44 »
Also dann doch eine art absorber um die hohe spannung die entsteht zu dämpfen wie etwa mit einem kondensator?
10
Tech-Talk Design & Konzepte / Re: Amp Selector
« Letzter Beitrag von Dirk am 19.09.2019 18:16 »
Ja, ich meine etwas anderes. Es geht nicht um Leerlaufdioden sondern um Spikes die beim Prellen der Schaltkontakte entstehen können.

Gruß, Dirk
Seiten: [1] 2 3 ... 10