Impressum | Datenschutz | Shop | DIY | Kontakt | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Hammond JR20 mit AO15 zu leise und verzerrt

  • 20 Antworten
  • 2220 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline Nigel

  • YaBB God
  • *****
  • 884
  • "In electronics nothing gets obsolete."
Re: Hammond JR20 mit AO15 zu leise und verzerrt
« Antwort #15 am: 29.10.2019 01:02 »
N'abend zusammmen!

Ich habe mit einem 27k zwischen Masse und Messgerät gemessen. Die Spannung ist auf 0.7V gesunken. Das scheint okay zu sein.

Dann habe ich den Verstäker wieder eingebaut. Jetzt messe ich 115V AC von Chassis zu Masse, ob mit oder ohne Widerstand. Unterbreche ich die 115V Leitung zum 2.5V-Heiztrafo des Vorverstärkers, so dass nur noch der Schalter, die Verteilerleiste, der Frequenzumrichter und die Motorleitungen mit dem Umspanntrafo verbunden sind, messe ich 77V am Chassis sowohl Ein aus auch Aus.  Das kann nicht normal sein.

Vielen Dank für die Tips!

Fotos von den Hallspiralen mache ich demnächst nach.

Beste Grüße

Nigel

*

Offline soderstrom

  • Full Member
  • ***
  • 90
Re: Hammond JR20 mit AO15 zu leise und verzerrt
« Antwort #16 am: 29.10.2019 07:44 »
Hi Franz, klingt spannend, ich kann leider nichts zu dem Projekt finden. Links?

@Nigel. Eilt nicht, danke!

Grüße Thorsten

Hallo

Wenn Dir große Halltanks imponioeren - Gandalf hatte in Seiner Anfangszeit ein Stahlrohrbettgestell mit 2 Meter Federn  ;)

Gruß Franz
« Letzte Änderung: 29.10.2019 07:46 von soderstrom »

*

Offline soderstrom

  • Full Member
  • ***
  • 90
Re: Hammond JR20 mit AO15 zu leise und verzerrt
« Antwort #17 am: 29.10.2019 08:00 »
N'abend zusammmen!

Ich habe mit einem 27k zwischen Masse und Messgerät gemessen. Die Spannung ist auf 0.7V gesunken. Das scheint okay zu sein.

Dann habe ich den Verstäker wieder eingebaut. Jetzt messe ich 115V AC von Chassis zu Masse, ob mit oder ohne Widerstand. Unterbreche ich die 115V Leitung zum 2.5V-Heiztrafo des Vorverstärkers, so dass nur noch der Schalter, die Verteilerleiste, der Frequenzumrichter und die Motorleitungen mit dem Umspanntrafo verbunden sind, messe ich 77V am Chassis sowohl Ein aus auch Aus.  Das kann nicht normal sein.

Vielen Dank für die Tips!

Fotos von den Hallspiralen mache ich demnächst nach.

Beste Grüße

Nigel

Das klingt alles nicht besonders stringent vor allem die unterschiedlichen Messwerte sind komisch. Angenommen es liegt wirklich ein nachhaltiges Potential durch Fehler auf dem Gehäuse,  dann müsste das doch gleich bleiben in der Höhe, bis der Fehler beseitigt wird.

Die Frage ist, handelt es sich hier nicht um eine statische Aufladung, wie schon in diesem Thread beschrieben, die durch reguläre Erdung egalisiert werden kann oder liegt hier wirklich ein beständiges Potenzial vor?

Spürst du die 77V als statischer kurzfristiger Effekt oder dauerhafte Spannung?

*

Offline Nigel

  • YaBB God
  • *****
  • 884
  • "In electronics nothing gets obsolete."
Re: Hammond JR20 mit AO15 zu leise und verzerrt
« Antwort #18 am: 29.10.2019 17:30 »
Das klingt alles nicht besonders stringent vor allem die unterschiedlichen Messwerte sind komisch. Angenommen es liegt wirklich ein nachhaltiges Potential durch Fehler auf dem Gehäuse,  dann müsste das doch gleich bleiben in der Höhe, bis der Fehler beseitigt wird.

Die Frage ist, handelt es sich hier nicht um eine statische Aufladung, wie schon in diesem Thread beschrieben, die durch reguläre Erdung egalisiert werden kann oder liegt hier wirklich ein beständiges Potenzial vor?

Spürst du die 77V als statischer kurzfristiger Effekt oder dauerhafte Spannung?

Ich habs gespürt, als ich eine Monitorbox zum TEst anschließen wollte und einen symmetrischen Lineout basteln wollte, der Vorverstärker hat einen trafosymmetrierten Ausgang (und einen 115V zu 2,5V Heiztrafo). Dann habe ich mit einem Widerstand von 27k zu einer externen Masse, die Orgel selbst hat keinen Schutzleiteranschluss, im ausgeschaltetem Zustand am Vorverstärker in der der Orgel, 115V AC, also Versorgungsspannung,  gemessen. Als ich aussschließlich die Elektromechanik an die Versorgungsspannug anschloss,
lagen 77V auf dem Chassis, ebenfalls mit Widerstand zur Masse gemessen.

Ich muss wohl erst wieder die Elektromechanik checken. Und zwar an der Verdrahtung zu den beiden Motoren und der Startmimick. Das hat mit den Amps erstmal nichts zu tun. 

Hier der Link zu einem sehr guten, neu gelayouteten Service Manual, hier ist auch der Reverb beschrieben, der teils über Kipphebel angetrieben wird, wirklich ein Schmuckstück der Musikelektronik:

https://archive.org/details/hammond_homse

Ich will euch hier nicht zuviel mit Details der Orgel langweilen, vielleicht ist das Thema hier fehl am Platz, ich werde
das Problem bei analogorgel.de posten.

Ich melde mich, wenn ich wieder bei den Amps bin. Oder ist hier ein Hammond-Orgel-Mensch?

Liebe Grüße

Nigel
« Letzte Änderung: 29.10.2019 17:32 von Nigel »

*

Offline Nigel

  • YaBB God
  • *****
  • 884
  • "In electronics nothing gets obsolete."
Re: Hammond JR20 mit AO15 zu leise und verzerrt
« Antwort #19 am: 29.10.2019 23:07 »
Halt! Zurück! Endstufe. Problem ist die Endstufe.

Es ist wohl so, dass gerade in den Vorkiregsorgeln vieles außergewöhnliches passiert. Jedenfalls habe ich die Verkabelung zum 100sten mal gecheckt, eine Schutzerde angebracht, den symmetrischen LineOut fertig gestellt, eine Monitorbox angeschossen und siehe da, ein sehr sauberes Signal kitzelte meine Ohren, nur leider, oder zum Glück, ist der Frequenzgang der Box zumindest ohne EQ für die Orgel nicht zu gebrauchen. Ein Röhrenverstärket ist auch hier, wie so oft im Leben zwingend erforderlich ;).

Ich schließe daraus, dass ich in der Endstufe weiter suchen sollte.  Einen fehlerhaften NT möchte ich nicht ausschließen. 

Grüße

Nigel


*

Offline Nigel

  • YaBB God
  • *****
  • 884
  • "In electronics nothing gets obsolete."
Re: Hammond JR20 mit AO15 zu leise und verzerrt
« Antwort #20 am: 29.11.2019 09:12 »
Moin zusammen!

Kurzer Zwischenstand:
Ich habe mir,  inspiriert durch das uralte Hammond Service Manual, einen Kopfhörer gebastelt, den ich überall anschließen kann: Genügend große Serienwiderstände und Koppelkondensatoren. So konnte ich horchen, an welcher stelle das Signal in die Knie geht und zwar zwischen Endröhren und AÜ. Der Oszi sieht das ähnlich. Jetzt müsste
ich die AÜs testen. Ein Hifi-Mensch meinte kürzlich zu mir, dass AÜs sich verbrauchen? Das ist doch ein weiteres Hifi-Märchen oder?

Viel Spaß!

Beste Grüße

Nigel