Impressum | Datenschutz | Shop | DIY | Kontakt | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Tech-Talk Design & Konzepte / Re: Push-Pull Reverb Treiber mit ECC99
« Letzter Beitrag von smid am Gestern um 11:21 Nachmittag »
Du kannst mit einem 2,2n oder 5,6n oder 6,8n C zwischen Rev.-Return und Masse (also direkt an der Buchse vor der Aufholstufe) noch ein bisschen "Frische" in den Reverb-Sound kriegen, ist eigentlich wie der bekannte "C-Switch" in einer Gitarre. Die Ausgangsseite des Tanks ist ja nichts anderes als ein Gitarrenpickup, der an eine Röhrenstufe geht.
Ich nehme gern 5.6, größer kriegt es einen Ü-Formanten, 2.2 ist eher subtil. Hab auch schon einen Drehschalter mit verschiedenen Werten ausprobiert, bin aber bei 5.6 oder kleiner geblieben. 2.2 verwendet Fender, soweit ich mich erinnere, in einer spät 70er Combo Reverb Schaltung, evtl. Pro Reverb UL.

VG
Andreas
2
Tech-Talk Design & Konzepte / Re: Push-Pull Reverb Treiber mit ECC99
« Letzter Beitrag von iefes am Gestern um 11:09 Nachmittag »
Ich habe jetzt auch nochmal ein paar Messungen mit dem Oszilloskop gemacht:

Am 8 Ohm Wiederling bekomme ich knapp 3 W clean Leistung (etwa 4.7Vrms). Das erscheint mir ganz ordentlich :-) Das Clipping ist auch nicht ein einfaches Abflachen sondern die Welle flacht oben und unten ab und verwindet sich zusätzlich auch etwas in sich. Also der Rest der Welle ist kein sauberer Sinus mehr.
Habe es auch mal mit dem Hall-Tank gemessen und da sieht die Sache schon ganz anders aus. Ab ca. 0.5W (2Vrms) Leistung zeigt das Oszi eine starke Verzerrung der Kurve, sieht ähnlich aus wie Übernahmeverzerrungen aber die "Stufe" sitzt nicht genau auf der 0V Marke sondern ist nach oben oder unten versetzt. Ich muss beim nächsten Mal ein paar Screenshots machen. Tut mir leid, das habe ich eben versäumt. Ich interpretiere das als Verzerrung durch den Übertrager der Hallspirale.

Ich habe heute Abend auch noch ein paar Veränderungen vorgenommen. Für die Aufholstufe habe ich einen Ra von 220k verbaut um mehr Gain rauszukitzeln. Das Eingangssignal, was die Stufe sieht ist bei einem Input-Signal von 200mV nicht höher als 60mV, also sollte ich das nicht Gefahr laufen, dass etwas verzerrt. Ich hatte das Gefühl, dass bei Mix auf 100% ruhig noch etwas mehr Reverb kommen könnte, also versuche ich es so. Außerdem habe ich mich bei Rod Elliot schlau gemacht, der einen interessanten Artikel zu Federhall geschrieben hat ( https://sound-au.com/articles/reverb.htm ). Da wird beschrieben, dass der Anteil der Höhen etwas betont werden kann über einen C parallel zur sec-Wicklung. Also habe ich da einen 15n eingelötet um zu sehen, ob ich so zu meinen geliebten Höhen komme. Ist ein simpler Eingriff, der leicht wieder entfernt ist, also ist es den Versuch sicher wert :-)

Habe übrigens R13 auf 33k verringert und habe tatsächlich etwas weniger Einstreuungen verzeichnet, allerdings auch etwas weniger wet-Signal, deswegen mein oben beschriebener Eingriff für mehr Gain der Aufholstufe.

Testen kann ich dann leider erst morgen, aber dann meld ich mich wieder.

Viele Grüße!
3
Tech-Talk TT-Projekte / Re: TT 5E3 & TT Surfmate Projekt.
« Letzter Beitrag von Hatfield am Gestern um 11:09 Nachmittag »
Dann werde ich den TT - Reverb Morgen mal testen und prüfen ob alles soweit passt.
4
Tech-Talk Design & Konzepte / Re: Push-Pull Reverb Treiber mit ECC99
« Letzter Beitrag von iefes am Gestern um 10:38 Nachmittag »
Okay super! Wird morgen schnell getestet.  :topjob:
5
Tech-Talk Design & Konzepte / Re: Push-Pull Reverb Treiber mit ECC99
« Letzter Beitrag von smid am Gestern um 10:10 Nachmittag »
Das Chassis und alles andere ganz normal auf Masse. Lediglich den Schirm des Reverb Return Kabels nicht an den Massenstern, sondern an die Kathode der Aufholstufe. Aber wie gesagt, nur bei isolierter Buchse.
Ich hatte mit einem 4EB2C1B (Erdung Rev.-Tank-Gehäuse via Rev.-Return-Kabel) mal Einstreuungen (50Hz Obertöne), die waren dann weg.
Hab' den Tip mal hier im Forum irgendwo gelesen. Ich habe eben nochmal danach gesucht, um den Thread zu referenzieren, habe es aber nicht mehr gefunden.

schönen Abend,
Andreas
6
Tech-Talk Amps / Re: Musicman rd 112 Signal bricht nach 10 min Betrieb
« Letzter Beitrag von Derben am Gestern um 10:05 Nachmittag »
Guten abend in die runde,
Vielen Dank euch. All right, ich werd einen Fachmann konsultieren, das geht leider über meinen Horizont...
Herzliche Grüße, der Ben
7
Tech-Talk Amps / Re: Musicman rd 112 Signal bricht nach 10 min Betrieb
« Letzter Beitrag von stephan61 am Gestern um 10:02 Nachmittag »
Hallo Jochen,
sind beim kleinen RD "bloß" runde 600V, aber das reicht auch fürs Jenseits.;)
Ansonsten sind wir glaube ich alle einer Meinung. Die Music Männer sind nichts wenn man nicht ganz genau weiß was man tut.
Viele Grüße Stephan
8
Tech-Talk Amps / Re: Musicman rd 112 Signal bricht nach 10 min Betrieb
« Letzter Beitrag von cca88 am Gestern um 08:49 Nachmittag »
Leute, was soll das denn? - Der Amp gehört zum Techniker gebracht.
Der wird den Fehler systematisch eingrenzen, finden und beheben.
Alles andere ist doch hier fehl am Platze.


 :topjob:

meines Erachtens bei so einem Boliden mit knapp 7ßßV auf der Anode die einzig richtige Antwort...

Sorry Derben - das Leben kann kurz sein - den Amp zu schrotten wäre schade.

Nix für ungut

Grüße
Jochen
9
Quasselecke / Re: Ich hätte gerne im Shop...
« Letzter Beitrag von riofox am Gestern um 08:27 Nachmittag »
Mahlzeit!

Gibt es da nicht im Shop diese quadratischen Adapterbleche, um andere Fassungsformate & Röhren verwenden zu können?!? Ich würde das Chassis so fertigen, als kämen da 6V6 hinein und dann zwei Adapterplatten für kleinere Röhren beifügen. Okay, plus ein aar Schrauben verteuert's die Sache geringfügig, aber generell halte ich die angebotenen Chassis nicht für teuer.
Andere Idee: ein Chassis mit Ausschnitten und Bohrungen für ausschliessliche Verwendung solcher Adapter fertigen und dann die Auswahl anbieten: mit Adaptern für Röhrentyp x oder y. Die lägen dann bei.
Da wære nun ein Beispiel: ein 7ender Champignon mit wahlweise EL84 oder 6V6 ausstattbar...

Naja; wer über Bohrmaschine & Dremel (oder Bohrmaschine und Stufenbohrer), etwas handwerkliches Geschick und, sagen wir, Alublech von 1,5 bis 2mm Dicke verfügt, kann da auch selber tätig werden.
Nur so'n Vorschlag. Kam mir beim SAM. Die Idee. Der könnt' ja mit etwas Umstricken bei der Lautstärkeregelung mit 2x EL84 oder 6V6 hantieren. Da der aber Geschichte ist, wäre das inzwoschen nur noch was für die Selberstricker.
Grusserl

Rio
10
Quasselecke / Re: Ich hätte gerne im Shop...
« Letzter Beitrag von Dirk am Gestern um 07:30 Nachmittag »
bis jetzt hat sich noch keiner gemeldet.
Schreib mich doch bitte mal per eMail an (info @ tube-town.de) und gibt mir die genauen Anforderungen durch.

Gruß, Dirk
Seiten: [1] 2 3 ... 10