Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Thunder 50 Reverb Combo Wehwehchen... und Bias

  • 17 Antworten
  • 9913 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline AndreasL

  • Sr. Member
  • ****
  • 194
Re: Thunder 50 Reverb Combo Wehwehchen... und Bias
« Antwort #15 am: 8.08.2012 22:47 »
Hi Swen,

Röhren sind alle neu, Endröhren haben gemeinsamen Bias und der Biasstrom ist auch bei beiden exakt gleich.

Vorstufenröhren sind auch alle neu, wie in der ENGL Tubemap die Empfehlung, klingt auch sehr gut, Brummen ist dennoch wie vorher. Ich hatte auch vorher mit den alten Röhren schon immer einzeln durchgetauscht, 2 ENGL Röhren waren auch stark mikrofonisch. Aber nun ist alles neu. Brummen bleibt.

Ich denke, es kommt aus der Versorgung, bzw bin mir ziemlich sicher. Aus dem 2. Elko, CE9 47µ im Plan, sifft es an einer Seite ganz minimal raus (bräunlich), ich hab die ersten 3 Elkos neu bestellt und werde diese noch tauschen. Wenn das nichts bringt bin ich mit meinem Latein auch fast am Ende...

Grüße
Andy

*

Offline AndreasL

  • Sr. Member
  • ****
  • 194
Re: Thunder 50 Reverb Combo Wehwehchen... und Bias
« Antwort #16 am: 10.08.2012 14:36 »
Kleine Auflösung:

Es waren die Elkos, alle drei, die ersten beiden sitzen ja auf dem Board, der 3. unter dem Board, da war schon mehr ausgelaufen, alle getauscht, absolute Ruhe, herrlich :)

Grüße
Andy

*

Offline Robinrockt

  • YaBB God
  • *****
  • 1.243
Re: Thunder 50 Reverb Combo Wehwehchen... und Bias
« Antwort #17 am: 10.08.2012 14:43 »
Hallo Andy,

prima, das du es hinbekommen hast :bier: :guitar:

Grüße,
Robin
Gefangen vom Ton