Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Subway Blues Netzbrummen und hell glühende V2

  • 113 Antworten
  • 24110 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline iefes

  • YaBB God
  • *****
  • 821
Re: Subway Blues Netzbrummen und hell glühende V2
« Antwort #105 am: 5.07.2018 11:42 »
Hi Thomas, danke dir! Ich hatte ja schonmal die Beltons bestellt, die haben dann aber wegen der kleinen Löcher in der Platine nicht gepasst. Ich glaube, die von dir verlinkten haben die gleiche Größe. Wie auch immer, ich hab eben mal mit einem Saitenschneider die Pins der Belton-Sockel schmaler gemacht und werde die dann heute oder morgen einbauen. Hoffentlich summt dann nichts mehr  ::)

*

Offline carlitz

  • YaBB God
  • *****
  • 1.577
  • never give up
Re: Subway Blues Netzbrummen und hell glühende V2
« Antwort #106 am: 5.07.2018 12:35 »
Hi Thomas, danke dir! Ich hatte ja schonmal die Beltons bestellt, die haben dann aber wegen der kleinen Löcher in der Platine nicht gepasst. Ich glaube, die von dir verlinkten haben die gleiche Größe. Wie auch immer, ich hab eben mal mit einem Saitenschneider die Pins der Belton-Sockel schmaler gemacht und werde die dann heute oder morgen einbauen. Hoffentlich summt dann nichts mehr  ::)

Sehr gut, wer nicht "pfuschen" kann, kann auch nicht arbeiten.....
If you don't know how to fix it, stop breaking it!

*

Offline carlitz

  • YaBB God
  • *****
  • 1.577
  • never give up
Re: Subway Blues Netzbrummen und hell glühende V2
« Antwort #107 am: 9.07.2018 13:19 »
und wie ist der Status ?

Ist das Summen weg ?
If you don't know how to fix it, stop breaking it!

*

Offline iefes

  • YaBB God
  • *****
  • 821
Re: Subway Blues Netzbrummen und hell glühende V2
« Antwort #108 am: 9.07.2018 19:33 »
Hi Thomas, sorry, das Wochenende wurde unerwartet zum Familien-Wochenende, also bin ich erst gestern Abend zum Löten und eben gerade erst zum Testen gekommen. Also summt immernoch!   ;D Ich hab aber gemerkt, dass in V1 und V2 wohl etwas lose ist. Vorher hat es gerasselt wenn man auch ohne Röhren gegen das Chassis geklopft hat, das ist jetzt immerhin weg mit den modifizierten Belton-Sockeln. Aber die Röhren selbst scheinen noch zu rasseln. Ich habe ein paar neue geordert und werde evtl auch mal versuchen, solche Dämpfer drüber zu machen. Mal sehen, was dann passiert.

Mehr stört mich tatsächlich das Rauschen. Da weiß ich nicht so recht, was ich machen kann. Vorallem das Rauschen, was hinter dem Tonestack und dem Volumen-Poti erzeugt wird stört, weil es immer vorhanden ist. Und da es sich hier ja eigentlich nur um einen clean Kanal handelt, denke ich, dass weniger Rauschen durchaus ein berechtigter Wunsch ist. Wo könnte ich denn da noch ansetzen? Habe woanders davon gelesen, in einer der Stufen einen lokalen NFB-Loop einzubauen, bspw. über einen 2M2 Widerstand. Aber ich möchte natürlich ungern Sound einbüßen. Was denkt ihr?
Wenn ich hinter dem Koppel-C der zweiten Stufe auf Masse gehe ist es deutlich ruhiger und hinter dem Koppel-C der dritten Stufe ist komplett Ruhe, aber da ist ja dann auch der Eingang des PI auf Masse.

Würde mich über ein paar weitere Tipps freuen. Habe den Amp jetzt aber erstmal zusammengebaut im Gehäuse, einfach um mal wieder ein bisschen Platz am Schreibtisch zu haben. Wenn ich dann ein paar Ideen gesammelt habe, mache ich mich wieder ran. Der ist sowieso in 2 Minuten ausgebaut :-)

Beste Grüße

*

Offline carlitz

  • YaBB God
  • *****
  • 1.577
  • never give up
Re: Subway Blues Netzbrummen und hell glühende V2
« Antwort #109 am: 10.07.2018 16:51 »
Die Feedbackschleife vom Ausgangstrafo zum PI ist aber noch vorhanden, oder ?
If you don't know how to fix it, stop breaking it!

*

Offline iefes

  • YaBB God
  • *****
  • 821
Re: Subway Blues Netzbrummen und hell glühende V2
« Antwort #110 am: 10.07.2018 17:26 »
Ja & Nein. Die hab ich schaltbar gemacht. Das Rauschen ist aber auch im stock-Modus, also mit dem normalen NFB-Loop vorhanden. Ohne NFB ist es dann aber nochmal eine Schippe stärker.

*

Offline cca88

  • YaBB God
  • *****
  • 3.769
Re: Subway Blues Netzbrummen und hell glühende V2
« Antwort #111 am: 10.07.2018 21:49 »
Ja & Nein. Die hab ich schaltbar gemacht. Das Rauschen ist aber auch im stock-Modus, also mit dem normalen NFB-Loop vorhanden. Ohne NFB ist es dann aber nochmal eine Schippe stärker.

...das ist logisch....

Die Endstufe wird durch die nichtvorhandne NFB ja "lauter"

Grüße
JOchen

*

Offline iefes

  • YaBB God
  • *****
  • 821
Re: Subway Blues Netzbrummen und hell glühende V2
« Antwort #112 am: 10.07.2018 22:15 »
Genau, hab es nur der Vollständigkeit halber erwähnt. Ohne NFB klingt der Amp echt sehr fein, allerdings sind die Nebengeräusche dann echt zu viel für Zuhause.

*

Offline iefes

  • YaBB God
  • *****
  • 821
Re: Subway Blues Netzbrummen und hell glühende V2
« Antwort #113 am: 11.07.2018 22:00 »
Habe jetzt eine 7025 in V1 und eine ECC83W in V2, jeweils aus Worms. Trotzdem rauscht der Amp noch ziemlich.

Ich hatte heute die Gelegenheit Hand an einen 1947er Fender Super V-Front anzulegen (irgendwo zwischen 5B4 und 5C4, war wohl ein Übergangsmodell). Ein Freund von mir hat dieses alte Schätzchen 1998 gekauft und das Teil sieht noch ziemlich original aus (Ein paar Teile sind allerdings nicht mehr original, Netzschalter bspw.). Ich habe ihm ein drei-adriges Netzkabel verpasst und den "Death Cap" entfernt. Innen sieht es wirklich wüst aus. Sehr viel Dreck und Staub und Fett und sämtliche Masse-Verbindungen werden einfach direkt aufs Chassis gelötet. Ich hab beim Einschalten ziemlich viel Gebrumme etc erwartet, aber quasi NICHTS war zu hören! Der Amp klingt großartig und das mit sehr wenigen Nebengeräuschen, obwohl die Bauteile alle uralt sind und auch die Röhren da schon ewig drin sind. Natürlich ist er voll mit Carbon Comp Widerständen und brüchig aussehenden Leitungen, aber trotzdem klingt das Teil traumhaft. Das Rauschen im Idle ist nur wahrnehmbar, wenn man das Ohr an den Lautsprecher hält. Ein Wackelkontakt oder etwas Dreck am Volumen-Poti zeigt dann doch, wie alt das Ding ist, aber von den Nebengeräuschen her ist er wirklich top.

Da muss es doch möglich sein, meinen Amp auch ruhiger zu bekommen...? Das Rauschen muss dann ja in den Griff zu bekommen sein. Gibt es da sonst noch irgendwelche Ansätze? Muss ich versuchen, weniger Spannungsteiler im Signalweg zu haben? Sollten Wiederstände im Signalweg durch welche mit höherer Leistung ersetzt werden? Die gleiche Frage gilt für die Kathoden-Widerstände, sollte ich mir die mal anschauen? Habe einige Dinge im Internet gefunden, aber Nichts war so richtig aufschlussreich.

Würde mich sehr über ein paar weitere Tipps freuen. Ich kann aber auch mal ein Thema in einem anderen Sub-Forum eröffnen, das sich nur mit dem Rauschen befasst. Hier verliert man ja langsam den Überblick, da ich meine Fragen immer wieder ändere   ::)

Im Anhang noch ein Foto von dem Innenleben des 1947er Super. Das Foto ist ein paar Tage älter, also da ist noch das alte Netzkabel drin.

Viele Grüße