Impressum | Datenschutz | Shop | DIY | Kontakt | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

JMP Super Bass 100W / 1971

  • 27 Antworten
  • 1533 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline Stone

  • Sr. Member
  • ****
  • 143
Re: JMP Super Bass 100W / 1971
« Antwort #15 am: 2.01.2020 21:40 »
[...]
Spannung mit eingesteckten Röhren:
Heizspannung liegt bei ca. 6.22V AC
Anondenspannung im Leerlauf bei 512V
Screen im leerlauf bei 500V
[...]

Ich will ja nicht nerven, aber heißt "im Leerlauf" ohne Signal? Hinsichtlich der Werte würde ich dann mal auf die 220er Wicklung tippen (die 512 im Vergleich zu Michaels angegebenen 490 sind einfach zu auffällig).

Leider kann ich in meinem Superbass aktuell nicht messen, da der schon seit Ewigkeiten auf die Restaurierung wartet - aber ich meine mich an 490 oder 495 zu entsinnen (mit Pentoden).

Die 6,22V AC sind absolut in Ordnung - wenn ich mich recht entsinne, sind 10% Toleranz zulässig.

Gruß, Stone

*

Offline JCM_800

  • Full Member
  • ***
  • 66
Re: JMP Super Bass 100W / 1971
« Antwort #16 am: 2.01.2020 21:59 »
Ich will ja nicht nerven, aber heißt "im Leerlauf" ohne Signal? Hinsichtlich der Werte würde ich dann mal auf die 220er Wicklung tippen (die 512 im Vergleich zu Michaels angegebenen 490 sind einfach zu auffällig)

Hier nervt doch keiner  ;)
Ja, meine mit im Leerlauf ohne Signal (Volume auf 0).

Wird sowieso bisschen schwieriger das heraus zu bekommen, aber vermutlich ist es die 220V Wicklung.
Selbst wenn ich die 240V Wicklung finde und anklemme, dann sinkt mir zwar die Anoden Spannung usw.... aber halt auch die Heizspannung und da MichaelH geschrieben hat, das eine zu niedrige Heizspannung auch schlecht ist..... denke ich das ich es so lassen sollte, auch wenn da die Spannung um +50V höher ist an G2 wie vom JJ EL34 II erlaubt  ::)

Gruß,
Michael

*

Offline Stone

  • Sr. Member
  • ****
  • 143
Re: JMP Super Bass 100W / 1971
« Antwort #17 am: 2.01.2020 22:09 »
Hi

Ich such' mal selbst ;-) https://www.tube-town.de/ttforum/index.php?topic=16049.0

Letzter Post.

Wenn ich richtig gerechnet habe (gilt es zu prüfen), dann sind es 4,3% weniger wenn Du die 240 Volt Wicklung nimmst; meiner Rechnung nach fällt die Spannung auf 6,02V fallen - ich finde allerdings keine konkreten Angaben für die EL34 oder auch ECC83.

Wenn wir aber von -10% ausgehen, sind rund 4 oder 5% doch in Ordnung.

Wie gesagt, ich würde aber mal den BIAS Zweig prüfen, die Diode tauschen, ggf. das kleine Poti auch und dann testen - bei Kontaktproblemen bzw. Defekten der erwähnten Bauteile sollte auch schon ohne Pentoden eine Auffälligkeit in der Stabilität der Spannung bestehen.

Ansonsten ggf. auch die Fassungen wechseln - das ist ja jetzt nicht der Kostenfaktor und macht sich allemal gut (finde ich).

Gruß, Stone

*

Offline JCM_800

  • Full Member
  • ***
  • 66
Re: JMP Super Bass 100W / 1971
« Antwort #18 am: 2.01.2020 22:27 »
Werde definitiv einige Teile tauschen

  • Bias Poti erneuern (da ich das ja auch schon in Verdacht hatte).
  • Schirmgitterwiderstände erneuen, die sehen mir auch nicht so fit aus.
  • Satz neue JJ EL 34 II
  • Fassungen erneuern
  • Die 10uF von der Bias Versorgung erneuern, damit die nicht als nächstes den Geist aufgeben.

Und noch zusätzlich die Diode für das Bias.

Ich habe aber irgendwie das Bias Poti in Verdacht, nach dem ich das alte ausgebaut hatte zum überprüfen (konnte nichts feststellen) aber nach dem Einbau lief erstmal wieder alles normal.

War dann nur erstmal geschockt wegen der hohen Spannung an G2 und den Peaks bei Signal (bis zu 20W).. da halt laut datenblatt nur 450V und 8W erlaubt sind.
Beim Wechsel auf die 230V Wicklung geht die G2 Spannung aber auch nicht auf 450V runter  :)

Gruß,
Michael

*

Offline Stone

  • Sr. Member
  • ****
  • 143
Re: JMP Super Bass 100W / 1971
« Antwort #19 am: 2.01.2020 22:49 »
Hi

Also ich habe Deinen initialen Beitrag noch mal überflogen; wenn der Strom schwankt (BIAS), gemessen über 1 Ohm oder so an der Kathode einer Pentode, die Spannung aber stabil, bleibe ich bei den Fassungen als Fehlerquelle.

Die Gitterwiderstände können im "kalten" Zustand 1k haben - ich hatte schon zwei Amps, bei denen jeweils Widerstände im B+ Zweig bei Erhitzung (also Betrieb über einige Minuten hinweg) den Wert geändert haben; bei einem war der Effekt "mein Amp wird super leise, wenn ich 10 Minuten gespielt habe" und beim anderen war es "der Amp geht nur ganz kurz und dann bleibt das Signal weg".

Die Widerstände aber im Betrieb zu messen halte ich für zweifelhaft - da müsstest Du den Spannungsfall beobachten, nicht den ohmschen Wert.

Zu den 500 Volt am Gitter - ich habe mir da nie so große Gedanken gemacht ... für mich war entscheidend, das G2 unter Ua liegt. Da ich aber JJ nicht nutze bzw. genutzt habe ...

Im Datenblatt der 6550 wird aber z.B. auf den Ultralinearbetrieb verwiesen, wo dann G2 500 Volt haben darf (Ua 600) und die Heizspannung darf um 0,6 Volt lt. Datenblatt schwanken (Quelle: https://shop.ehx.com/catalog/addimages/6550-tung-sol.pdf).

Ob der SB jetzt im UL läuft müsste ich nachsehen ...

Gruß, Stone
« Letzte Änderung: 2.01.2020 22:52 von Stone »

*

Offline JCM_800

  • Full Member
  • ***
  • 66
Re: JMP Super Bass 100W / 1971
« Antwort #20 am: 13.01.2020 21:39 »
Hi,

habe endlich alle Teile getauscht die ich tauschen wollte.

Jetzt aber zum ersten Testlauf:
Bias sieht gut aus, musste aber ein 50k Poti nehmen, da mit dem 27k das Bias etwas zu hoch war.
An den anderen Werten hat sich nichts geändert und alles läuft bis jetzt stabil inkl. Bias.

Was mir nur ein bisschen Sorgen macht, ist das Schirmgitter mit dem originalen Wert von 1k.
Die Messung ergab Spitzen von teilweise über 16W.
Testweise habe ich mal den Schirmgitterwiderstand auf 1k5 erhöht, da liegen die Spitzen bei ca. 12W.

Sollte ich lieber auf 1k5 umrüsten oder sogar noch höher, was meint ihr?
Das Schirmgitter liegt zwar bei 1k5 immer noch über 8W, aber so ist es vielleicht ein bisschen sicherer wie mit 1k als Schirmgitterwiderstand.

Ob das ganze Auswirkungen auf den Klang hat, das konnte ich heute nicht mehr testen.
Der Amp hängt sowieso im Moment am Lastwiderstand.

Gruß,
Michael

*

Offline JCM_800

  • Full Member
  • ***
  • 66
Re: JMP Super Bass 100W / 1971
« Antwort #21 am: 15.01.2020 19:24 »
Hi,

heute habe ich den Amp das erste mal an einem echten Speaker betrieben, nachdem die Messergebnisse usw. am Lastwiderstand ok waren.

Eingeschaltet und leider erstmal jede Menge Störgeräusche  :facepalm:

Konnte aber den Fehler nach ein paar Minuten lokalisieren, es war das Verbindungskabel zum 50+50 Elko der unter dem Board sitzt.
 Jedesmal wenn ich dort drauf herum geklopft habe wurden die Geräusche schlimmer.
Kabel ausgetauscht und Zack jetzt ist Ruhe  ;) bis auf das normale Rauschen und Brummen.

Ansonsten läuft alles gut und das Teil ist Schweine laut  :guitar:

Eine Sache ist mir noch aufgefallen, das Presence Poti macht komische Geräusche beim drehen.
Ich habe davon mal ein Video aufgenommen.
Ach und die Stelle, dort wo ich das Kabel ausgetauscht habe ist noch ein bisschen klopft empfindlich, sieht man auch auf dem Video.

https://www.dropbox.com/s/xi4n20ntqsxqod7/Video%2015.01.20%2C%2017%2046%2023.mov?dl=0

Ist das normal?
Kenne das nur bei einem Depth mod und dann auch nicht so extrem.

P.S.: Die 1k5 Schirmgitterwiderstände bleiben drin.

Gruß,
Michael
« Letzte Änderung: 15.01.2020 19:25 von JCM_800 »

*

Offline stephan61

  • YaBB God
  • *****
  • 544
Re: JMP Super Bass 100W / 1971
« Antwort #22 am: 15.01.2020 20:36 »
Hi Michael,
das Geräusch am Presence Poti kommt von der Gleichspannung, die am Poti anliegt. Ist bei diesen Marshalls so. Hat meiner auch gemacht.
Kurzum, wenn beim Marshall JMP das Presence Poti kruschpelt und beim Hund die Nase kalt ist, sind beide gesund. :-)
Viele Grüße Stephan
« Letzte Änderung: 15.01.2020 20:40 von stephan61 »
"It must schwing!"

*

Offline cca88

  • YaBB God
  • *****
  • 3.468
Re: JMP Super Bass 100W / 1971
« Antwort #23 am: 15.01.2020 21:09 »
Vielleicht hast Du es ja schon irgendwo geschrieben... Sind die Koppel-Cs zwischen PI und Endstufe original?

Bias Längswiderstand auf 50k? Es könnte sein, daß die lecken und der negativen Gitterspannung entgegenwirken... Das wäre langfristig der Super-GAU

Häng mal die Koppel-Cs einseitig in die Luft und schau, ob der Bias da bleibt, wo er vorher war...

Grüße
Jochen


Hi,

habe endlich alle Teile getauscht die ich tauschen wollte.

Jetzt aber zum ersten Testlauf:
Bias sieht gut aus, musste aber ein 50k Poti nehmen, da mit dem 27k das Bias etwas zu hoch war.
An den anderen Werten hat sich nichts geändert und alles läuft bis jetzt stabil inkl. Bias.

Was mir nur ein bisschen Sorgen macht, ist das Schirmgitter mit dem originalen Wert von 1k.
Die Messung ergab Spitzen von teilweise über 16W.
Testweise habe ich mal den Schirmgitterwiderstand auf 1k5 erhöht, da liegen die Spitzen bei ca. 12W.

Sollte ich lieber auf 1k5 umrüsten oder sogar noch höher, was meint ihr?
Das Schirmgitter liegt zwar bei 1k5 immer noch über 8W, aber so ist es vielleicht ein bisschen sicherer wie mit 1k als Schirmgitterwiderstand.

Ob das ganze Auswirkungen auf den Klang hat, das konnte ich heute nicht mehr testen.
Der Amp hängt sowieso im Moment am Lastwiderstand.

Gruß,
Michael

*

Offline JCM_800

  • Full Member
  • ***
  • 66
Re: JMP Super Bass 100W / 1971
« Antwort #24 am: 15.01.2020 21:22 »
Die Koppel Cs zwischen PI und Endstufe sind neu.
Beim Bias-Zweig kam ich mit dem 27K Poti nicht ganz hin, das habe ich dann gegen ein 50k Poti getauscht.

Das mit dem Geräusch vom Presence Poti scheint doch normal zu sein, da 15V DC Anliegen.
Die Presence Schaltung hat auch nicht den 4k7 widerstand, wie z.B. Beim jcm 800 / 2203.

Ahh der Stephan war schneller  ;D habe es erst nach meiner Antwort gelesen

Hi Michael,
das Geräusch am Presence Poti kommt von der Gleichspannung, die am Poti anliegt. Ist bei diesen Marshalls so. Hat meiner auch gemacht.
Kurzum, wenn beim Marshall JMP das Presence Poti kruschpelt und beim Hund die Nase kalt ist, sind beide gesund. :-)
Viele Grüße Stephan

Gruß,
Michael
« Letzte Änderung: 15.01.2020 21:24 von JCM_800 »

*

Offline cca88

  • YaBB God
  • *****
  • 3.468
Re: JMP Super Bass 100W / 1971
« Antwort #25 am: 15.01.2020 21:54 »
Die Koppel Cs zwischen PI und Endstufe sind neu.
Beim Bias-Zweig kam ich mit dem 27K Poti nicht ganz hin, das habe ich dann gegen ein 50k Poti getauscht.

Das mit dem Geräusch vom Presence Poti scheint doch normal zu sein, da 15V DC Anliegen.
Die Presence Schaltung hat auch nicht den 4k7 widerstand, wie z.B. Beim jcm 800 / 2203.

Ahh der Stephan war schneller  ;D habe es erst nach meiner Antwort gelesen

Gruß,
Michael

Gut

Grüße
Jochen

*

Offline Stone

  • Sr. Member
  • ****
  • 143
Re: JMP Super Bass 100W / 1971
« Antwort #26 am: 16.01.2020 07:51 »
Hi

Wenn der Presence Poti ein 5k ist, muss auch kein 4k7 parallel liegen ... ;-)

Gruß, Stone

*

Offline JCM_800

  • Full Member
  • ***
  • 66
Re: JMP Super Bass 100W / 1971
« Antwort #27 am: 17.01.2020 22:11 »
Hi,

habe heute den Marshall mit zur Probe genommen, so wurde er noch mal richtig getestet.
Der AMP lief ohne Probleme!......... so wie es sein soll  :guitar:

Danke an alle die mitgeholfen haben und ihren Senf dazugegeben haben  :topjob:  :bier:

Gruß,
Michael