Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

JTM45 mit Hall schwingt

  • 8 Antworten
  • 626 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline elozo

  • Jr. Member
  • **
  • 16
JTM45 mit Hall schwingt
« am: 6.01.2021 22:20 »
Hallöchen und ein frohes neus Jahr,

ich habe ein Problem mit ine frisch gebauten JTM45 mit Federhall. Der Federhall befindet sich zwischen Tonestack und PI. Der Schaltplan befindet sich im Anhang.

Zum Problem: mit steigendem Pegel beginnt der Amp im bzw hinter dem Tonestack zu schwingen. Zudem schwingt auch der Hallteil (ebenfalls bei steigendem Pegel). Ich habe es ein bisschen eindämmen können, indem ich die Leitungen zu den Vol-Potis, wie auch die Gitter-Leitungen der Hall-Aufholstufe geschirmt habe. Zudem befinden sich auch ein 100k Gridstopper am Gitter dess ECC81 Halltreiber. So richtig in den Griff bekommen habe ichs allerdings noch nicht. Im Anhang befinden sich Bilder des Sinus-Signals vor und hinter dem Tonestack.

Im Anhang befinden sich neben Schaltplan und Oszi-Bildern noch einige Bilder des Aufbaus (grüne Linien sind Verbindungsleitungen unter dem Turretboard), sowie eine Spannungstabelle (grau sind zu erwartende Spannungen aus einer JTM45 Aufbauanleitung, blau die tatsächlich gemessenen Spannungen).

Ich freue mich schon, Tipps umsetzen zu können ;)

Liebe Grüße
Yannick

*

Offline elozo

  • Jr. Member
  • **
  • 16
Re: JTM45 mit Hall schwingt
« Antwort #1 am: 6.01.2021 22:21 »
restlicher Anhang

*

Offline _peter

  • YaBB God
  • *****
  • 1.851
Re: JTM45 mit Hall schwingt
« Antwort #2 am: 7.01.2021 00:49 »
Hallo,

es klingt hart, aber leider ist dein Layout schlecht konzipiert, wodurch du dir jede Menge Einstreuungen aus "schmutzigen" Leitungen in empfindliche Signalleitungen beschwert hast. Der AÜ sitzt neben den Eingangsbuchsen und die AÜ-Leitungen streuen unter dem Board einmal quer in die halbe Vorstufe ein - und in die Halltank-Zuleitungen.

Du könntest testweise versuchen, die AÜ-Leitungen auf der Oberseite des Chassis entlang zu führen.

Gruß, Peter
vintagevalveamps
Der Imperativ von "messen" lautet: miss!

*

Offline elozo

  • Jr. Member
  • **
  • 16
Re: JTM45 mit Hall schwingt
« Antwort #3 am: 7.01.2021 13:01 »
Hallo Peter,

vielen Dank für deine Antwort. Da ich momentan die Zeit und die Möglichkeit habe, das Chassis zu bearbeiten, würde ich tatsächlich den AÜ umsetzen und das Layout korrigieren.
Ich habe ein Foto angehängt, auf dem eine Variante zeigt, die mehr an das originale Layout angelehnt ist. Das sollte doch soweit funktionieren oder würdest du noch etwas ändern?

LG Yannick

*

Offline _peter

  • YaBB God
  • *****
  • 1.851
Re: JTM45 mit Hall schwingt
« Antwort #4 am: 7.01.2021 15:47 »
Hallo nochmal,

prinzipiell besser, aber du merkst selbst, dass es ganz schön eng wird mit den Endröhren und dass der AÜ direkt neben dem NT steht, was zu Übersprechen führen kann - muss aber nicht, beide sind richtigerweise von der Streuachse her um 90° zu einander gedreht.

Dein Chassis liegt genau zwischen dem
Marshall-Stil: breit und weniger tief, wo die empfindlichen Teile (Eingang) auf der linken und die schmutzigen Teile (Netzteil, Endstufe) auf der rechten Seite liegen und dem
Hiwatt-Stil: weniger breit, dafür tief, wo die empfindlichen Teile vorne und die schmutzigen Teile hinten liegen.

Eine Idee wäre: das Board und die Vorstufen-Röhren nach vorne Richtung Potis zu rücken und die eine Endröhre an die Stelle des jetzigen PIs zu setzen. Den Hall-Trafo nach hinten schieben, wo jetzt die Hall-Röhren stehen. Den AÜ wie auf deinem letzten Bild, vlt einen Tick weiter weg vom NT und die Kabel des AÜ vlt durch das dann freie Loch der einen Endröhrenfassung führen, die auf dem Bild vom AÜ halb überdeckt wird.

So würde ich es wahrscheinlich machen, wenn ich auf das Chassis festgelegt wäre. Vielleicht gibt es auch noch andere Vorschläge.

Gruß, Peter
vintagevalveamps
Der Imperativ von "messen" lautet: miss!

*

Offline elozo

  • Jr. Member
  • **
  • 16
Re: JTM45 mit Hall schwingt
« Antwort #5 am: 7.01.2021 17:46 »
Hi,

das sind ja doch ein paar Änderungen. Ich werde dann wohl noch einmal ein neues Chassis biegen. Meine einzige Vorgabe sind die Außenmaße, da ich schon ein fertiges Gehäuse habe, in das der Amp später einziehen soll.

Um Missverständnisse auszuschließen, habe ich hier noch einmal aufgezeichnet, wie ich deinen Vorschlag verstanden habe. Oder meintest du, dass die Röhren zwischen Board und Potis sollen?

LG Yannick

*

Offline _peter

  • YaBB God
  • *****
  • 1.851
Re: JTM45 mit Hall schwingt
« Antwort #6 am: 8.01.2021 00:06 »
Jupp, so meinte ich das.
Voll gut, dass du deine Chassis selbst biegen kannst!

Trotzdem hätte ich versuchsweise den alten Aufbau mit den AÜ-Zuleitungen oberhalb des Chassis getestet - so kannst du dir sicher sein, dass das die Ursache war und hast ein besseres Gefühl, wenn du dir die ganze Arbeit mit dem Chassis und dem Aufbau nochmal machst.

Gruß, Peter
vintagevalveamps
Der Imperativ von "messen" lautet: miss!

*

Offline elozo

  • Jr. Member
  • **
  • 16
Re: JTM45 mit Hall schwingt
« Antwort #7 am: 26.01.2021 23:02 »
Hallo Peter,

also ich habe gestern den Amp erneut "fertiggestellt". Leider besteht das Problem weiterhin. Ich war zuversichtlich, dass das alte Layout der Grund war und war wohl ein bisschen übereifrig zur Tat geschritten. Naja, ich denke ich lerne für die Zukunft draus  ;D

Aus Frust hatte erstmal alles stehen und liegen lassen. Ich mache die Tage mal Fotos und berichte weiter.

Grüße,
Yannick

*

Offline elozo

  • Jr. Member
  • **
  • 16
Re: JTM45 mit Hall schwingt
« Antwort #8 am: 10.02.2021 21:48 »
Soo, ich habe die Spannungsversorgung des Halltreibers jetzt an das letzte Siebglied des Netzteils gehängt und den Kondensator vergrößert. Scheint sich dadurch erledigt zu haben (vorher hing der Treiber am PI). Die letzten Tests waren jedenfalls ohne Probleme.  :bier:

Vielen Dank nochmal, Peter!
Gruß
Yannick