Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Soldano SP 77 Leise

  • 1 Antworten
  • 337 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline Twofield

  • Newbie
  • *
  • 1
Soldano SP 77 Leise
« am: 30.08.2021 22:29 »
Hallo
ich habe einen Soldano SP77. Die Elektrolytkondensatoren C19, C20 und der Widerstand R34 R35 wurden erneuert (siehe Fotos). Seitdem ist der Verstärker sehr leise! Wohnzimmerlautstärke, wenn ich ihn an meine 120 Watt Peavy return oder 2 x 50 Watt Engl Endstufe anschließe, Lautstärke auf 10! Ich habe es mit verschiedenen ecc83 Röhren ausprobiert. Wenn ich die Spannung R34 messe bekomme ich 310-380 Volt auf der markierten Seite (siehe Foto Pfeil), andere Seite 0.
Was kann ich tun, um den Fehler zu finden?
Grüße Mika

*

Online carlitz

  • YaBB God
  • *****
  • 1.501
  • never give up
Re: Soldano SP 77 Leise
« Antwort #1 am: 31.08.2021 11:51 »
Hallo
ich habe einen Soldano SP77. Die Elektrolytkondensatoren C19, C20 und der Widerstand R34 R35 wurden erneuert (siehe Fotos). Seitdem ist der Verstärker sehr leise! Wohnzimmerlautstärke, wenn ich ihn an meine 120 Watt Peavy return oder 2 x 50 Watt Engl Endstufe anschließe, Lautstärke auf 10! Ich habe es mit verschiedenen ecc83 Röhren ausprobiert. Wenn ich die Spannung R34 messe bekomme ich 310-380 Volt auf der markierten Seite (siehe Foto Pfeil), andere Seite 0.
Was kann ich tun, um den Fehler zu finden?
Grüße Mika
Miss doch mal die Spannungen an den Widerständen R35 zu C19 hin und R35 zu C20 hin (gegen Masse).
Evtl. ist beim Einlöten eine Leiterbahn auf der Unterseite beschädigt worden.
« Letzte Änderung: 31.08.2021 11:52 von carlitz »
If you don't know how to fix it, stop breaking it!