Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

NFB Problem/Phänomen....

  • 3 Antworten
  • 873 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline hako

  • YaBB God
  • *****
  • 368
NFB Problem/Phänomen....
« am: 7.11.2021 17:40 »
Hallo Leute,

ich habe meinem JCM800 2210 ein Resonance/Depth Poti verpasst (s.u.).
Dieses hat auch bis gestern bestens funktioniert, da habe ich dann nochmal ein paar Kondensatoren
auf der Platine getauscht, u.a. auch den 100n (C30, s.u.) im NFB-Kreis....
Seit dem funktioniert das Resonance Poti nicht mehr, gemessen ist alles in Ordnung, also keine kalten Lötstellen
oder ein Kabelbruch oder so. Habe auch schon beide Cs getauscht, Poti funktioniert ebenfalls.

Das kuriose: Der Presence Regler funktioniert immer, auch wenn ich das LS-Signal komplett abhänge, d.h. am
Impedanzschalter einfach ablöte. Der Amp klingt so, als ob er NFB hätte, ohne würde er schon im Leerlauf
deutlich mehr rauschen....

Hat jemand eine erhellende Idee, was der Fehler sein könnte...?

Vielen Dank und Grüße,
Heiko
Wer einen Rechtschreibfehler findet darf ihn behalten!

*

Offline hako

  • YaBB God
  • *****
  • 368
Re: NFB Problem/Phänomen....
« Antwort #1 am: 8.11.2021 12:22 »
Mann, Mann, mal wieder ein typischer Fall von Nebelkerzen  und vermeintlichen Ursachen..... ;)

Die Löterei und der mod hatten nichts mit dem Fehler zu tun. Nachdem ich messtechnisch alles
ausgeschlossen hatte, habe ich auf Verdacht mal die PI-Röhre gewechselt: Reso-Poti geht wieder....
Alte Röhre wieder rein: geht auch ???.

Lange Rede kurzer Sinn: kalte/gebrochene Lötstelle an der Heizung vom PI, so dass zeitweise nur
eine Seite der Röhre lief.....

VG,
Heiko

Wer einen Rechtschreibfehler findet darf ihn behalten!

*

Offline carlitz

  • YaBB God
  • *****
  • 1.581
  • never give up
Re: NFB Problem/Phänomen....
« Antwort #2 am: 8.11.2021 15:02 »
Ich hasse solche Fehler, die treiben einen in den Wahnsinn.....
If you don't know how to fix it, stop breaking it!

*

Offline hako

  • YaBB God
  • *****
  • 368
Re: NFB Problem/Phänomen....
« Antwort #3 am: 8.11.2021 17:15 »
Oh ja, du denkst die ganze Zeit: "das kann doch nicht sein"... :facepalm:

Aber warum hat das Presence-Poti immer(!) funktioniert?
« Letzte Änderung: 8.11.2021 17:17 von hako »
Wer einen Rechtschreibfehler findet darf ihn behalten!