Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Mywatt 100: Tod auf der Bühne

  • 5 Antworten
  • 559 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline smid

  • YaBB God
  • *****
  • 809
Mywatt 100: Tod auf der Bühne
« am: 19.10.2022 22:47 »
Hallo zusammen,

wie in haebbe‘s „nix los“ Thread bereits angedroht, hier nun Näheres zu besagten Mywatt 100. Nach Aussage des Besitzers war erst der Druck weg, dann die Lautstärke, dann war‘s ganz aus.

Jetzt hab ich den Amp aufgemacht und reingeschaut. Nichts weiter auffällig. Beim Rumfingern dann eine lose Lötstelle an einem der 1R Widerstände zur Biasmessung an der Kathode einer der EL34. Hm. Hab die 4 Widerstände nachgemessen:
0,46 M; OL ; 4,3M; OL
Die 4 Widerstände sehen nach 2W Typen aus, korrigiert mich, wenn ich da falsch liege.

Das wäre dann in meiner naiven Einschätzung ein überschaubarer Schaden: Die 4 Rs durch potentere Zementwiderstände tauschen und mit etwas Glück haben es die Endröhren sogar heile überstanden.

Das wäre jetzt mein erster Schritt, dann würde ich den Amp mal einschalten und die Spannungen messen.

Habe ich was übersehen?

Schönen Abend,
Andreas

*

Offline smid

  • YaBB God
  • *****
  • 809
Re: Mywatt 100: Tod auf der Bühne
« Antwort #1 am: 19.10.2022 22:57 »
hier noch ein Foto vom Innenleben,

VG
Andreas

*

Offline cca88

  • YaBB God
  • *****
  • 3.793
Re: Mywatt 100: Tod auf der Bühne
« Antwort #2 am: 20.10.2022 21:52 »
Hallo zusammen,

wie in haebbe‘s „nix los“ Thread bereits angedroht, hier nun Näheres zu besagten Mywatt 100. Nach Aussage des Besitzers war erst der Druck weg, dann die Lautstärke, dann war‘s ganz aus.

Jetzt hab ich den Amp aufgemacht und reingeschaut. Nichts weiter auffällig. Beim Rumfingern dann eine lose Lötstelle an einem der 1R Widerstände zur Biasmessung an der Kathode einer der EL34. Hm. Hab die 4 Widerstände nachgemessen:
0,46 M; OL ; 4,3M; OL
Die 4 Widerstände sehen nach 2W Typen aus, korrigiert mich, wenn ich da falsch liege.

Das wäre dann in meiner naiven Einschätzung ein überschaubarer Schaden: Die 4 Rs durch potentere Zementwiderstände tauschen und mit etwas Glück haben es die Endröhren sogar heile überstanden.

Das wäre jetzt mein erster Schritt, dann würde ich den Amp mal einschalten und die Spannungen messen.

Habe ich was übersehen?

Schönen Abend,
Andreas

Hallo Andreas
jepp - lass die 1 Öhmer klein - dann sind sie fast wie eine Sicherung...

Grüße
Jochen

*

Offline smid

  • YaBB God
  • *****
  • 809
Re: Mywatt 100: Tod auf der Bühne
« Antwort #3 am: 21.10.2022 19:11 »
Danke Jochen,

das ist ein guter Punkt. Mit 2W sind die ja eigentlich absolut ausreichend dimensioniert. Die Frage ist ja eher, was passieren muss, damit alle 4 abrauchen.  O0 :devil:

Schönen Abend,
Andreas

*

Offline cca88

  • YaBB God
  • *****
  • 3.793
Re: Mywatt 100: Tod auf der Bühne
« Antwort #4 am: 21.10.2022 21:56 »
Danke Jochen,

das ist ein guter Punkt. Mit 2W sind die ja eigentlich absolut ausreichend dimensioniert. Die Frage ist ja eher, was passieren muss, damit alle 4 abrauchen.  O0 :devil:

Schönen Abend,
Andreas

Hallo Andreas,
da würde ich als erstes die negative Gittervorspannung ins Visier nehmen... Hatte kürzlich einen JetCity hier, bei dem der erste Kondensator in der Biaskette einen Kurzen hatte...

Grüße
Jochen

*

Offline smid

  • YaBB God
  • *****
  • 809
Re: Mywatt 100: Tod auf der Bühne
« Antwort #5 am: 27.10.2022 20:42 »
Hallo zusammen,

nachdem ich mir erstmal ein Speakon-Boxenkabel organisieren musste, hier nun der Lagebericht:

Nach Austausch der 1-Öhmer gegen neue 2W Metallfilm Typen läuft der Amp wieder, die Endstufenröhren haben überlebt.
Bias ließ sich problemlos einstellen. Interessanterweise hatten die Endröhren nur um die 17mA Bias bei rund -53V Gitterspannung, bei 520V Anodenspannung. Ich habe das auf die empfohlenen 30mA gestellt, jetzt habe ich 505V Anodenspannung und 498V an den Schirmgittern. Die Steuergitter haben nun um die -47V.
Meine Vermutung ist, dass durch Alterung und vielleicht auch den Zustand, der den Schaden verursacht hat, die Endröhren etwas gelitten haben und weniger weniger Emission haben, weshalb der Ruhestrom gesunken ist.

Eine kalte Lötstelle an einem der Schirmgitterwiderstände habe ich noch beseitigt.

Ich hab nun allerdings noch nicht den geringsten Schimmer, was die Messwiderstände gebraten hat  :devil:

Schönen Abend,
Andreas