Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Pin 1 und 6 und Masse (Kurzschluss?!)

  • 20 Antworten
  • 2576 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline julius

  • Sr. Member
  • ****
  • 247
Pin 1 und 6 und Masse (Kurzschluss?!)
« am: 19.11.2022 17:07 »
Hallo liebe Leute,

ich messe bei einem JCM 800 2203 zwischen Pin 1 und Pin 6 (bzw. Pin 4/5 und 9) aller Röhrensockel und Masse einen Kurzschluss bzw. 0,3 Ohm. Ich kann mir gerade nicht erklären, ob das so richtig ist?

Über eine kurze Erklärung würde ich mich freuen!

Schönes Wochenende

Julius
« Letzte Änderung: 19.11.2022 17:14 von julius »

*

Offline julius

  • Sr. Member
  • ****
  • 247
Re: Pin 1 und 6 und Masse (Kurzschluss?!)
« Antwort #1 am: 19.11.2022 17:26 »
Hab mich versehen. Pin 2 und Pin 7 liegen auf Masse, Pin 1 und 8 gehen direkt auf Masse. (Endstufenröhren).
Das ist ja die Heizung?! Bei den Vorstufenröhren liegen Pin 4/5 und Pin 9 auf Masse.




*

Offline julius

  • Sr. Member
  • ****
  • 247
Re: Pin 1 und 6 und Masse (Kurzschluss?!)
« Antwort #2 am: 19.11.2022 17:54 »
Das habe ich mich schon bei anderen Schaltungen immer gefragt...

Der Ausgangstrafo gibt für die Heizung 2x jeweils 6,3 V AC gepolt aus, das heißt zusammengelegt ergibt das 6,3 V Gleichstrom?!
Aber warum liegt Center Tap auf Ground?!  Das verstehe ich nicht...
« Letzte Änderung: 19.11.2022 17:58 von julius »

*

Offline roehrich

  • YaBB God
  • *****
  • 349
Re: Pin 1 und 6 und Masse (Kurzschluss?!)
« Antwort #3 am: 19.11.2022 18:06 »
Der Reihe nach: Üblicherweise ist die Heizkreis nicht freifliegend, sondern irgendwie mit dem Rest der Schaltung verbinden, um klare Potentialverhältnisse zu schaffen und Brumeinstreuungen zu minimieren.

Wie hier http://www.valvewizard.co.uk/heater.html gezeigt, gibt es dazu verschiedene Möglichkeiten. Eine davon ist die Sache mit der Mittenanzapfung auf Masse ... und das kann auch Deine Messungen erklären: Gleichspannungsmäßig misst Du einfach "nur" den Kupferwiderstand der Trafowicklung.

Ciao
Sebastian

*

Offline julius

  • Sr. Member
  • ****
  • 247
Re: Pin 1 und 6 und Masse (Kurzschluss?!)
« Antwort #4 am: 19.11.2022 20:53 »
Danke für den Link!

Ich messe lediglich 3 VAC?! Könnte der Trafo durch sein?

LG

Julius

*

Offline roehrich

  • YaBB God
  • *****
  • 349
Re: Pin 1 und 6 und Masse (Kurzschluss?!)
« Antwort #5 am: 19.11.2022 21:29 »
Ich messe lediglich 3 VAC?! Könnte der Trafo durch sein?


Wo misst Du die 3VAC?

Zwischen den beiden Heizungsanschlüssen? Dann sollten die Kathoden nicht mehr ordentlich glühen und Du wirklich ein Problem haben.

Zwischen je einem Heizungsanschluss und Masse? Dann ist die Heizung  OK und die die Kathoden sollten ordentlich glühen. Was Du da gemessen hast, ist die halbe Heizspannung zwischen dem Mittelabgriff und je einem Ende.

Ciao
Sebastian

*

Offline julius

  • Sr. Member
  • ****
  • 247
Re: Pin 1 und 6 und Masse (Kurzschluss?!)
« Antwort #6 am: 19.11.2022 22:21 »
Hey :-)

Ah ok! Leuchtet mir jetzt ein. Danke! Zwischen Pin 2 und Masse habe ich gemessen. Dann scheint mit der Heizung alles ok zu sein.

Amp läuft auch. Aber Bias lässt sich nicht einstellen. Höchster Wert ist 28 mA bei voll geschlossenem Poti. Anodenspannung bei Last 450 V. Die zwei 10 uF / 100 V Elkos sind ok. Der 56 KOhm Widerstand auch. Was könnte ich noch checken?

LG und vielen Dank!

Julius

*

Offline roehrich

  • YaBB God
  • *****
  • 349
Re: Pin 1 und 6 und Masse (Kurzschluss?!)
« Antwort #7 am: 19.11.2022 23:38 »
Mei ... das kann mehrere Ursachen haben. Vielleicht sind die Endröhren auch einfach nur ausgelutscht. Hast Du mal andere/neue versucht?

Kam das Problem schleichend oder plötzlich? Kannst Du die Biasspannung messen? Also die negative Gittervorspannung, gemessen im Standby mit gezogenen Endröhren in beiden Endstellungen des Bias-Potis. Am besten direkt über dem letzten Siebelko der Biasversorgung ohne die 220K Gitterableitwiderstände im Messkreis. Andernfalls kann je nach Multimeter die Messung schon verfälscht werden (Innenwiderstand).

Anhand der Ergebnisse sollte man schon mal sehen können, ob der Bereich passt und der Fehler woanders zu suchen ist.

Viel Erfolg,
Sebastian

*

Offline julius

  • Sr. Member
  • ****
  • 247
Re: Pin 1 und 6 und Masse (Kurzschluss?!)
« Antwort #8 am: 20.11.2022 13:42 »
Moin,

ich messe 50 - 58 V DC bei C20 (10 uF)
und 40 - 48 V DC bei C19 (10 uF).

Habe mich am folgenden Schaltplan orientiert:
https://el34world.com/charts/Schematics/files/Marshall/Marshall_jcm800_lead_mstvol_100w_2203.pdf

Seite 2


Danke für die Unterstützung.

LG

Julius

*

Offline roehrich

  • YaBB God
  • *****
  • 349
Re: Pin 1 und 6 und Masse (Kurzschluss?!)
« Antwort #9 am: 20.11.2022 14:27 »
OK ... jetzt wird es spannend  ;D

Das ist mMn für eine EL34 zu negativ. Bei meinem Selbstbau brauchen die Endröhren an dem Punkt etwa -36.5V um bei einer Anodenspannung von 445V auf 33mA zu kommen. Wenn ich mich recht entsinne, waren zu dem Zeitpunkt, als ich das gemessen und niedergeschrieben habe, neue Wormser EL34 vom bekannten Doktor eingesteckt. Mit alten RFT oder russischen "Tungsol" waren die Werte aber ähnlich.

Wenn Du nur -40V und weniger einstellen kannst, wirst Du den Ruhestrom nicht wirklich auf diese Werte bringen können, wenn es um EL34 geht. Wenn ich das hier https://mhuss.com/MyJCM/  richtig deute, scheint es auch US Versionen zu geben, die ursprünglich für 6550 ausgelegt sind ... hier braucht es wohl höhere negative Vorspannungen: https://mhuss.com/MyJCM/vchart.html ... allerdings ist da von -57V die Rede, also auch wieder negativer, als Du erreichen könntest.

Stellt sich immer noch die Frage, ob das nun schon immer so war, oder die Folge eines Defekts oder irgendeiner Modifikation in der Vergangenheit ist. Teile doch mal ein paar aussagekräftige Photos von den Innereien ... vielleicht kann man drauf was erkennen.

Abgesehen davon kann es nicht schaden, die Werte der einzelnen Widerstände im Biaszweig nachzumessen.

Viel Erfolg!

Ciao
Sebastian

*

Offline julius

  • Sr. Member
  • ****
  • 247
Re: Pin 1 und 6 und Masse (Kurzschluss?!)
« Antwort #10 am: 20.11.2022 22:25 »
Also vom Trafo liegen 98 V AC an R30 (27 K) an, das müsste ja so richtig sein.

Die Widerstandswerte passen eigentlich alle:

R24 und R25 (220 K) [ist 200 K)
R26 (47 K) [ist 50 K)
R27 (15 K) [ist 14,5 K)
R29 (27 K) [ist 27 K)
R31 - R34 (5,6 K) [ist ~ 5,6 K)
Poti RV1 (22 K) [ist 0 - 22 K)

Modifiziert war eigentlich nichts. Auf der Platine scheint alles original zu sein.




*

Offline julius

  • Sr. Member
  • ****
  • 247
Re: Pin 1 und 6 und Masse (Kurzschluss?!)
« Antwort #11 am: 20.11.2022 22:36 »
Anbei Fotos

*

Offline roehrich

  • YaBB God
  • *****
  • 349
Re: Pin 1 und 6 und Masse (Kurzschluss?!)
« Antwort #12 am: 20.11.2022 23:32 »
Danke für die Bildchen. Vielleicht habe ich da was: wenn ich die durchscheinenden Leiterbahnen unterhalb der beiden erneuerten 10µF Elkos richtig deute, sollte der Widerstand mit den Ringen grün/blau/orange (56K) das Bauteil R26 (47K) sein ... siehe auch angehängter Ausschnitt. Du hast den mit 50K gemessen. Irgendwie passt das nicht so recht zusammen. Sollte der allerdings wirklich deutlich größer, als geplant sein, kann das Dein Problem erklären. Das verschiebt nämlich den Einstellbereich in Richtung größere negative Vorspannung.

Klemme mal einen 301K Widerstand parallel zu dem R26, dann sollte sich aus der Parallelschaltung von 56K und 301K etwa der gewünschte Wert von 47K ergeben und der Einstellbereich passen.

Aber ich muss Dir recht geben ... irgendwie sieht das alles noch original aus. Warum? ... da bin ich überfragt. Vielleicht kann einer der ausgewiesenen Marshall-Spezis hier was dazu sagen.

Ciao
Sebastian


*

Offline julius

  • Sr. Member
  • ****
  • 247
Re: Pin 1 und 6 und Masse (Kurzschluss?!)
« Antwort #13 am: 21.11.2022 00:15 »
Also nochmal mit nem Fluke durchgemessen:

Biaspoti 20K - die letzten 10 % können aber doch nicht dafür verantwortlich sein oder?

R26 misst 56K

Hm...

*

Offline elhorstos

  • Sr. Member
  • ****
  • 140
Re: Pin 1 und 6 und Masse (Kurzschluss?!)
« Antwort #14 am: 21.11.2022 06:30 »
mach mal so wie roehrich sagt, die Vorspannung muß positiver werden, hatte ich letztens bei einem Hiwatt DR201 auch,
hab so lange verschiedene Widerstände parallel geklemmt, bis der Einstellbereich gepasst hat,
da mußte ich zum orig. 22k einen 15k parallel löten...