Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Marshall-JCM900-SLX-50W-2500 macht Probleme

  • 12 Antworten
  • 523 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline Zapatto

  • Sr. Member
  • ****
  • 207
Marshall-JCM900-SLX-50W-2500 macht Probleme
« am: 30.12.2022 18:13 »
Hallo Leute,
ich so einen Marshall-JCM900-SLX-50W-2500 auf dem Tisch.
Zuerst ging gar nichts, Brückengleichrichter für die Vorstufenheizung durch - erneuert.
Alle Kontakte und Potis mit Deoxit eingesprüht.
Wenn man die 2 Gainregler weit aufdreht zerrt es ordentlich und klingt ok.
Aber wenn man versucht einen halbwegs cleanen Sound einzustellen, klingt es bröselig und total ungesund!
Wenn ich aus dem FX-Send heraus gehe auf einen anderen Amp - alles gut!
Das Bias stimmt bei den Endstufenröhren...

Habt ihr nen Tipp?
VG Chris
« Letzte Änderung: 30.12.2022 18:25 von Zapatto »

*

Offline cca88

  • YaBB God
  • *****
  • 3.810
Re: Marshall-JCM900-SLX-50W-2500 macht Probleme
« Antwort #1 am: 30.12.2022 22:55 »
Hallo Leute,
ich so einen Marshall-JCM900-SLX-50W-2500 auf dem Tisch.
Zuerst ging gar nichts, Brückengleichrichter für die Vorstufenheizung durch - erneuert.
Alle Kontakte und Potis mit Deoxit eingesprüht.
Wenn man die 2 Gainregler weit aufdreht zerrt es ordentlich und klingt ok.
Aber wenn man versucht einen halbwegs cleanen Sound einzustellen, klingt es bröselig und total ungesund!
Wenn ich aus dem FX-Send heraus gehe auf einen anderen Amp - alles gut!
Das Bias stimmt bei den Endstufenröhren...

Habt ihr nen Tipp?
VG Chris

Hallo Chris,
sorry für die allerzeit immer wiederkehrende Frage....
Was passiert, wenn Du die FX-Loop mit einem Klinkenkabel patcht?

Grüße
Jochen

*

Offline Zapatto

  • Sr. Member
  • ****
  • 207
Re: Marshall-JCM900-SLX-50W-2500 macht Probleme
« Antwort #2 am: 31.12.2022 09:10 »
Hallo Jochen, das ändert nichts! VG Chris

*

Offline cca88

  • YaBB God
  • *****
  • 3.810
Re: Marshall-JCM900-SLX-50W-2500 macht Probleme
« Antwort #3 am: 31.12.2022 16:41 »
Hallo Jochen, das ändert nichts! VG Chris
Hallo Chris,
OK - dann läßt es sich wohl auf den PI und die Endstufe eingrenzen

Wie klingt es, wenn Du direkt mit der Gitarre in den Return reingehst?
Hast Du ein Scope?
Bist Du in der Lage sicher an einem laufenden Amp Messungen durchzuführen?

Grüße
Jochen

*

Offline Zapatto

  • Sr. Member
  • ****
  • 207
Re: Marshall-JCM900-SLX-50W-2500 macht Probleme
« Antwort #4 am: 31.12.2022 18:17 »
Hi Jochen,
ja ich kann sicher messen. Nein ich habe kein Scope.
Wenn ich die Gitarre direkt in den Return stecke höre ich ein leises unverzerrtes Signal!
Wenn ich die Gitarre (mit nem anderen Amp und bei dem aus dem Send heraus gehe) vorverstärke, wirds lauter aber ich habe wieder diese hässliche Verzerrung...
Gruß  Chris

*

Offline cca88

  • YaBB God
  • *****
  • 3.810
Re: Marshall-JCM900-SLX-50W-2500 macht Probleme
« Antwort #5 am: 1.01.2023 19:32 »
Hi Jochen,
ja ich kann sicher messen. Nein ich habe kein Scope.
Wenn ich die Gitarre direkt in den Return stecke höre ich ein leises unverzerrtes Signal!
Wenn ich die Gitarre (mit nem anderen Amp und bei dem aus dem Send heraus gehe) vorverstärke, wirds lauter aber ich habe wieder diese hässliche Verzerrung...
Gruß  Chris

Hallo Chris,
kannst du auch die Stromaufnahme des Amps messen?

ansonsten als Erstes - mit ausdrücklichem Hinweis auf sicheres Arbeiten - die Spannungsverhältnisse am PI gegen Schaltungsmasse
  • B+
  • Anodenspannungen an den beiden Systemen
  • Kathodenspannung
  • Spannung am Knotenpunkt des "Tail-Widerstand" zu dem Einspeisepunkt der Gegenkopplung


und dann - im sicher spannungsfreien Zustand - die Widerstände von
  • beiden Anodenwiderständen des PI
  • Des "Tail-Widerstandes"
  • Des "Gegenkopplungswiderstands"

  • Die Primärwicklungen gegen die Mittelanzapfung des Übertragers
Grüße
Jochen
« Letzte Änderung: 1.01.2023 19:36 von cca88 »

*

Offline bluesfreak

  • YaBB God
  • *****
  • 2.596
  • Ain`t no tube, ain`t no sound....
Re: Marshall-JCM900-SLX-50W-2500 macht Probleme
« Antwort #6 am: 2.01.2023 11:30 »
Moin,

mach bitte mal ne Spannungstabelle und stell die hier rein...
Desweiteren check bitte diesen komischen Groundlift (R22/C14) den Marshall da mit eingebaut hat, oft ist der R22 (22R) defekt....

Gruß
blues

*

Offline Zapatto

  • Sr. Member
  • ****
  • 207
Re: Marshall-JCM900-SLX-50W-2500 macht Probleme
« Antwort #7 am: 2.01.2023 12:02 »
Prost Neujahr°°°

Also der R22 funktioniert noch und hat 80k

Die Stromaufnahme ist 0,7A oder 370mA da hat mein Messgerät wohl eine Schwäche.

Was mich bei der V4 = Pi irritiert, Pin 6 ist nicht belegt~~~?

Anoden R am Pin 1 = 6,5m an Pin 6 = 2,5m

Tail R = 19k
GK R = 3,9k

Am Ausgangsübertrage Primär zur Mittelanzapfung messe ich  je 40 Ohm

Die Spannungen an V4 an Pin
1- 120V
2 - 44V
3 - 38V (3 und 8 gebrückt)
4 und 5 - 6,3V Heizung
6 - nicht beschaltet?
7 - 33V
8 - 38V
9 - Heizung

B+ 273V
Knotenpunkt - 40V

Viele Grüße
Chris

*

Offline bluesfreak

  • YaBB God
  • *****
  • 2.596
  • Ain`t no tube, ain`t no sound....
Re: Marshall-JCM900-SLX-50W-2500 macht Probleme
« Antwort #8 am: 2.01.2023 12:17 »
Prost Neujahr°°°

Also der R22 funktioniert noch und hat 80k


Prösterchen...sorry, falsche Angaben; es ist R22a und der muss 22 Ohm haben...

*

Offline Zapatto

  • Sr. Member
  • ****
  • 207
Re: Marshall-JCM900-SLX-50W-2500 macht Probleme
« Antwort #9 am: 4.01.2023 08:23 »
Prost Neujahr°°°

Also der R22 funktioniert noch und hat 80k

Die Stromaufnahme ist 0,7A oder 370mA da hat mein Messgerät wohl eine Schwäche.

Was mich bei der V4 = Pi irritiert, Pin 6 ist nicht belegt~~~?

Anoden R am Pin 1 = 6,5m an Pin 6 = 2,5m

Tail R = 19k
GK R = 3,9k

Am Ausgangsübertrage Primär zur Mittelanzapfung messe ich  je 40 Ohm

Die Spannungen an V4 an Pin
1- 120V
2 - 44V
3 - 38V (3 und 8 gebrückt)
4 und 5 - 6,3V Heizung
6 - nicht beschaltet?
7 - 33V
8 - 38V
9 - Heizung

B+ 273V
Knotenpunkt - 40V

Viele Grüße
Chris

*

Offline Zapatto

  • Sr. Member
  • ****
  • 207
Re: Marshall-JCM900-SLX-50W-2500 macht Probleme
« Antwort #10 am: 4.01.2023 08:26 »
Prost Neujahr°°°

Also der R22 funktioniert noch und hat 80k

Die Stromaufnahme ist 0,7A oder 370mA da hat mein Messgerät wohl eine Schwäche.

Was mich bei der V4 = Pi irritiert, Pin 6 ist nicht belegt~~~?

Anoden R am Pin 1 = 6,5m an Pin 6 = 2,5m

Tail R = 19k
GK R = 3,9k

Am Ausgangsübertrage Primär zur Mittelanzapfung messe ich  je 40 Ohm

Die Spannungen an V4 an Pin
1- 120V
2 - 44V
3 - 38V (3 und 8 gebrückt)
4 und 5 - 6,3V Heizung
6 - nicht beschaltet?
7 - 33V
8 - 38V
9 - Heizung

B+ 273V
Knotenpunkt - 40V

Viele Grüße
Chris
Ok, das war er dann der Fehler, Pin 6 am PI hat sich selbst gelöst, deshalb die seltsame Verzerrung!
VG Chris

*

Offline cca88

  • YaBB God
  • *****
  • 3.810
Re: Marshall-JCM900-SLX-50W-2500 macht Probleme
« Antwort #11 am: 4.01.2023 09:42 »
Ok, das war er dann der Fehler, Pin 6 am PI hat sich selbst gelöst, deshalb die seltsame Verzerrung!
VG Chris
Hallo Chris,
ist das Thema wieder aufgegangen? Der Thread war auf einmal geschlossen...

Ja - sowas Ähnliches  hatte ich vermutet. Deshalb auch die Frage nach den Messungen am PI

Gut daß Du den Fehöer gefunden hast  :)

Grüße
Jochen

*

Offline Zapatto

  • Sr. Member
  • ****
  • 207
Re: Marshall-JCM900-SLX-50W-2500 macht Probleme
« Antwort #12 am: 4.01.2023 14:14 »
Vielen Dank Jochen!