Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Engl Screamer 50 combo Defekt

  • 8 Antworten
  • 1529 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline FloG

  • Newbie
  • *
  • 4
Engl Screamer 50 combo Defekt
« am: 7.04.2024 18:09 »
Hallo,

mein Engl Screamer ist lange Zeit gestanden und wurde nicht gespielt. Leider lässt er sich nicht mehr einschalten und es leuchtet auch nichts auf. Verschiedene Stromkabel habe ich schon getestet. Daran liegt es nicht. Weiß jemand was kaputt sein könnte?
Grüße Flo

*

Offline Helmholtz

  • YaBB God
  • *****
  • 318
Re: Engl Screamer 50 combo Defekt
« Antwort #1 am: 7.04.2024 19:04 »
Netzeingangssicherung intakt?
« Letzte Änderung: 7.04.2024 19:08 von Helmholtz »

*

Offline FloG

  • Newbie
  • *
  • 4
Re: Engl Screamer 50 combo Defekt
« Antwort #2 am: 9.04.2024 20:23 »
Ja die habe ich getauscht

*

Offline bluesfreak

  • YaBB God
  • *****
  • 2.649
  • Ain`t no tube, ain`t no sound....
Re: Engl Screamer 50 combo Defekt
« Antwort #3 am: 9.04.2024 20:30 »
Tut er überhaupt etwas?
Brummt er, werden die Röhren warm?
Auf das Lamperl zur Betriebsanzeige würde ich mich nicht verlassen, das kann defekt gehen...

gruss
blues

*

Offline Helmholtz

  • YaBB God
  • *****
  • 318
Re: Engl Screamer 50 combo Defekt
« Antwort #4 am: 9.04.2024 21:12 »
Ja die habe ich getauscht
Und bleibt die jetzt intakt?
I.d.R. gibt es einen Grund (d.h. ein Ampproblem), wenn eine Sicherung fliegt.

*

Offline Showitevent

  • Geronimo Stade
  • YaBB God
  • *****
  • 938
  • Röhrengraf
Re: Engl Screamer 50 combo Defekt
« Antwort #5 am: 10.04.2024 08:07 »
Moin,

wenn Du möchtest, das Dir jemand hilft, dann wäre ein bischen mehr Informationsfluß schon Ratsam. Ansonsten kann man Dir die Antwort nur so geben:
"Der Amp hat mit höchster Wahrscheinlichkeit eine Unterbrechung, welche ggf. auf einen anderen Defekt zurückführt"

Interessant wäre welche Sicherung Du getauscht hast. Ich vermute mal die, die in der Netzbuchse rückseitig am Amp sitzt.
- War diese denn defekt vor dem Tausch?
- Bleibt diese nach dem Tausch heile?

Dann weiter:
- Welcher Screamer ist das überhaupt? Es gibt welche mit runden / silbernen Kippschaltern und welche, mit eckigen (Orange und Schwarz).
Das ist deswegen interessant, weil die frühen (E330 - runde Schalter) einen anderen Netzteilaufbau haben.
Die späteren (E330-2 - eckige Schalter) haben mit hoher Wahrscheinlichkeit sogar eine zweite interene Netzsicherung. Da kommst Du aber nicht einfach so dran und wenn diese defekt ist, hat das mit sehr hoher Wahrscheinlichkeit einen äußerst guten Grund.

Sollte es einer der älteren sein (runde Schalter):
- Fangen die Röhren an zu glimmen nach dem Einschalten? (Unabhängig der LED auf der Frontblende)

Sollte das einer der neueren sein (eckige Schalter):
- Leuchtet der Netzschalter? - Zumindest vermute ich nach der Beschreibung: Nein. Das heißt, dass dir die getauschte Netzsicherung vermutlich wieder durchgeht.

Wie stehts um eigenes Reparaturwissen mit Röhrenverstärkern?
Die Amps sind nicht einfach zu handlen, weil der gesamte Platinenaufbau im Amp Kopfüber steht. D.h., dass Du nicht wirklich viel siehst und sehr viel im Blindflug arbeiten müsstest. Ganz zu schweigen von hohen Spannungen.
Eine Vorstellung bei einem Doktor wäre hier auf jeden Fall ratsam, sofern Du nicht dein eigener bist.

Vermutungen bzw. Mögliche Ursachen:
- Fälligkeit der Endstufenröhren (hoch)
- defekter Netzschalter (niedrig)
- defekter Netztrafo (mittel)
- defekte an Komponenten innerhalb des Netzteils (mittel)
- sonstige Kurzschlüsse (niedrig)

LG Geronimo

*

Offline FloG

  • Newbie
  • *
  • 4
Re: Engl Screamer 50 combo Defekt
« Antwort #6 am: 11.04.2024 14:37 »
Schonmal danke für die zahlreichen Antworten

Der Amp macht leider garnichts mehr. Es leuchtet nichts und die Röhren werden auch nicht warm.
Der Screamer hat eckige Orange und Schwarze Kippschalter. Die neue Sicherung aus der Netzbuchse bleibt nach dem Einschalten heil, es ist also nichts an der Sicherung zu erkennen. Der Amp ist jetzt schon ca. 15 Jahre alt und hat noch den ersten Röhrensatz verbaut.
Leider kenne ich mich mit Reperaturen bzw. Schaltplänen etc. nicht wirklich aus

*

Offline MichaelH

  • YaBB God
  • *****
  • 1.396
  • It`s Rorys genius !
Re: Engl Screamer 50 combo Defekt
« Antwort #7 am: 11.04.2024 17:50 »
Schonmal danke für die zahlreichen Antworten

Der Amp macht leider garnichts mehr. Es leuchtet nichts und die Röhren werden auch nicht warm.
Der Screamer hat eckige Orange und Schwarze Kippschalter. Die neue Sicherung aus der Netzbuchse bleibt nach dem Einschalten heil, es ist also nichts an der Sicherung zu erkennen. Der Amp ist jetzt schon ca. 15 Jahre alt und hat noch den ersten Röhrensatz verbaut.
Leider kenne ich mich mit Reperaturen bzw. Schaltplänen etc. nicht wirklich aus

Hallo,
bring das Ding zum Amptech oder frag jemand, der sich mit Röhren und Hochspannung auskennt, ob er danach schaut. Alles andere bringt nix. Lebensgefahr ...

Grüße

Michael
Wer zur Quelle will, muss gegen den Strom schwimmen ...

*

Offline FloG

  • Newbie
  • *
  • 4
Re: Engl Screamer 50 combo Defekt
« Antwort #8 am: 11.04.2024 21:38 »
Besser is es. Ich hab nur gedacht ob jemand abschätzen kann ob es sich um  ein größeres Problem handelt