Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

FAQ Marshall JCM 900

  • 13 Antworten
  • 40125 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline MichaelH

  • YaBB God
  • *****
  • 1.359
  • It`s Rorys genius !
FAQ Marshall JCM 900
« am: 25.08.2006 21:28 »
Hi folks,

hier kommt die JCM 900 FAQ, zusammengetragen aus den Threads im Forum.
Der 900-er will nicht mehr - was nun:

- Effektloop checken
Patchkabel rein (seit der 900-er Serie gibt es Kontaktprobleme an den Klinkenbuchsen, Kontakte verbiegen sich)

- Ist die Endstufe prinzipiell ok ?
Gitarrenkabel mal in den Return stecken

- Ist die Vorstufe prinzipiell ok ?
Versuchen den Send auf andere Endstufe oder ins Mischpult zu spielen. Evt. Kopfhörer

- Beim SLX:
Unbedingt mal Gleichrichter BR3 und Elko C8 (!) für die lausige Gleichrichtung der Heizspannung checken - SOLLBRUCHSTELLE !
Es müssen ca. 6 Volt GLEICHSPANNUNG an den Heizungen der ersten drei Vorstufenröhren anliegen. 3x ECC83 = 1A Heizstrom !
SYMPTOM: Amp wird zunächst leiser und stirbt schliessslich ganz. Auch manche JCM 2000-er (TSL/DSL) sind so konstruiert ... .
Warum ist das eine Sollbruchstelle ? Der verwendete BGL wird wegen des zu großen Ladeelkos ausserhalb der Spezifikation betrieben. Stichwort: EINSCHALTSTROM
Test mit Kältespray: Abkühlen des Brückengleichrichters und dabei Spannung messen.
Reparatur/Abhilfe: Wenn man den Brückengleichrichter mit einem Chassistyp z.B. 10A ersetzt, erhöht sich die Heizspannung auf ca. 7,5 Volt. Abhilfe: Verkleinern des 10000uF Kondensators auf die erlaubten 5000uF ... .
Die Vorstufe MUSS bei dem Amp mit Gleichspannung geheizt werden - sonst brummts. Warum ist das denn bei dem so?
Hi-Gain - Leiterbahnführung - genereller Ampaufbau
siehe hier: http://www.tube-town.de/ttforum/index.php?topic=2373.0

- Potis säubern (De-Oxid)
Die Potis aus den Marshalls der 90-er Jahre sind minderwertig.



Allgemeine Empfehlungen und Moddings

5881 Amps:
Umbau auf EL34
Der AÜ C3070 vom 900-er ist auch im DSL verbaut. In Verbindung mit E34L von JJ nicht die schlechteste
Wahl. Die JJ`s pushen den Bass ganz schön. Ich habe das nun bei einem SL-x und einem MK III getestet. Sounds British !
- Schirmgitterwiderstände auf 1 K/5W erhöhen und direkt am Röhrensockel anlöten, denn da gehören die Dinger hin.
  Widerstände auf der Platine mit Draht ersetzen
- Gittervorwiderstände auf 5,6 K hochsetzen - auch am Besten direkt an die Sockel löten. Optimale Schutzfunktion.
  Widerstände auf der Platine mit Draht ersetzen
- Unterschiede PI Anodenwiderstand (91K/100k), Gegenkopplungszweig, kann man ändern, muss man aber nicht.
 


MK III Hi-Gain Mastervolume mit El34:
Anpassen der Schirmgitterwiderstände von 2,2 Kohm auf 1 KOhm/5 Watt. Klassischer Wert. Wurde damals nur wegen der schlechten EL34 Qualität eingebaut. Amp klingt offener.
siehe hier: http://www.tube-town.de/ttforum/index.php?topic=2386.0

- beim Mastervolume MK III die Mod durchführen, welche alle Halbleiter aus dem Signalweg entfernt. Klingt schön rauh ... .
http://www.tube-town.de/ttforum/index.php?topic=3006.0

SoundSettings 2100:
http://www.blamepro.com/br01210a.htm



Dual Reverb Modell 4100/4500
Dieser Amp besteht aus sehr vielen Halbleitern und verzerrt über rote LED`s.
Mod für mehr Gain: http://web.aoct.org/marshall/jcm900-gain-mod.txt

SoundSettings 4100:
http://www.blamepro.com/mar/set4100.htm

Röhrenempfehlung für diese Amps hier:
http://www.tube-town.de/ttforum/index.php?topic=2173.0




In den meisten Plänen sind die Spannungen für 220 Volt Eingangsspannung angegeben !
Da der Netztrafo nicht an die 230/240 Volt anzupassen ist, sind beim BIAS einstellen die Max-Werte schneller erreicht.
Durch Umbau der Endstufe von 5881 auf EL34 wird dies etwas besser ausgeglichen - höherer Heizstrom der EL 34 belastet Netztrafo stärker

Hinweis - das Dokument soll leben und fortgeführt werden. Also her mit Euren Erfahrungen mit diesen Kisten.

Gruß  :guitar:



Michael

« Letzte Änderung: 5.01.2007 14:27 von MichaelH »
Wer zur Quelle will, muss gegen den Strom schwimmen ...

*

Offline NichtsLutz

  • Jr. Member
  • **
  • 13
Re: FAQ Marshall JCM 900
« Antwort #1 am: 12.07.2007 21:24 »
hallo michael,

tja der jcm 900 4100.

definitiv der amp kauf meines lebens, den ich am meisten bereut habe.  :'(
war damals unter zeitdruck, da ich sofort nen amp brauchte - so soll mann nicht einkaufen und schon gar keinen amp.

hab ihn jahrelang im probekeller stehen gehabt und nur seinen schönen cleanen sound benutzt. die verzerrung fand und finde ich nicht so toll. weshalb er immer mit effekten gefüttert wurde, was aber eigentlich auch nicht so seine stärke ist.

die genannten tuning tipps könnten eine alternative sein, denn wenn seine zerrkanal nicht verbessert werden kann, muß er wohl bald gehen.
 ;D
also schon mal vielen dank für die zusammenstellung der tipps.

wäre sehr gespannt auf erfahrungsberichte mit dem umrüsten auf El34! :)

*

Offline sOL1d

  • Jr. Member
  • **
  • 13
Re: FAQ Marshall JCM 900
« Antwort #2 am: 25.11.2007 21:27 »
Hey Leute ich habe den MOD für den 4100 gemacht, also für mehr Gain und ich würde gerne wissen, ob ich meine Röhren nun neu einmessen lassen muss. Was meint ihr dazu?

LG sOL!d

*

Offline Kramusha

  • YaBB God
  • *****
  • 2.005
Re: FAQ Marshall JCM 900
« Antwort #3 am: 25.11.2007 21:48 »
Wenns in der Vorstufe war (ich nehme an..) dann nicht. Allerdings schadet eine Überprüfung nie.

Aber WTH fragst du nicht in deinem Thread, wo die Antwort eh schon gestellt wurde? http://www.tube-town.de/ttforum/index.php?topic=6969.0

Lg Stefan :)

*

Offline Duesentrieb

  • YaBB God
  • *****
  • 5.762
Re: FAQ Marshall JCM 900
« Antwort #4 am: 8.01.2008 20:09 »
Hi Michael, ich habe hier so einen toten JCM601. Kein Saft auf den Tubes, wurde auch erst leiser, dann tot.

Das Problem, was ich bei diesem sehe - der PT liefert keine 6.3  V - hast Du ne Ahnung, ob die auch so aufgebaut waren - ich finde keine Schem.

*

Offline bluesfreak

  • YaBB God
  • *****
  • 2.557
  • Ain`t no tube, ain`t no sound....
Re: FAQ Marshall JCM 900
« Antwort #5 am: 8.01.2008 23:06 »
Servus Olaf,

der 601 ist doch die 1x12er Combo Version des JCM600, oder?
Wegen Schematic schon mal hier geschaut:
Schematic +
PreAmp
PSU and PowerAmp

Gruß
Stefan  8)

*

Offline Chris Lee

  • Starter
  • *
  • 5
Re:FAQ Marshall JCM 900
« Antwort #6 am: 19.03.2010 13:38 »
Hallo alle zusammen

Kann mir jemand sagen wie viele Biaspotis mein Marshall JCM 900 50W Topteil hat und wo sich diese bzw. dies befindet.
Von hinten aus sehe ich zwei rote "Regler". Einen rechts neben den Powertubes und einen links neben den Preamptubes.
Vielen Dank schon im voraus!!!

Chris

*

Offline Athlord

  • YaBB God
  • *****
  • 3.228
Re:FAQ Marshall JCM 900
« Antwort #7 am: 19.03.2010 17:12 »
Hallo alle zusammen

Kann mir jemand sagen wie viele Biaspotis mein Marshall JCM 900 50W Topteil hat und wo sich diese bzw. dies befindet.
Von hinten aus sehe ich zwei rote "Regler". Einen rechts neben den Powertubes und einen links neben den Preamptubes.
Vielen Dank schon im voraus!!!

Chris

Hi,
im Schaltplan ist nur ein Poti dargestellt.
Das sollte sich im inneren des AMP auf der Platine befinden.
Cheers
Jürgen

PS.: Geb mal bei Google "jcm900 bias adjust" ein....
Ich danke allen, die nichts zur Sache beizutragen hatten und trotzdem geschwiegen haben!

*

Offline Chris Lee

  • Starter
  • *
  • 5
Re:FAQ Marshall JCM 900
« Antwort #8 am: 23.03.2010 11:37 »
Hi,

habe einen Marshall JCM 900 4500 mit 5881 Röhren. Hat jemand Erfahrung im Bereich BIAS einstellen bei diesem Modell? Kann mir vielleicht jemand einen mA-Wert nennen?
Oder weiß vielleicht einer die Plate Voltage von diesem Modell?
Jetzt schon mal vielen Dank! 8)

Chris

*

Offline Caisa

  • YaBB God
  • *****
  • 673
« Letzte Änderung: 23.03.2010 12:01 von Caisa »
moin moin...

*

Meik_the_mechanic

  • Gast
Re: FAQ Marshall JCM 900
« Antwort #10 am: 17.11.2012 09:17 »
Nach einem Jahr JCM 900 Modell 4100 kann ich folgendes aus meiner Erfahrung beitragen.

Problem = Nerviges Trafobrummen

Lösung  = Mein Amp hat gebrummt wie ein alter Rasierer, nur deutlich tiefer im Ton.
                Nach langer suche nach einer Lösungen habe ich die möglichkeit gefungen
                den Trafo mit "Plastik 70" zu behandeln.
                Erfolg brachte letztendlich das nachziehen sämtlicher Schrauben am und um
                den Trafo.

Problem = Knall beim Ausschalten, und Knall beim Standby schalten.

Lösung  = Endstörkonensatoren direkt am Schalter angelötet brachten den Erfolg.
               Der Abrissfunke den der Schalter verursacht hat, wird durch den Kondensator
               verhindert.

Der Umbau von 5881 Röhren auf EL34 lohnt sich !
Die Bauteile gibt es für unter 10 Euro bei dem Bauteile Experten eurer Wahl.

Nach dem Umbau kann man im  Amp 5881 und EL34 Röhren betreiben.

Die Liam Mods die im Internet kusieren, sind nach meiner Recherche ehr schädlich
für den Amp. Ich hab es ausprobiert und anschließend wieder zurück gebaut.

Es lohnt sich alle Elkos in dem Amp auszuwechseln und an den Becherelkos zusätzlich
Entladewiderstände anzubringen.

Ein Sinnvoller abschließender Mod bringt meiner Meinung nach ein 47K Widerstand
gebrückt von einem 2n2 Kondensator im NFB Loop am 4 Ohm Tab des AÜ.

So, das wars schon  ;)

cu
Meik



               

*

Offline jacob

  • YaBB God
  • *****
  • 4.438
  • Rote Amps klingen besser!
Re: FAQ Marshall JCM 900
« Antwort #11 am: 17.11.2012 09:25 »
Hi Meik,

welche Entstörkondensatoren hast Du denn da genau verwendet (Kapazität / Spannungsfestigkeit)?

Gruß

Jacob
Der Unterschied zwischen Theorie und Praxis ist grundsätzlich in der Praxis größer als in der Theorie. (Unbekannt)

Ein Mensch, der spürt, wenn auch verschwommen, er müsste sich, genau genommen, im Grunde seines Herzens schämen, zieht vor, es nicht genau zu nehmen. (Eugen Roth)

*

Meik_the_mechanic

  • Gast
Re: FAQ Marshall JCM 900
« Antwort #12 am: 17.11.2012 10:44 »
 :gutenmorgen: Jacob,
Ich habe 10nF 275Volt AC X2 Kondensatoren verbaut.


Cu
Meik

*

Offline mbender

  • Starter
  • *
  • 8
Re: FAQ Marshall JCM 900
« Antwort #13 am: 3.08.2015 13:31 »
Hallo zusammen,
ich habe diesen Thread gelesen, weil ich inzwischen den zweiten 900er SL-X, Modell 2100 auf dem Tisch hatte. Ich habe einige der empfohlenen Reparaturen durchgeführt, doch die Nebengeräuschen bei beiden waren erst weg, nachdem ich neue Sockel für die Vorstufenröhren eingebaut habe. Dieses ganze Rauschen und knistern und zum Teil auch Ausfälle, also mit neuen Sockeln ist das alles weg! Testet das mal, indem ihr an den Röhren leicht wackelt!

Grüße,

Markus