Impressum | Datenschutz | Shop | DIY | Kontakt | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

JO-SLO Neuaufbau - Probleme mit Knackgeräuschen

  • 42 Antworten
  • 1983 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline pgruber

  • Sr. Member
  • ****
  • 111
Re: JO-SLO Neuaufbau - Probleme mit Knackgeräuschen
« Antwort #30 am: 5.06.2018 20:48 »
So, bin heute etwas später heimgekommen. Hab den Amp angeworfen, ohne Gitarre.
Dann hab den Footswitch nochmal klar lackiert und rumgetüddelt. Mindestens eine halbe Stunde. Totenstill.

Ich hab mich gefreut wie die Sau. Bau das Ding in sein Gehäuse ein. Schalte an... Aber hört selbst...
So schlimm wars noch nie.

Nach Ausbau aus dem Gehäuse ist das auch nicht besser.

Ich glaube ich probiers jetzt mal mit dem Vorschlaghammer  >:(
Es macht sich so langsam Frust breit.
Madamp A15MK2 / VOX AC30 Clone (Delayar)

*

Offline pgruber

  • Sr. Member
  • ****
  • 111
Re: JO-SLO Neuaufbau - Probleme mit Knackgeräuschen
« Antwort #31 am: 6.06.2018 08:40 »
Guten Morgen Allerseits,

ich führe ich meinen Monolog mal weiter ;-)

Das glaubt ihr mir nie! Ich hab es gelöst. Es waren die Retainer an den Endröhren.
Sobald die drauf waren hat es geknackt. Nachvollziehbar!
Runter gemacht UND weggehalten  - alles ruhig.
Retainer drauf und es fing sofort an. Runter. Wieder ruhig.
Die Häufigkeit hat mit der Anzahl der montierten Retainer variiert.

8 Zahnscheiben an den Sockeln und die Sache war erledigt.

Es reichte teilweise schon, wenn das Blechteil des Halters am oberen Viertel der Röhre seitlich anlag.
Daher wohl auch die Unbeständigkeit des Störgeräuschs. Zum Test und Röhren tauschen waren die Retainer natürlich immer unten.
Kurz vor Einbau ins Gehäuse wurden die drübergezogen.
Umgedrehtes Chassis und die Retainer-Position war eben auch anders.
Vielleicht war auch mein 6L6-Quartett innen anders aufgebaut, so daß sich hier gar keine Spannung aufbauen konnte zwischen Röhre und Retainer.
Die Sovtek 5881 sind auf alle Fälle wohl anfällig.

An alle zukünftigen SLO-Bauer: Alles erden! Schalter, Potis, Trafohauben und auch und vor allem die Röhrensockel!
Ich lege euch den folgenden Artikel ans Herz: https://www.tube-town.net/ttstore/Schrauben/Muttern-Scheiben/Zahnscheibe-M3-100-Stueck::1549.html

Danke an alle Mitdenker und Mitdiskutierer!

Viele Grüße,
Patrick
Madamp A15MK2 / VOX AC30 Clone (Delayar)

*

Offline corne

  • YaBB God
  • *****
  • 780
Re: JO-SLO Neuaufbau - Probleme mit Knackgeräuschen
« Antwort #32 am: 6.06.2018 09:20 »
herzlichen Glückwunsch  :topjob: ja, manchmal nervt es gewaltig wenn sich die Fehlersuche so lange hinzieht. Aber es lohnt sich halt auch dran zubleiben. Hin und wieder bekommt man es mit unkalkulierbaren und nicht erklärbaren Phänomenen zu tun.. das ist nicht immer einfach.
Viel Spaß mit Deinem Amp!
gruss, corne
Move your ass for rock 'n roll baby .... move!!

*

Offline GeorgeB

  • Sr. Member
  • ****
  • 196
Re: JO-SLO Neuaufbau - Probleme mit Knackgeräuschen
« Antwort #33 am: 6.06.2018 09:28 »
Na endlich, wir haben ja echt mit dir gelitten, bei so einem hartnäckigen Problem.

Also, die Retainer waren nicht geerdet, haben sich kapazitiv aufgelanden weil die Anodenbleche ja nahe sind und irgendwann hat sich das über die schlechte Kontaktstelle nach Masse entladen und damit die Anoden ein wenig nach unten gezogen in dem Moment -- wäre nachvollziehbar. Krass auf jeden Fall, da kommt man echt nicht drauf (und ich hab auch noch nie je geprüft ob die Retainer sauber auf Masse liegen -- im Gegensatz zu den Preamp-Hülsen --, werde ich ab jetzt tun).

*

Offline pgruber

  • Sr. Member
  • ****
  • 111
Re: JO-SLO Neuaufbau - Probleme mit Knackgeräuschen
« Antwort #34 am: 6.06.2018 09:46 »
Na endlich, wir haben ja echt mit dir gelitten, bei so einem hartnäckigen Problem.

Also, die Retainer waren nicht geerdet, haben sich kapazitiv aufgelanden weil die Anodenbleche ja nahe sind und irgendwann hat sich das über die schlechte Kontaktstelle nach Masse entladen und damit die Anoden ein wenig nach unten gezogen in dem Moment -- wäre nachvollziehbar. Krass auf jeden Fall, da kommt man echt nicht drauf (und ich hab auch noch nie je geprüft ob die Retainer sauber auf Masse liegen -- im Gegensatz zu den Preamp-Hülsen --, werde ich ab jetzt tun).

So hab ich mir das auch vorgestellt. Ich sage ja schon lange: Stromversorgung, weil ich es auf fast allen Anoden gesehen habe ;-)
Wie man so durch Zufall auf so ein blödes Problem kommt... ;-)

Ich habe die Retainer auch nie geprüft auf Masse. Im VOX AC30 haben wir halt auch erheblich niedrigere Anodenspannungen und andere Tubes (EL84). Nie Probleme gehabt.
Aber beim nächsten Auseinanderbauen werde ich das auch da nachholen mit der Erderei.
War auch abhängig von den Röhren. 6L6 aus Worms haben das nicht gemacht. die Russen-5881 schon.
Madamp A15MK2 / VOX AC30 Clone (Delayar)

*

Offline pgruber

  • Sr. Member
  • ****
  • 111
Re: JO-SLO Neuaufbau - Probleme mit Knackgeräuschen
« Antwort #35 am: 6.06.2018 22:00 »
Um nochma Bestätigung zu geben. Das war es tatsächlich!

Lief vorher ewig ohne ein Zucken! Top!

An die erfahrenen SloClone-Bauer: Wieviel Rauschen im Overdrive ist denn normal? Und wie habt Ihr es minimiert?
Irgendwo in den Tiefen des Internet habe ich die Empfehlung gelesen:

- Input-Widerstand von 68k auf ca. 10k reduzieren
- In Serie dazu einen 22nF/630V Kondensator hängen
- einen 100pf-Kondensator parallel zum 1M-Widerstand an der Input-Buchse löten

Was haltet ihr davon?

Normalkanal ist bei mir ziemlich ruhig.

Grüße,
Patrick
Madamp A15MK2 / VOX AC30 Clone (Delayar)

*

Offline 456Onno456

  • YaBB God
  • *****
  • 324
Re: JO-SLO Neuaufbau - Probleme mit Knackgeräuschen
« Antwort #36 am: 6.06.2018 22:23 »
Hallo Patrick,

toll, ich freue mich für dich und ich freue mich, dass du dran geblieben bist, bis das Problem lokalisiert und behoben war.

Ich kann nichts direktes zu deinen spezifischen Fragen schreiben, da ich nie einen SLO geclont habe. Aber zu dem Punkt Gitteranlaufwiderstand verkleinern und Millerkapazität statisch vergrößern schon:

Der Gitteranlaufwiderstand ist eigentlich nicht notwendig und kann sehr weit runtergesetzt werden (Ferritperle bei modernen Highgainern). Das Herabsetzen beruht auf einem Rauschargument dieses Widerstands, wobei man sich natürlich fragen muss warum dann die Eingangsstufe nicht gleich rauschärmer ausgelegt wird. Aber höher als 10k gehe ich bei keinem highgain Verstärker.

Die 100pF vom Eingangsgitter gegen GND sind meiner Meinung nach nicht der Weisheit letzter Schluss. Dieser Trick geistert schon viel zu lange in diesem Forum herum. Gerade in Kombination mit einem kleinen Anlaufwiderstand erhöht man so die kapazitive Belastung eines passiven Pickups und verschiebt/vermindert die Ausprägung der Resonanzspitze (speziell bei mehr als 100pF). Kann gewollt sein (z.B. Supros), oder auch nicht. Ich favorisiere einen pF-cap über dem Anodenwiderstand der Eingangsröhre um die Bandbreite zu beschneiden.

LG,

Max

*

Offline pgruber

  • Sr. Member
  • ****
  • 111
Re: JO-SLO Neuaufbau - Probleme mit Knackgeräuschen
« Antwort #37 am: 13.06.2018 14:05 »
Hallo Patrick,

toll, ich freue mich für dich und ich freue mich, dass du dran geblieben bist, bis das Problem lokalisiert und behoben war.

Ich kann nichts direktes zu deinen spezifischen Fragen schreiben, da ich nie einen SLO geclont habe. Aber zu dem Punkt Gitteranlaufwiderstand verkleinern und Millerkapazität statisch vergrößern schon:

Der Gitteranlaufwiderstand ist eigentlich nicht notwendig und kann sehr weit runtergesetzt werden (Ferritperle bei modernen Highgainern). Das Herabsetzen beruht auf einem Rauschargument dieses Widerstands, wobei man sich natürlich fragen muss warum dann die Eingangsstufe nicht gleich rauschärmer ausgelegt wird. Aber höher als 10k gehe ich bei keinem highgain Verstärker.

Die 100pF vom Eingangsgitter gegen GND sind meiner Meinung nach nicht der Weisheit letzter Schluss. Dieser Trick geistert schon viel zu lange in diesem Forum herum. Gerade in Kombination mit einem kleinen Anlaufwiderstand erhöht man so die kapazitive Belastung eines passiven Pickups und verschiebt/vermindert die Ausprägung der Resonanzspitze (speziell bei mehr als 100pF). Kann gewollt sein (z.B. Supros), oder auch nicht. Ich favorisiere einen pF-cap über dem Anodenwiderstand der Eingangsröhre um die Bandbreite zu beschneiden.

LG,

Max

Hallo Max,

sorry für die späte Rückmeldung und vielen Dank für Deine Ausführungen.
Ich habe jetzt 15k als Gridstopper an der ersten Stufe und einen 120pF (hatte ich noch) direkt am Sockel von Grid nach Kathode gelötet.
Rauschen ist nicht arg weniger geworden. Da hole ich mit anderen V1 und V2 mehr raus.
Ich würde noch gerne Deinen Ansatz mit dem C über dem Anodenwiderstand testen.
Wie groß soll der sein? 1 pF? Oder hattest Du mit pF nur eine Größenordnung angegeben? ;-)

Grüße,
Patrick
Madamp A15MK2 / VOX AC30 Clone (Delayar)

*

Offline 456Onno456

  • YaBB God
  • *****
  • 324
Re: JO-SLO Neuaufbau - Probleme mit Knackgeräuschen
« Antwort #38 am: 16.06.2018 18:39 »
Hi Patrick,

entschuldige die späte Antwort, ich war unterwegs. Ich würde 1k bis 2k2 als grid stopper vorschlagen und 220pF parallel zu dem ersten Anodenwiderstand von 220k. Damit sollte die -3dB Frequenz des Tiefpasses bei ca. 35kHz liegen, ähnlich wie die Originalanordnung (68k grid stopper).

LG,

Max

*

Offline pgruber

  • Sr. Member
  • ****
  • 111
Re: JO-SLO Neuaufbau - Probleme mit Knackgeräuschen
« Antwort #39 am: 18.06.2018 09:40 »
Hi Patrick,

entschuldige die späte Antwort, ich war unterwegs. Ich würde 1k bis 2k2 als grid stopper vorschlagen und 220pF parallel zu dem ersten Anodenwiderstand von 220k. Damit sollte die -3dB Frequenz des Tiefpasses bei ca. 35kHz liegen, ähnlich wie die Originalanordnung (68k grid stopper).

LG,

Max

Hi Max,

vielen Dank!
Ich habe es jetzt mit einem 1k5 Gridstopper und einem 250pF Silver-Mica umgesetzt. Funktioniert!
Klar rauscht es noch immer im Overdrive, aber das gehört ja so. Im Normal-Channel ist aber kaum noch was zu hören von Nebengeräuschen.

Viele Grüße,
Patrick
Madamp A15MK2 / VOX AC30 Clone (Delayar)

*

Offline pgruber

  • Sr. Member
  • ****
  • 111
Re: JO-SLO Neuaufbau - Probleme mit Knackgeräuschen
« Antwort #40 am: 25.06.2018 11:02 »
Hallo Zusammen,

ich wollte nochmals abschließend Rückmeldung geben: Alles prima! Es knackt nix mehr und die Nebengeräusche sind durchaus akzeptabel.
Vielen Dank nochmals an alle Helfer hier im Forum für Eure Unterstützung!  :topjob:

Der SLO steht jetzt mit seinem passendem Cab im Proberaum vom Sohnemann.
Original-Zitat: "Ich bin schon ein bißchen verliebt in die Stimme vom SLO. Keiner singt so schön!"
Dafür hat sich der ganze Stress ja gelohnt ;-)

Das Cab will ich euch nicht vorenthalten. Ich habe es an ein Soldano 4x12 Slant angelehnt. 18mm Birke-Multiplex.
Über Kreuz bestückt mit 2x Celestion G12T-75 und 2x Celestion Vintage 30.
Mono/Stereo-Switch.

Viele Grüße,
Patrick
Madamp A15MK2 / VOX AC30 Clone (Delayar)

*

Offline corne

  • YaBB God
  • *****
  • 780
Re: JO-SLO Neuaufbau - Probleme mit Knackgeräuschen
« Antwort #41 am: 25.06.2018 11:12 »
Sowas schönes hat mein Papa mir nie gebaut ...  :'(
Move your ass for rock 'n roll baby .... move!!

*

Offline pgruber

  • Sr. Member
  • ****
  • 111
Re: JO-SLO Neuaufbau - Probleme mit Knackgeräuschen
« Antwort #42 am: 25.06.2018 11:15 »
Sowas schönes hat mein Papa mir nie gebaut ...  :'(

Meiner mir auch nicht...
Aber die Kinder sollen es ja mal schöner haben als man selbst  ::)
« Letzte Änderung: 25.06.2018 11:16 von pgruber »
Madamp A15MK2 / VOX AC30 Clone (Delayar)