Impressum | Datenschutz | Shop | DIY | Kontakt | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

OR100/120 - Bias einstellen und weitere Fragen zum check-up

  • 10 Antworten
  • 1202 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline GordonShumway

  • Starter
  • *
  • 7
Hallo zusammen,
nach einiger Zeit der stillen Mitleserei hier im Forum poste ich nun auch mal etwas...

Kurze Einleitung zu mir: Bin 32 Jahre alt und aus der nähe von Düsseldorf. Habe vor einigen Jahren meine Ausbildung zum Informationselektroniker beendet und bin inzwischen Techniker, hatte während der Schule im Musikbereich gearbeitet und weiß daher (meistens) was ich tue wenns an elektrische (Röhren) Geräte geht.
Leider habe ich in der Ausbildung nichts mehr über Röhren gelernt, und danach habe ich lediglich Röhren auf dem Tester geprüft, bzw im Gerät auf mikrofonie.
Daher meine Frage an euch, die daher mit Endröhren mehr Erfahrung haben:

Habe hier einen alten OR100 von Anfang der 70er, bei dem 2 der 4 el34 an den blechen im betrieb aufglühen.  Habe als erstes die Röhrenpositionen gewechselt um zu checken ob es nur die Röhren sind oder ob noch mehr kaputt ist. Erfreulicherweise haben wieder die selben 2 Röhren geglüht und daher gehe ich davon aus, dass
es mit einem Röhrentausch getan sein sollte.
Nun aber zur eigentlichen Frage... Habe leider keinen passenden Schaltplan im Netz finden können (orangefieldguide kenne ich seit kurzem). Scheint laut meiner Recherche ein bei Madamp für Orange gebauter OR100 aus den frühen 70ern zu sein (schwarze Trafos, händische Seriennummer).
Laut Bildchen bei google gibt es ein Heizungs-Symmetrier / HUM poti und ein BIAS poti. Möchte da jetzt jedoch nicht einfach dran drehen, da ich inzwischen nurnoch ein Multimeter zum messen und keine lust auf irgendwelche Kalibrier-arbeiten hab für die man auch andere Gerätschaften braucht.
Kann einer von euch aus Erfahrung sagen welches welches ist?

PS: die meisten Bauteile sehen ja noch gut aus, bis auf diese 1n4007  links auf dem Board, mein Ihr die sollte ich direkt mit erneuern oder einfach drin lassen?

Lieben Gruß

Gilbert


Lieben Gruß
Gilbert

*

Offline Athlord

  • YaBB God
  • *****
  • 3.207
Hallo Gilbert,
bevor Du etwas am Amp einstellst, sollte die korrekte Funktion sicher gestellt sein.
Drei Elko´s auf dem Bild - die anderen kann man nicht sehen - weisen Aufblähungen an den Berstschutzpunkten auf.
Für die Biasspannung sind die beiden kleineren Blauen 10µF 160V verantwortlich, auch diese solltest Du kritisch kontrollieren.
Ich habe Dir auf dem Bild mal gekennzeichnet um was es geht:
« Letzte Änderung: 11.02.2019 17:21 von Athlord »
Ich danke allen, die nichts zur Sache beizutragen hatten und trotzdem geschwiegen haben!

*

Offline Nigel

  • YaBB God
  • *****
  • 842
  • "In electronics nothing gets obsolete."
Moin Gilbert!

Das linke Poti auf deinem Bild ist das Symmetrierpoti, das rechte ist das BIAS-Poti.
Du musst dir beim Einmessen nicht viel Arbeit machen. Drauf zu achten, was hier geschieht
und vor allem sicherzustellen, dass die Gittervorspannung unter keinen Umständen wegbricht,
ist schon mehr als die halbe Miete. Das Poti muss funktionieren. Am besten ist, wenn es zusätzlich mit einem
Widerstand gebrückt wird, dass im Falle eines Ausfalls des Potis nicht gleich alle Endröhren verglühen.
Der Widerstand ist bei Orange-Amps meistens eingebaut. Am besten gehst du von dem Wert aus, der auf der Röhrenackung
steht. Dann misst du es nach der Anleitung hier aus dem Shop ein und gut ist. Das geht auch mit Multimeter, keine Sorge.
Der Gitterstrom ändert sich eh dauernd. Mach dir damit nicht zuviel Stress. Natürlich beeinflusst man mit dem BIAS
auch die Klangfarbe ein wenig. Ich stelle erstmal die Empfohlenen Einstellungen her und geb dann, mit viel Gefüüühl
ein wenig mehr Gas. Der Wert hängt vom Amp, der Anzahl der Röhren, der Anodenspannung und den Röhren selber ab.


Liebe Grüße

Nigel




*

Offline GordonShumway

  • Starter
  • *
  • 7
Hallo zusammen, 
Erstmal danke für die flotten Antworten!  Die Antworten bzgl der potis sind auch das was ich bisher gefunden hab,  somit fühle ich mich da jetzt sicher...  Danke :)
Die Elkos sind mir auch aufgefallen,  jedoch gehe ich bisher davon aus dass das normale "Verschluss pfropfen " sind,  Da alle elkos mit dieser erscheinunung von dem selben Hersteller sind und ich bezweifle dass alle elkos an der gleichen Stelle mit gleichem Bild im Eimer sind...  Wenn bei radialen elkos die Kappen hochgehen sieht das ja trotz "Sollbruchstelle " immer unterschiedlich aus..  Also soweit meine Vermutung!  Zur Not habe ich aber auch noch ne Radio Bude aufgetan die Kapazitäten messen kann,  damit kann man dann ja auf Nummer sicher gehen,  falls ich da doch noch n schlechtes Gefühl hab;)
Aber danke nochmals für die schnellen Antworten!!
Lieben Gruß
Gilbert

*

Offline GordonShumway

  • Starter
  • *
  • 7
Achja,  was sagt ihr zu den merkwürdig oxidierten Dioden beim Gleichrichter?
Lieben Gruß
Gilbert

*

Offline bluesfreak

  • YaBB God
  • *****
  • 2.418
  • Ain`t no tube, ain`t no sound....
Servus,

sei mir nicht böse aber Deine Einschätzungen lassen einen zweifeln ob die Fähigkeiten gegeben sind den Amp wieder betriebssicher zu machen. Die Elkos müssen definitiv alle raus, die sind fertig und sollten auf jeden Fall gewechselt werden oder sie fliegen Dir demnächst um die Ohren. Das bisschen Oxidation an den Dioden hingegen ist vernachlässigbar, ggf mal kurz mit dem Glaspinsel drüber und fertig. Wenn Du Dir nicht sicher bist gib den Amp einem fähigen Techniker, es wäre schade drum wenn das Ding abbrennt.

Gruß
blues

*

Offline GordonShumway

  • Starter
  • *
  • 7
Hey Blues, 
Danke für deine Einschätzung des Ganzen! 
Der amp ist fast 20Jahre älter als ich und daher kann ich nur vermuten und frage daher auch lieber ein zweites mal nach...  (bei den Elkos)
Und dass übermäßige Wärme für Bauteile nicht gut ist,  ist doch richtig,  oder?  Daher meine Frage zu den oxidierten Dioden... 
Werde wohl neue Kondensatoren besorgen, jedoch erstmal nur einen entfernen und untersuchen ob der blob nicht vll doch nichts schlimmes ist, möchte den amp so Original wie möglich erhalten.  Falls doch nötig kommen dann alle raus.
Habe mal nach Plessey elkos geschaut und ein interessantes Bild von einem neuen Elko mit so einem blob gefunden. Da ich in meinem Leben noch nie mit Plessey zu tun hatte und immer wieder neue Variationen von generell bekannten Teilen gesehen habe bin ich halt nicht sicher ob man die Teile vll drin lassen kann... 
« Letzte Änderung: 11.02.2019 19:54 von GordonShumway »
Lieben Gruß
Gilbert

*

Offline Athlord

  • YaBB God
  • *****
  • 3.207
Moin,
das Bild zeigt einen Plessey produziert in der 20 Woche 1975.
Den Zustand eines 44 Jahre gelagerten Elko kann man sicherlich nicht als neuwertig bezeichen, auch ohne Spannung altern Elko´s.
Der Blob ist bestimmt nicht normal, weil damit offensichtlich ist, das sich im Inneren ein Überdruck aufgebaut hat.
Zum Thema Aluminum-Elektrolytkondensator ist nachfolgend genannter Artikel sehr lesenswert:
https://de.wikipedia.org/wiki/Aluminium-Elektrolytkondensator

Ich danke allen, die nichts zur Sache beizutragen hatten und trotzdem geschwiegen haben!

*

Offline Nigel

  • YaBB God
  • *****
  • 842
  • "In electronics nothing gets obsolete."
Moin!

Der Athlord hat recht, deine Elkos zeigen eine deutliche Ausbeulung, auch die blauen. Kann sein, dass deine Plesseys noch eine Weile funktionieren .
Eine kurze Recherche ergab, dass Plessey(T.C.C. Electronics) PCB verwendet hat. Ob es bei diesen hier auch der Fall ist, vermag ich nicht zu sagen Die Schweinerei wäre jedenfalls groß,
sollte einer platzen oder vor sich hin kokeln  - ich hatte vor kurzem das Vergnügen mit Vorkriegskondensatoren. Nix passiert, alles gut, will keine Panik verbreiten aber es ist extrem ungeil damit zu hantieren.

Die Optik ist natürlich klasse. Man könnte die grünen Teile vorsichtig entkernen und F&Ts hinein bauen. In der Radioszene wird das gerne gemacht.

Alte Kondensatoren lassen sich in Grenzen reformieren. Man sollte das wohl auch mit neuen tun - mach ich aber auch nie.

Liebe Grüße

Nigel

*

Offline bluesfreak

  • YaBB God
  • *****
  • 2.418
  • Ain`t no tube, ain`t no sound....
Der amp ist fast 20Jahre älter als ich und daher kann ich nur vermuten und frage daher auch lieber ein zweites mal nach...  (bei den Elkos)

Servus,

auch beim zweiten mal belib ich dabei dass die Elkos neu sollen. Die Plessey Teile sind zwar ok aber haben nicht die Qualität wie Daly hatte und dürften durch die Bank am Ende sein.
Von irgendwelchen Aktionen mit Entkernen der alten Elkos würde ich absehen da das Elektrolyt dieser Elkos extrem giftig ist...also F&T rein und gut ist es.
Wer Originalität will soll sich das Teil in die Vitrine stellen und nie mehr einschalten, wer damit spielen will sollte zumindest die Elkos wechseln und die wichtigsten Spannungen/Parameter checken sowie eine VDE Prüfung vornehmen lassen...und wegen der Oxidation an der Diode: die Beine sind mit Silber beschichtet, das bildet halt mal gerne eine Anlaufschicht...

Gruß
blues

*

Offline GordonShumway

  • Starter
  • *
  • 7
Hi zusammen,
Elkos sind geordert und werden getauscht... Nach einer erneuten Betrachtung der Elkos gestern Abend habe ich auch bei einem eine kleine Undichtigkeit entdeckt woraufhin ich nun auch vollends überzeugt bin :)
Den Parallelwiderstand zum Poti habe ich gestern auch noch "gefunden" werde diesen aber auch bei der Lötaktion nochmals checken!
Ich danke euch allen für die nette Hilfe und die geleistete Überzeugungsarbeit ;)
« Letzte Änderung: 12.02.2019 14:08 von GordonShumway »
Lieben Gruß
Gilbert