Impressum | Datenschutz | Shop | DIY | Kontakt | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Starke Nebengeräusche ohne Finger auf den Saiten

  • 10 Antworten
  • 231 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline hako

  • YaBB God
  • *****
  • 310
Hallo Leute,

ich habe hier bei meinem Amp ein echt nerviges Problem. Sobald ich die Saiten der Gitarre loslasse, habe ich starke Nebengeräusche (Brumm) auf dem Amp. Ist soweit ja eigentlich ganz normal, allerdings ist es bei dem Kandidat wirklich extrem (schlimmer als bei all meinen anderen Amps). Hinzu kommt, dass wenn ich die Finger wieder auf die Saiten lege, ein recht hochfrequentes Knacken im Amp zu hören ist, der Amp ist so quasi kaum spielbar.
Das Phänomen tritt an diesem Amp bei all meinen Gitarren auf, sollte also am Amp liegen.....

https://www.tube-town.de/ttforum/index.php/topic,22336.0.html

Hat jemand eine Idee?

Viele Grüße,
Heiko
Wer einen Rechtschreibfehler findet darf ihn behalten!

*

Offline Jürgen

  • YaBB God
  • *****
  • 283
Re: Starke Nebengeräusche ohne Finger auf den Saiten
« Antwort #1 am: 18.04.2019 03:16 »
Hört sich ja fast so an, als ob die Eingangsbuchse falsch herum angeschlossen ist, oder die Buchsenmasse Kontakt zum Gehäuse hat.

Gruß, Jürgen

*

Offline dimashek

  • Sr. Member
  • ****
  • 243
  • Ich liebe dieses Forum!
Re: Starke Nebengeräusche ohne Finger auf den Saiten
« Antwort #2 am: 18.04.2019 08:35 »
Ist signal-Gnd mit dem Chassis verbunden? Wo/Wie genau?

*

Offline hako

  • YaBB God
  • *****
  • 310
Re: Starke Nebengeräusche ohne Finger auf den Saiten
« Antwort #3 am: 18.04.2019 11:39 »
Hallo,
Hört sich ja fast so an, als ob die Eingangsbuchse falsch herum angeschlossen ist, oder die Buchsenmasse Kontakt zum Gehäuse hat.

Weder noch....
Signalmasse zu Gehäuse passiert beim Ladeelko (einzigste Verbindung), die isolierte Eingangsbuchse hängt am ersten Stern auf Masse.
Der Amp ist ohne Kabel (oder mit Kabel und zugedrehter Gitarre) völlig ruhig....

Viele Grüße,
Heiko
« Letzte Änderung: 18.04.2019 11:44 von hako »
Wer einen Rechtschreibfehler findet darf ihn behalten!

*

Offline geowicht

  • YaBB God
  • *****
  • 331
Re: Starke Nebengeräusche ohne Finger auf den Saiten
« Antwort #4 am: 18.04.2019 12:01 »
Probier doch mal mit ner anderen Gitarre.

*

Offline hako

  • YaBB God
  • *****
  • 310
Re: Starke Nebengeräusche ohne Finger auf den Saiten
« Antwort #5 am: 18.04.2019 12:16 »
Hab schon alle (7) durch......
Wer einen Rechtschreibfehler findet darf ihn behalten!

*

Offline roseblood11

  • YaBB God
  • *****
  • 816
Re: Starke Nebengeräusche ohne Finger auf den Saiten
« Antwort #6 am: 18.04.2019 12:59 »
Buchse mal nachgelötet / nachgebogen und auf Korrosion überprüft?
Wo geht denn der 1M auf Masse? Hast du mal probiert, die Buchse NICHT isoliert auszuführen?

*

Offline Rene2097

  • Full Member
  • ***
  • 40
Re: Starke Nebengeräusche ohne Finger auf den Saiten
« Antwort #7 am: 18.04.2019 14:01 »
Hab schon alle (7) durch......

Hallo,

du hast es bestimmt schon erledigt, aber nur um sicher zu gehen. Hast du auch das Kabel getauscht? Damit hatte ich letzte Woche erst ein Problem.

René

*

Offline hako

  • YaBB God
  • *****
  • 310
Re: Starke Nebengeräusche ohne Finger auf den Saiten
« Antwort #8 am: 18.04.2019 16:49 »
Buchse mal nachgelötet / nachgebogen und auf Korrosion überprüft?

Die Buchse ist neu und getestet.

Wo geht denn der 1M auf Masse? Hast du mal probiert, die Buchse NICHT isoliert auszuführen?

Der 1M sitzt direkt an der Buchse, werde die Buchse mal provisorisch erden....
Wer einen Rechtschreibfehler findet darf ihn behalten!

*

Offline hako

  • YaBB God
  • *****
  • 310
Re: Starke Nebengeräusche ohne Finger auf den Saiten
« Antwort #9 am: 18.04.2019 16:50 »
du hast es bestimmt schon erledigt, aber nur um sicher zu gehen. Hast du auch das Kabel getauscht? Damit hatte ich letzte Woche erst ein Problem.

Ja, habe schon verschiedene Kabel getestet!
Wer einen Rechtschreibfehler findet darf ihn behalten!

*

Offline hako

  • YaBB God
  • *****
  • 310
Re: Starke Nebengeräusche ohne Finger auf den Saiten
« Antwort #10 am: 18.04.2019 20:31 »
So, habe den Fehler gefunden, der mich wohl schon eine ganze Weile "begleitet" hat:
Das Verlängerungskabel zum Amp hatte eine schlechte Schutzleiterverbindung ;)!
Die Nebengeräusche und das Problem im oben verlinkten thread sind praktisch völlig verschwunden :devil:
Unglaublich, wie viel Zeit mich dieser Scheiß gekostet hat.....

Nochmals Danke euch und frohe Ostern!
Heiko
Wer einen Rechtschreibfehler findet darf ihn behalten!