Impressum | Datenschutz | Shop | DIY | Kontakt | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Engl Screamer lässt sich nicht per HX Effects schalten - komisches Verhalten

  • 4 Antworten
  • 1107 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline MrMojoRisin

  • Jr. Member
  • **
  • 23
Hallo liebe Tube Town Forum Nutzer,
denke, wenn jemand das PRoblem lösen kann, dann hier. :D
Und zwar hab ich mir nen Engl Screamer gebraucht gekauft, weil ich bei ner Band mitmachen möchte und kein Bock hab, immer mein Zeug zu schleppen.
So Plan war, ich schalte das mit einem HX Effects, wie auch schon viele andere Amps, Ironball, Powerball, Rocker, DSL,... hat immer geklappt. Nur beim Screamer verzweifel ich.
Was ich schalten muss, denke ich, weiß ich jetzt. None - Clean Lo, Tip Lead Lo, Ring - Clean Hi und Ring + Tip - Lead Hi.
So, er schaltet fast alles wunderbar, nur von Lead, egal ob Hi oder Lo schaltet er meistens mit großer Verzögerung auf Clean.
- Verzögerung von 1-2 Sekunden
- In der Zeit wird der Sound um einiges lauter und bleibt im Lead Kanal
- Manchmal schaltet er auch gar nicht
- Das Lämpchen, das eigentlcih im Clean aus ist, leuchtet dann, wenn er auf Clean steht, nur schwächer rot
- Das Umschalten des Lämpchens geht aber sofort bei Snapshot Wechsel, also auf Fußdruck, nur der Kanal kommt erst hinterher
- Habe ich keine Fußschalter angeschlossen und schalte über die Front, geht alles verzögerungsfrei und die Lämpchen gehen bei Clean oder Lo auch komplett aus und werde nicht nur schwächer rot.
- Mit einem 2-fach Footswitch von Marshall getestet. Da bleibt einfach alles rot und es bleibt immer in Lead Hi.
Woran kann das liegen? So ist das für mich nicht zu gebrauchen.

Dann hat er ne zeitlang mit nur nem kurzen lauten Peak geschaltet und dann war clean. Also fast gut. Jetzt schaltet er auf einmal wieder gar nicht auf Clean und ist in einem komischen Zwischenstatus. LED zeigt schwach rot, also nicht ganz aus. Der Regler Clean Gain ist aber ohne Funktion. Dafür der Lead Gain Regler. Lead Volume ist aber auch ohne Funktion...

Als Möglichkeit, die mir eingefallen ist. Wäre dann rel. günstig bzw. hätte alles da. Ich kann mir doch aus einem MIDI und einem 9-poligen D-Sub Kabel ein Anschluss machen. Den dann am HX Effects MIDI Out und am VLS Screamer ran. Theoretisch müsste ich den Amp dann doch per MIDI schalten können. Jetzt bräuchte ich "nur" noch die Belegung und welche Befehle ich dann schicken muss, aber das könnte man ja dann (langwierig) austesten.

Was meint ihr zu meinem Problem.

*

Offline Stone

  • Sr. Member
  • ****
  • 181
Hi

Pragmatischer Ansatz: die Buchse. Bei Kontaktproblemen könnte es durchaus sein, dass die Umschaltung sich so verhält; leider gelten die Pläne von / für Engl als nur bedingt übereinstimmend. Ich habe einen vom 335-II wo schon eine D-Sub Buchse eingezeichnet ist.

Ansonsten bleibt eigentlich nur die Spannungen in der Umschaltmimik zu messen zu dem Zeitpunkt wo das Problem auftritt bzw. zu erwarten ist, also während eines Umschaltvorganges.

Lt. Plan sind in der "Ansteuerung" mehrere Kondensatoren eingezeichnet; ob die dann für die Verzögerung verantwortlich sind, müsste man rauslesen (fehlt mir jetzt aber Lust und Zeit zu ... in der Reihenfolge).

Gruß, Stone

*

Offline Sound ohne Sand

  • Full Member
  • ***
  • 70
Hallo,
entweder die Footswitch Buchse am Amp ist nicht mehr ganz OK (Korrosion) und daher ist der Übergangswiderstand zu gross oder
das HX schaltet nicht sauber durch (ich kenn das HX nicht genau, aber es scheint, dass  der EX CNTRL- Out auch gleichzeitig als Eingang für einen Schweller genutzt werden kann) , das macht dann vielleicht bei den meisten Amps keine Probleme, beim Screamer halt schon. Die Kanalumschaltung bei dem und beim z.b. Powerball unterscheiden sich zwar nur minimal aber oft sinds halt nur Kleinigkeiten. Mit Midi geht beim Screamer direkt nix, der D-Sub funktioniert praktisch genau wie die beiden Klinkenbuchsen nur eben auf einem Stecker (und die Schalter am Amp werden übergangen).
Beim Marshall-Fußschalter sind viellecht die LEDs für den Engl falsch angeschlossen und es funktioniert deshalb nicht.
Als erstes würd ich einfach mal eine Stereoklinke in die Footswitch- Buchse vom Amp stecken und die Anschlüsse entsprechend kurzschließen um zu schauen, ob der Fehler im Amp sitzt. Dann kannst du natürlich auch mal die Schaltausgänge vom HX durchmessen. Liegts am HX kannst du dir eine kleine Box mit 2 Relais basteln, die vom HX geschaltet werde und die wiederum (ohne Widerstand) den Engl schalten.

lg wolfgang


*

Offline MrMojoRisin

  • Jr. Member
  • **
  • 23
Danke für eure Antworten.
Also für mich wäre es glaub ich die einfachste Möglichkeit mir ein Engl Z11 Midi Switcher zu holen. Damit sollte es gehen. Kostet aber halt nochmal 100€.
@Wolfgang: Dein Ansatz gefällt mir. Der Amp schaltet mit Stereo Kabel und kurzschließen einwandfrei. Also liegts am HX. So, jetzt das Problem, ich kann das nicht mal eben bauen. Ich kann löten, hab das Equipment. Gitarren Elektrik mach alles selber. Aber alles weitere bin ich eher ahnungslos. Was ich dafür brauche ich genau und wie müsste ich das verlöten. Wäre echt super, denn das hört sich nach weit weniger als 100€ an und evtl. sogar passiv, heißt keine weitere Stromversorgung.

*

Offline Sound ohne Sand

  • Full Member
  • ***
  • 70
Hallo,
auf der D-Sub-Buchse vom Engl hast du 24V, damit könntest du die Relais versorgen.  Ich hab dir mal was rausgezeichnet. Basis it die Doppel-Relais-Platine von Dirk
https://www.tube-town.net/ttstore/tube-town-ez-board-doppel-relais-pcb.html , die brauchst du nicht unbedingt, aber es ist angenehmer mit den kleinen Relais-Beinchen, dazu 2 24 Volt Relais , z.B. https://www.tube-town.net/ttstore/finder-relais-2-x-wechsler-125v-2a-24v.html , ein D-Sub- Stecker und die Stereoklinke. Belegung am D-Sub des Engls ist 1: +24V, 2: LEAD, 3: schaltet den D-Sub aktiv und die Fussschalter-Anschlüsse sowie die Schalter am Amp für Lo/Hi und Clean/Lead aus, 4: frei, 5: Masse, 6: HI , 7: frei, 8: Reverb, 9: VLS. Die Anschlüsse 3, 8 und 9 müssen auf Masse gelegt werden, damit das ganze funktioniert bzw Hall und VLS eingeschaltet sind. Freilaufdioden an den Relais nicht vergessen. Schaltplan (wie bei Engl üblich lückenhaft) https://el34world.com/charts/Schematics/files/Engl/Engl_screamer_50_sch.pdf

lg Wolfgang