Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Ibanez TSA 5 brummt - Ideen/Hilfe

  • 6 Antworten
  • 643 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline Blutown

  • Newbie
  • *
  • 4
Ibanez TSA 5 brummt - Ideen/Hilfe
« am: 16.07.2023 13:27 »
Hallo liebes Forum,

ich habe einen Ibanez TSA5 der leider deutlich brummt sobald er an (Lautstärkeunabhängig und das Brummen ist sofort da) ist und hoffe auch Ideen bzw. Hilfe.  ;)

Den Ibanez habe ich vor ein paar Monaten gebraucht erstanden weil ich mal wieder eine kleine Röhre für zuhause testen wollte und dann erstmal in der Ecke stehen lassen. Als ich dann die Zeit hatte habe ich das gute Stück mal getetest und war doch relativ begeistert! Ein toller Amp für zuhause: Lautstärke sinnvoll einstellbar, sehr klarer Clean und wie gemacht für Pedale. Sogar Distortion geht mit dem kleinen Teil weil er einfach endlos clean bleibt. Das hatte vorher noch mit keinem kleinen Amp so richtig funktioniert und ich hatte viele 5-Watter.

Wäre das nicht das Problem, dass das Teil hörbar!!! brummt. Ich schätze es ist ein 50hz Brummen. Ich weiß leider nicht ob es ein Defekt ist oder nicht, da ich den Ibanez wie gesagt gebraucht gekauft habe. Im Interneft finde ich auch wenig Infos zum TSA5 - mehr zum 15. Ich habe all mögliche Youtube Videos geschaut und bei manchen brummt der auch, bei anderen nicht oder nur sehr leise. Hier hört man es ab 1:05 sehr gut: https://youtu.be/fqr5AWJ5o80?t=65

Zu meinen Kenntnissen: Ich habe zwar schon einen Hot Lukas gebaut der auch auf Anhieb lief, kann aber weder perfekt Schaltpläne interpretieren noch traue ich mir eine Fehleranaylse zu. Als Ausrüstung stehen mir eine Löststation und ein akzeptables Multimeter zur Verfügung.

Bisher habe ich folgendes gemacht:

1. Kompletter Röhrentausch - brummen (Mit Klopftest. Aber warum sollten neu gekaufte Röhren auch spinnen ;-) )
2. Ohne Vorstufenröhre gestartet - brummen
3. Mit und ohne Instrument/Kabel - brummen
4. Aufgemacht und reingeschaut - Erde sitzt bombenfest

Hier im Forum habe ich ein sehr ähnliches Thema zu dem TSA15 gefunden: https://www.tube-town.de/ttforum/index.php/topic,24178.0.html

Der letzte Eintrag war (Aber nicht vom Themenersteller):  "Falls es noch aktuell brummt... ich habe einen TSA15 mit plötzlichem Stand-Brummen bei ansonsten normaler Funktion. Mein erster Versuch war Austausch C34 (1000uF/25V) - hat geklappt, Brummen ist weg."

Danach kam leider nichts mehr. Wobei es sich aber eh um den 15er handelt..

Man kann sich natürlich fragen ob die Reparaturüberlegungen bei einem 100€ Amp sinnvoll sind, aber ich habe wie gesagt noch keinen besseren kleinen Amp für zuhause gehabt. Zu einem Techniker zu gehen steht bei dem Preis natürlich in keinem Verhältnis.

Vll. hat hier ja noch jemand Ideen?

PS: Die Fotos sind nicht toll, aber bei dem Aufbau ist es schwer vernüftige Fotos hinzubekommen.

MfG
Christian

« Letzte Änderung: 16.07.2023 13:39 von Blutown »

*

Offline stephan61

  • YaBB God
  • *****
  • 832
Re: Ibanez TSA 5 brummt - Ideen/Hilfe
« Antwort #1 am: 16.07.2023 16:43 »
Willkommen im Forum.
Wie alt ist das Teil?
Evtl. hilft ein Austausch der Netzteil Elkos wenn das Gerät schon ein paar Jahre am Buckel hat. Die sind sicherlich Billigst-Ware.

Gruß Stephan
"It must schwing!"

*

Offline Blutown

  • Newbie
  • *
  • 4
Re: Ibanez TSA 5 brummt - Ideen/Hilfe
« Antwort #2 am: 16.07.2023 17:29 »
Hallo Stephan,

sooo alt dürfte der noch nicht sein. Ich schätze der TSA5 ist so um 2012 raus gekommen. Wie alt meiner ist weiß ich leider nicht genau. Die Seriennummer lässt aber auch auf 2012 schließen.

Die passenden Elkos scheint es sogar im TT-Store zu geben. ;-)

Gäbe es noch andere Punkte um anzusetzen?

*

Offline hillfried

  • Sr. Member
  • ****
  • 170
  • Und nun . . . ?
Re: Ibanez TSA 5 brummt - Ideen/Hilfe
« Antwort #3 am: 16.07.2023 19:06 »
Hi,
ich habe damals bei mir C23, C28, C25, C26, Q7 und vorsorglich den Q8 getauscht.
Seit dem ist Ruhe . . .
Grusz Hilmar

*

Offline Blutown

  • Newbie
  • *
  • 4
Re: Ibanez TSA 5 brummt - Ideen/Hilfe
« Antwort #4 am: 16.07.2023 19:52 »
Hallo Hilmar,

ich habe leider keinen Schaltplan für den 5er gefunden (Nur für den 15er) und leider sieht man auf Grund der Bauweise nicht alle Beschriftungen/Teile. Hast Du noch mehr Infos oder evtl. sogar noch die Werte?

Besten Dank schonmal!

*

Offline hillfried

  • Sr. Member
  • ****
  • 170
  • Und nun . . . ?
Re: Ibanez TSA 5 brummt - Ideen/Hilfe
« Antwort #5 am: 16.07.2023 20:47 »
Hi,

den Schaltplan habe ich damals von Meinl direkt bekommen und hoch und heilig versprochen
ihn nicht weiterzugeben. Der Transistor Q7 ist der 2SC4544 und der Q8 TIP31A. C23 = 47uF/450V,
C25 und C26 = 10uf/450V, C28 = 1000uF/16V. Die Bauteilwerte sind nach meiner Erinnerung auf
der Platine aufgedruckt. Sie befinden sich direkt hinter den vier 1N4001 bzw. 1N4007. Wegen
des Schaltplanes solltest Du mal Meinl kontaktieren. Die Jungs dort sind dort sehr hilfsbereit.

Gusz Hilmar

*

Offline Blutown

  • Newbie
  • *
  • 4
Re: Ibanez TSA 5 brummt - Ideen/Hilfe
« Antwort #6 am: 22.07.2023 13:13 »
Hallo Leute,

vielen Dank nochmal an alle!

Die Ersatzteile wurden nach Hilmars beitrag bestellt und sind eingetroffen.
Ich hatte heute Zeit mich um den Ibanez zu kümmern - leider erfolglos.

Als ich den Kleinen auseinander genommen habe ist mir aufgefallen, dass der Vorbesitzer das Teil modifiziert hatte! Wer hätte das bei so einem Amp erwartet... Q8 war nicht mehr vorhanden! und statt dessen auf der Rückseite der Platine eine Widerstand von einem Lötauge Q8 zu C28 angebracht worden. Von den drei Lötaugen für Q8 hatte sich eines - in dem der Widerstand eingelötet war - schon gefährlich abgelöst..

Auf einer russischen Seite habe ich mit den Infos einen  Beitrag gefunden bei dem es scheinbar um diese Modifikation geht, sagt mir aber auch mit Übersetzer nicht viel: https://ko-lipe.ru/remont-gitarnogo-kombika-ibanez-ts5a/

Ich habe dann den Amp mit dem Ersatzteil  Q8 TIP31A in den Ursprungszustand gebracht und auf das Beste gehofft. Verlötet so gut es mit dem abgelösten Lötauge ging.. Ergebnis: Lässt sich einschalten, ist ruhig, aber ein Signal kommt nicht mehr.

Mal schauen ob ich da nochmal Zeit investiere oder mir eine Alternative überlege. Echt schade!
« Letzte Änderung: 22.07.2023 13:16 von Blutown »