Impressum | Datenschutz | Shop | DIY | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

ENGL 530 problem : brummen

  • 32 Antworten
  • 13040 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline adr1an0

  • Full Member
  • ***
  • 45
ENGL 530 problem : brummen
« am: 11.10.2006 20:49 »
Hallo,


ich hab mir ein ENGL 530, vorstufe, zugelegt, der sound ist prima, clean und auch lead, aber vor kurzem, und jetzt immer öffters, brummt der sound. egal an welche buchse ich gehe(phone, freq out, oder normal out). habs auf gemacht und die erdung stimmt. können die röhren diese nebengeräusche machen?


vielen dank

*

extrem-harter-bass

  • Gast
Re: ENGL 530 problem : brummen
« Antwort #1 am: 11.10.2006 20:52 »
hallo,
wie alt sind denn die Röhren?
Kam das Brummen plötzlich, oder hat sich das mehr oder weniger so "angebahnt".

Gruss, Arno

*

Offline adr1an0

  • Full Member
  • ***
  • 45
Re: ENGL 530 problem : brummen
« Antwort #2 am: 11.10.2006 21:04 »
hi,

ja , also, am anfang, hatte einmal pro monat gebummt, dann waren es 2 mal pro monat, und so weiter, aber wenn es nicht gebrummt hat, dann lief die vorstufe richtig gut., ahm, die röhren sind ewa 6 jahre alt.

*

extrem-harter-bass

  • Gast
Re: ENGL 530 problem : brummen
« Antwort #3 am: 11.10.2006 21:14 »
oha!  :o
die Röhren würde ich auf jeden Fall mal austauschen!
Es kann durchaus sein, das sie mikrofonisch geworden sind.
Auf Position V1 würde ich auf jeden Fall eine rauscharme benutzen. Gibt da ja extra selektierte dafür.
Mein persönlicher Tipp: Tung Sol ECC83 gefallen mir sehr sehr gut :)
Gruss, Arno

*

Offline adr1an0

  • Full Member
  • ***
  • 45
Re: ENGL 530 problem : brummen
« Antwort #4 am: 11.10.2006 21:18 »
ich weis, ich hatte auch vor die röhren zu wechseln, hab aber hier im forum gehört, dass die EH mehr gain bringen.  ich nur das ich eine normale und eine selektierete brauche, heist dass das ich nciht irgendeine ecc83 einsetzen kann? und was heist V1, 2, 3, ?

danke, für den tipp mit den tung sol.

*

extrem-harter-bass

  • Gast
Re: ENGL 530 problem : brummen
« Antwort #5 am: 11.10.2006 21:21 »
also, mit V sind die Röhren durchnummeriert. V1, V2 usw. (kommt glaub ich von VALVE ;) )
klar kannst du irgendwelche einsetzen, aber selektiert bedeutet ja immer, das diese extrem wenig rauschen/brummen, bzw. bei Endstufenröhren, dass sie genau zusammen passen.
EH sind natürlich auch gute.
Gruss, Arnoo

*

Offline adr1an0

  • Full Member
  • ***
  • 45
Re: ENGL 530 problem : brummen
« Antwort #6 am: 11.10.2006 21:31 »
ach so, ok, danke für die infos, werde die röhren wechseln, mal gucken ob der brummer verschwindet. meinst du die tung sol bringen nicht so viel gain wie die EH,  wie is der unterschied?

noch eine frage, ich hab den preamp, jetzt vor mit liegen, und hab die röhren rausgenommen, aber es nirgend welche die V1 ist, oder so, kann ich davon ausgehen, dass die linke, v1 ist und die rechte v2? (wenn die ganze knöpfe zu mir zeigen?)

danke fürs so schnell antworten. :)

*

extrem-harter-bass

  • Gast
Re: ENGL 530 problem : brummen
« Antwort #7 am: 11.10.2006 21:39 »
ich würd ganz stumpf vonner input-Buchse den Kableverlauf verfolgen, und dann landeste sofort anner V1.
Probier ruhig mal die Tung Sol aus, auch wenn die net so viel Gain bringen, manchmal wirkt sowas Wunder.

*

Offline adr1an0

  • Full Member
  • ***
  • 45
Re: ENGL 530 problem : brummen
« Antwort #8 am: 11.10.2006 21:47 »
ich hab mal so bei thomann geschaut, und gibts nur die teueren ENGL röhren, gibts auch andere selektierete bei tunetown?

danke

*

Offline adr1an0

  • Full Member
  • ***
  • 45
Re: ENGL 530 problem : brummen
« Antwort #9 am: 11.10.2006 21:49 »
kann mann davon ausgehen, das v1, die selektierten sind?

*

Offline adr1an0

  • Full Member
  • ***
  • 45
Re: ENGL 530 problem : brummen
« Antwort #10 am: 15.10.2006 01:03 »
wie gesagt, hat der 530er von ENGL, noch einen output für Hi-Fi anlagen (ganz gut wenn mann mit dem PC aufnehmen möchte), und ich habeinfach outputs angeschlossen.  normal output rechts an meiner endstufe , und hifi output links an meinen PC,  wunder,   brummen ist weg. und wenn ich es nicht an meinen PC anschliesse sondern an irgendwas anderes kommt der brummen wieder.   ich weis nicht aber wie ich das deuten soll, was ist jetzt nicht in ordnung?, oder hab ich ein zugeilen pc?

ok danke

*

extrem-harter-bass

  • Gast
Re: ENGL 530 problem : brummen
« Antwort #11 am: 15.10.2006 11:02 »
Moin
hört sich nach einer Brummschleife an.
Probier mal deinen PC und den E530 an den gleichen Dreifachstecker anzuschließen.
Und: hast du nen Flachbildschirm, oder einen mit Röhre?
Gruss, Arno

*

Offline adr1an0

  • Full Member
  • ***
  • 45
Re: ENGL 530 problem : brummen
« Antwort #12 am: 15.10.2006 12:00 »
hi,

pc und röhre und an den gleichen verlängerungskabel angeschlossen.  nee, ich hab ein röhren monitor.

danke ciao

*

Offline adr1an0

  • Full Member
  • ***
  • 45
Re: ENGL 530 problem : brummen
« Antwort #13 am: 15.10.2006 12:03 »
manchmal, habe ich auch versucht, mein ganzes rackzeug bei meine schwester, oder meiner eltern im zimmer laufen zu lassen, aber der brummen was immernoch da.  also an der haus-leitung kann das net liegen oder?

danke

*

Offline Kramusha

  • YaBB God
  • *****
  • 2.005
Re: ENGL 530 problem : brummen
« Antwort #14 am: 15.10.2006 12:43 »
Versuch mal den Monitor abzuschalten, wenn du probierst(Falls dus noch nicht probiert hast). Die Dinger haben so eine extreme Einstrahlung, das brummt nocht, wenn du Meter daneben stehst.

Lg Dobse