Impressum | Datenschutz | Shop | DIY | Kontakt | TT @ Twitter | TT-Cabs
Anzeigen der neuesten Beiträge

Brummproblem beim Straight 50 Combo

  • 15 Antworten
  • 1283 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Offline Nviduum

  • Jr. Member
  • **
  • 10
Brummproblem beim Straight 50 Combo
« am: 3.02.2019 19:38 »
Hallo zusammen,

Ich braeuchte mal eure Hilfe bei einem Problem mit meinem “neuen” ENGL Straight 50W Combo (E401). Die SuFu hat mir schon viel geholfen bei Roehrenwahl etc., allerdings komme ich mit meinem Wissen auch nicht mehr weiter.

Status Quo:                     
Endstufenröhren: Ruby Tubes E34L
V1/V2: China ECC83/12AX7
V3/V4: RSD ECC83
V5: Philips EGC12AX7A/ECC83/7025

Input Buchse ist eine geschaltete Version (schließt den Eingang kurz ohne Kabel)
FX Return ist eine geschaltete STEREO! Buchse
Alle Hochspannungs-Elkos gegen Neuteile von F+T getauscht (identische Bauform und Werte)

Zur Verfuegung stehende Messtechnik: Fluke 175 Multimeter, BIAS Messadapter.
(Anm.: Ja, ich bin mir der Spannungen in einem Roehrenverstaerker sehr bewusst! Noetige Sicherheitsmaßnahmen &Co. sind bekannt und vorhanden.)

Verstaendnisproblem:
Ich bin mir immer noch nicht sicher um welche Version des Amps es sich handelt.
Der Amp ist mit o.g. Endstufenröhren bestueckt (E34L), hat allerdings nur 3 interne Sicherungen; (die Ver. 2 hat soweit ich das herausfinden konnte wohl 4?).
Das Netzteil hat eine (m.M.n.) Mod Platine mit 10 Dioden im Strompfad der Schirmgitter-Versorgung; ist jemandem diese Modifikation bekannt (siehe Bilder)?

Problem:
Der Amp brummt!
Bei Clean Einstellung nur hoerbar bei hoeheren Lautstaerken (Master auf ca. 3, Volume ca. 5)
Bei Lead/Lead Boost ist es bei minimaler Lautstaerke bereits vernehmbar.
Ist der Eingang nicht kurzgeschlossen, wird das Brummen auf beiden Kanaelen EXTREM! Laut.
Naehere ich mich, bei eingeschaltetem LEAD, mit der Hand dem Mid. Shift (ausgeschaltet), wird das Brummen noch lauter.
Das Brummen ist m.M.n. ein 50Hz Brummen.
Interessant wird es wenn die V1 gezogen wird: der Amp ist selbst mit allen Reglern am Anschlag vollkommen ruhig. Auch der Quertausch der ECC83 Roehren, sowie der Tausch zu einer JJ ECC83S V1 brachten absolut KEINE Besserung. Die Kathoden-Elkos der V1 sind ebenso neu, die Widerstaende rund um die V1 unterliegen keinen auffaelligen Drifts o.Ä.

Lt. angehaengtem Schaltplan (der zumindest in der Vostufe meinem Verstaerker entspricht) hat der Straight eine normale 6,3mm Klinkenbuchse. Meiner hat wie oben erwaehnt, eine geschaltete verpasst bekommen (nicht von mir), wohl mit dem Ziel, das Problem zu umgehen/einzudaemmen. Bei angeschlossener Gitarre ist das Brummen aehnlich laut zu vernehmen wie bei offenem Eingang (Die Gitarre ist an meinem Powerball E645/2 vollkommen nebengeraeuschfrei).

Das HUM BALANCE Poti hat soweit ich das hoeren konnte, keinen Einfluss auf das Brummen.

Aktuell arbeite ich mit dem unten angehangenen Schaltplan.
Ein neuer Satz Roehren ist auch schon geordert, allerdings moechte ich erst mal das Brummproblem in den Griff bekommen; Endstufe =C= Svetlana EL34; PI JJ ECC83S; V2/3/4 JJ ECC83S; V1 JJ ECC83S V1
Hat jemand ggfs. einen Schaltplan fuer den 50W und/oder Spannungs-Sollwerte?

Bzw. hat jemand noch einen Loesungsansatz? Ich wuerde den Verstaerker gerne erst mal zuhause betreiben, allerdings stoert mich das Brummen extrem….



Danke im Voraus schon einmal fuer eure Hilfe!!!

MfG
Bene

PS: Die Bider vom Verstaerker sind vor den ReCap und Testarbeiten entstanden.
« Letzte Änderung: 3.02.2019 19:47 von Nviduum »
ENGL Powerball I E645 (Ver.2)
ENGL Straight 50 Combo
Ganz bisschen "HiFi" mit 5686

*

Offline Nviduum

  • Jr. Member
  • **
  • 10
Re: Brummproblem beim Straight 50 Combo
« Antwort #1 am: 11.02.2019 21:29 »
Ein paar Tage spaeter, und ich bin immernoch nicht weiter.
Das Brummproblem ist nach wie vor da, es hat sich trotz Massepunktoptimierung (Alle Massen der Platinen auf eine Sternmasse am Netztrafo) nichts veraendert.
Die Modifikation des Netzteils (Dioden-Platine), hat sich als eine Serienkette von 10 ZPY3.9 Zener-Dioden herausgestellt. Den BIAS Widerstand in dem Pfad habe ich durch 15k Widerstand in Reihe zu einem 25k Poti auf einer Lochraster Modplatine ersetzt. Dennoch bekomme ich die Svetlanas nicht ans laufen (Das koennte an den Roehren liegen). Alle Vorstufenroehren sind JJs. An der Art der Brummens hat sich nichts geaendert.

Haette ggfs. jemand noch eine Idee?

MfG
Bene
ENGL Powerball I E645 (Ver.2)
ENGL Straight 50 Combo
Ganz bisschen "HiFi" mit 5686

*

Offline chaccmgr

  • YaBB God
  • *****
  • 381
Re: Brummproblem beim Straight 50 Combo
« Antwort #2 am: 12.02.2019 08:57 »
in deinem dritten Bild gehen von der Buchse 2 Leitungen von einer Öse weg. Ist das Masse? Wenn ja, hast Du Masse einmal am Chassis, einmal an der Schaltungsmasse. Und fertig ist die Brummschleife.

Ansonsten empfehle ich immer die Troubleshooting-Seiten von Geofex.
Liebe Grüße
Robert

*

Offline Wuffenberg

  • YaBB God
  • *****
  • 783
  • Reign in Gain
Re: Brummproblem beim Straight 50 Combo
« Antwort #3 am: 12.02.2019 09:38 »
Das ist keine Brummschleife, sondern Verbindung von Gehäuse- und Schaltungsmasse.

Andere Frage: Ist der Amp denn geerdet? Sonst kanns auch brummen (ggf mal die Erdung vom Netzstecker bis zum Chassis mit Ohmmeter checken.

*

Offline Nviduum

  • Jr. Member
  • **
  • 10
Re: Brummproblem beim Straight 50 Combo
« Antwort #4 am: 13.02.2019 09:14 »
Hallo chaccmgr, hallo Wuffenberg,
die Geofex-Setie war mir garnicht bekannt; das werde ich mal durchforsten und ein bisschen weiter probieren.

Ja der Amp ist geerdet. Die Verbindung ist auch i.O. Der GROUND Schalter steht in Mittelstellung (OFF), in den anderen Stellungen tut sich am Brumm aber auch nichts.
« Letzte Änderung: 13.02.2019 09:26 von Nviduum »
ENGL Powerball I E645 (Ver.2)
ENGL Straight 50 Combo
Ganz bisschen "HiFi" mit 5686

*

Offline Nviduum

  • Jr. Member
  • **
  • 10
Re: Brummproblem beim Straight 50 Combo
« Antwort #5 am: 16.02.2019 15:26 »
So. Neues Set Roehren ist nun verbaut:
V1 = Electro Harmonix 12AX7EH V1
V2-V4 = JJ ECC83S
V5 = JJ ECC83S Balanced
V6-V7 = JJ 6CA7 (vorlaeufig, ich habe noch 6CA7EH und ein paar EL 34 hier, da muss ich dann mal mit spielen)

Das Brummen ist ein 100Hz Brumm (lt. Oszilloskop). Woher das allerdings kommt, konnte ich nicht eingrenzen.
rein vom Verstaendnis her muesste ein 100Hz Brumm doch eigentlich Restwelligkeit eines Vollweg-Gleichrichters sein, aber weder B+ noch Ug- haben Vollwellengleichrichtung.

Die Tips der Geofex-Seite habe ich soweit alle durchgeackert. Keine Auffaelligkeiten....

Das einzige was mir jetzt noch einfallen wuerde ist die Spannungsversorgung der Ug-. Da das Teil ja diskret aufgebaute GL hat, wuerde ich evtl. mal Fast-Recovery Dioden (muss ich mir noch passende raussuchen) versuchen und/oder ggfs. mit 10nF Bypasskondensatoren.
« Letzte Änderung: 16.02.2019 15:30 von Nviduum »
ENGL Powerball I E645 (Ver.2)
ENGL Straight 50 Combo
Ganz bisschen "HiFi" mit 5686

*

Offline cca88

  • YaBB God
  • *****
  • 3.273
Re: Brummproblem beim Straight 50 Combo
« Antwort #6 am: 16.02.2019 15:29 »
So. Neues Set Roehren ist nun verbaut:
V1 = Electro Harmonix 12AX7EH V1
V2-V4 = JJ ECC83S
V5 = JJ ECC83S Balanced
V6-V7 = JJ 6CA7 (vorlaeufig, ich habe noch 6CA7EH und ein paar EL 34 hier, da muss ich dann mal mit spielen)

Das Brummen ist ein 100Hz Brumm (lt. Oszilloskop). Woher das allerdings kommt, konnte ich nicht eingrenzen.
rein vom Verstaendnis her muesste ein 100Hz Brumm doch eigentlich Restwelligkeit eines Vollweg-Gleichrichters sein, aber weder B+ noch Ug- haben Vollwellengleichrichtung.

Die Tips der Geofex-Seite habe ich soweit alle durchgeackert. Keine Auffaelligkeiten....

Das einzige was mir jetzt noch einfallen wuerde ist die Spannungsversorgung der Ug-

Hast Du die Schirmgitterwiderstände gemessen?
Und was ergibt sich beim Messen der an den Schirmgitterwiderständen abfallenden Spannung (siehe links unten auf deinem Plan)

Grüße
Jochen

*

Offline Nviduum

  • Jr. Member
  • **
  • 10
Re: Brummproblem beim Straight 50 Combo
« Antwort #7 am: 16.02.2019 16:29 »
Hallo Jochen,
die Schirmgitterwiderstaende waren und sind 1kOhm 2W.
Der Spannungsabfall ueber den AÜ betraegt 1,6VDC
B+ sind 460VDC ±2VDC, Ik gemessen am BIAS Adapter schwankend zwischen 29 und 31mA.
ENGL Powerball I E645 (Ver.2)
ENGL Straight 50 Combo
Ganz bisschen "HiFi" mit 5686

*

Offline cca88

  • YaBB God
  • *****
  • 3.273
Re: Brummproblem beim Straight 50 Combo
« Antwort #8 am: 16.02.2019 16:56 »
Hallo Jochen,
die Schirmgitterwiderstaende waren und sind 1kOhm 2W.
Der Spannungsabfall ueber den AÜ betraegt 1,6VDC
B+ sind 460VDC ±2VDC, Ik gemessen am BIAS Adapter schwankend zwischen 29 und 31mA.

ok - dann läuft die endstufe ja schonmal symmetrisch.

wenn Du den PI ziehst - ist es dann weg?

Grüße
Jochen

*

Offline Nviduum

  • Jr. Member
  • **
  • 10
Re: Brummproblem beim Straight 50 Combo
« Antwort #9 am: 16.02.2019 17:12 »
Das Brummen ist mit ziehen des PI weg, womit die Versorgung der Ug- dann wohl raus faellt.
ich kann alle Roehren gesteckt lassen, sobald die V1 raus ist, rauscht der Amp nur noch im zu erwartenden Maß.
ENGL Powerball I E645 (Ver.2)
ENGL Straight 50 Combo
Ganz bisschen "HiFi" mit 5686

*

Offline cca88

  • YaBB God
  • *****
  • 3.273
Re: Brummproblem beim Straight 50 Combo
« Antwort #10 am: 16.02.2019 17:14 »
Das Brummen ist mit ziehen des PI weg, womit die Versorgung der Ug- dann wohl raus faellt.
ich kann alle Roehren gesteckt lassen, sobald die V1 raus ist, rauscht der Amp nur noch im zu erwartenden Maß.

und wenn Du weiter vorne Röhren ziehst?

*

Offline Nviduum

  • Jr. Member
  • **
  • 10
Re: Brummproblem beim Straight 50 Combo
« Antwort #11 am: 16.02.2019 17:33 »
Gerade probiert (alles auf anschlag aufgerissen, PI gesteckt)
Nacheinander alles in der Vorstufe gezogen, angefangen bei V1:
V1: Brumm wird sehr deutlich leiser, immernoch recht laut hoerbar.
V1+V2 gezogen: nochweniger Brumm, aber immernoch da.
V1+V2+V3 gezogen: Amp leise....
V2+V3 gezogen: Amp leise....
V4 ziehen aendert nicht

Endstufe und PI sind damit wohl aussen vor.
ENGL Powerball I E645 (Ver.2)
ENGL Straight 50 Combo
Ganz bisschen "HiFi" mit 5686

*

Offline Nviduum

  • Jr. Member
  • **
  • 10
Re: Brummproblem beim Straight 50 Combo
« Antwort #12 am: 17.02.2019 10:00 »
Noch mehr messen...
UB+ Triode 2 der V2 = 106V
UB+ Triode 1 der V4 = 132V
Das ist ein bisschen wenig... die anderen Trioden haben alle zwischen 175 und 190V UB+
ich werde mal die Koppel Cs unter die Lupe nehmen.
ENGL Powerball I E645 (Ver.2)
ENGL Straight 50 Combo
Ganz bisschen "HiFi" mit 5686

*

Offline Robinrockt

  • YaBB God
  • *****
  • 1.243
Re: Brummproblem beim Straight 50 Combo
« Antwort #13 am: 17.02.2019 14:14 »
Hallo Bene,

mal ein ganz dumme Frage. Wenn du den FX mit einem Patchkabel brückst, ändert sich etwas am Brumm?
Evtl. auch defekte Buchse in der Loop oder defekte Fassung V3.
Ich komme nur darauf wegen V3. Versuch einmal den FX "weg zu lassen".
Wenn es nur dafür ist zu wissen das es nicht daran liegt und natürlich vorausgesetzt ich habe Deine Fehlerbeschreibungen richtig verstanden.

Beste Grüße,
Robin
Gefangen vom Ton

*

Offline Nviduum

  • Jr. Member
  • **
  • 10
Re: Brummproblem beim Straight 50 Combo
« Antwort #14 am: 17.02.2019 16:23 »
Hallo Bene,

mal ein ganz dumme Frage. Wenn du den FX mit einem Patchkabel brückst, ändert sich etwas am Brumm?
Evtl. auch defekte Buchse in der Loop oder defekte Fassung V3.
Ich komme nur darauf wegen V3. Versuch einmal den FX "weg zu lassen".
Wenn es nur dafür ist zu wissen das es nicht daran liegt und natürlich vorausgesetzt ich habe Deine Fehlerbeschreibungen richtig verstanden.

Beste Grüße,
Robin

Hallo Robin,
nein am Brumm aendert sich nichts mit dem Patchkabel im FX Loop. Nur die V3 ziehen legt die Signalkette komplett lahm aber das Brummen ist komplett weg.
ENGL Powerball I E645 (Ver.2)
ENGL Straight 50 Combo
Ganz bisschen "HiFi" mit 5686